Jump to content
Sports Interactive Community
Bruels

Visuals/graphics on intro screen and in match not working

Recommended Posts

Summary: no visual of locker room nor of field in match since update from Beta

Description of Issue: see screen shot and summary. This issue did not occur in the Beta with same settings.

Steps to Reproduce:

Files Uploaded to the OwnCloud

126730067_Screenshot(9).thumb.png.02f131e3ccb3a61995c9ba1e024a5ae4.png

213177007_Screenshot(10).thumb.png.56d6f794e5c15f2bf83ac60b3e5b5048.png

Share this post


Link to post
Share on other sites

I found a solution: this seems to be caused by custom skins. I used a custom skin with an instant result button. When I switched back to the original FM skin, the issue disappears.

Share this post


Link to post
Share on other sites
19 minutes ago, Bruels said:

I found a solution: this seems to be caused by custom skins. I used a custom skin with an instant result button. When I switched back to the original FM skin, the issue disappears.

Yep, same with mine, thanks

Share this post


Link to post
Share on other sites
3 hours ago, Bruels said:

I found a solution: this seems to be caused by custom skins. I used a custom skin with an instant result button. When I switched back to the original FM skin, the issue disappears.

Thanks man.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...