Jump to content
Sports Interactive Community

Recommended Posts

Hey has anyone noticed yourh players have no faces? Just silhouette? Nothin to do with skin but thats a change from past seasons right?

Share this post


Link to post
Share on other sites
2 minutes ago, teep007 said:

potential stars are ugly, if anyone knows how to reestablish themselves as original they say thanks

Yeah the stars arent great but I can live with it since the ME is almost fixed.

Hopefully the guys at SI can see something within their default skin that is potentially causing the issue and have a solution to it.

@Neil Brock this may or may not be of help to you guys 

Share this post


Link to post
Share on other sites

yes material skin was the only one that solved my lag even with very high settings in ME and outside ME, but potential stars rating on this skin is bad. The others downloaded skins like tcs or dark flut doesnt fix lag. Since my english is bad can somebody make a new thread explaining how material skin fixs the lag so devs can find the problem

Edited by fako22

Share this post


Link to post
Share on other sites
4 minutes ago, GOODNAME said:

 For me too

Thanks for ur advise mate, well done on the find. Now my laptop can run constant 75fps on very high. 👍

Share this post


Link to post
Share on other sites
46 minutes ago, JT81 said:

Thanks for ur advise mate, well done on the find. Now my laptop can run constant 75fps on very high. 👍

Your welcome  mate

Finally I can play the ME with no lag

I hope eventually SI will find  a permanent solution  for this 

Share this post


Link to post
Share on other sites

Wow, using the Material skin did help.  

My FPS in menus is around 110 (also please don't limit it to 30 again SI, I want my menus to look smooth too. Or just have an option for it but don't take my smoothness away), and it's around 110 FPS in the 3D matches too, and I don't get those FPS drops to 55 anymore. I would still be happier if I could reach 144 FPS just like I did in FM 19, but this is definitely an improvement.  

If SI staff are still following this thread, this should help them immensely. I guess something's very wrong with the default skin?

Edited by Elise

Share this post


Link to post
Share on other sites

As others have said still not 100% smooth in ME, but definitely a significant improvement using the 'Materials 2.0' skin.

Hopefully this will finally point them in the right direction for a permenant fix for a problem that has been plaguing this game for a couple of years now.

Share this post


Link to post
Share on other sites
10 minutes ago, bazlowski said:

As others have said still not 100% smooth in ME, but definitely a significant improvement using the 'Materials 2.0' skin.

Hopefully this will finally point them in the right direction for a permenant fix for a problem that has been plaguing this game for a couple of years now.

Its me is 100 % smooth

Not a single lag and finally i can enjoy the ME with no lag

I hope now they can find permanent solution 

Share this post


Link to post
Share on other sites

Well that is the strangest thing when changing the skin to that material skin my lag as 100% gone and i have played about 10 matches to make sure and it is on very high then i put it back to base skin and bang the lag comes back the match engine for me is as smooth as it get's that is crazy but it actually does work 

Share this post


Link to post
Share on other sites
Just now, Jack Joyce said:

Will pass on the info, thanks

Excellent.

 

Hopefully this helps the guys to see if there is a solution with the original default skin.

Share this post


Link to post
Share on other sites
2 minutes ago, Jack Joyce said:

We're investigating potential fixes at the moment and the skin info matches up with what we're doing, so that's a good sign! Will update you guys when I hear anything.

Appreciate the feedback Jack, thanks.

Share this post


Link to post
Share on other sites
1 hour ago, Jack Joyce said:

We're investigating potential fixes at the moment and the skin info matches up with what we're doing, so that's a good sign! Will update you guys when I hear anything.

We did it thread. :hammer:

Well mainly @GOODNAME.

Edited by TheGrahamF

Share this post


Link to post
Share on other sites

I also had match engine lag problems with FM19 so I downloaded an FM19 skin at random and that fixed the issue too :thup:  I have long term save in FM19 I had to give up due to lag so I'm looking forward to getting back into it :)

Share this post


Link to post
Share on other sites

@Neil Brock @Jack Joyce

 

Do you still have the issue after the recent update? Yes

When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too? I had it from the start; 20.0.4 (I think) and 20.1.0 (Briefly) were fine. FM19 had some lag, but my recommended settings were 3*/4*; now it's 1*.

Does the lag occur even when using low graphic settings? Yes, including 2D.

Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core. Uploaded as Malicious Penguin Lag.mov

 

DxDiag.txt

Share this post


Link to post
Share on other sites

Two questions for everyone who's suffering;

1) Are you in windowed/full screen?

2) Do you use Chrome/have an internet browser up shortly before/during the game?

I ask because I loaded up FMT (windowed) and it ran smoothly, then went onto Chrome, it stuttered, then closed Chrome, and the match continued to stutter.

 

EDIT: Bonus question, and this could be key @Neil Brock @Jack Joyce @EdL: If you open up the task manager in game, have a look at the GPU - mine is switching between the integrated graphics (GPU 0) and dedicated graphics (GPU 1) despite my setting it to GPU 1 in the Nvidia Control Panel. 

Uploaded as GPU 0 integrated.mov - unfortunately it didn't switch to GPU 1 during the video!

Share this post


Link to post
Share on other sites
23 hours ago, Jack Joyce said:

We're investigating potential fixes at the moment and the skin info matches up with what we're doing, so that's a good sign! Will update you guys when I hear anything.

Hi Jack, is it expected to be within a few days or next week? 

Share this post


Link to post
Share on other sites
On 20/11/2019 at 17:42, Major Bantz said:

Uma correção que encontrei é seguir a experiência do Geforce e clicar em reverter. Isso significa que o jogo não é otimizado, mas roda muito melhor e é realmente assistível.

você resolveu meu problema; ao iniciar as ligas sempre me dava baixa performance de 1 estrela.. mesmo com uma liga apenas selecionada.

Ao fazer essa dica citado por você, agora tenho meu Football Manager 2020 com 4 estrelas e meia em 3  ligas grandes jogáveis.. do jeito que o Game deveria ser. posso carregar várias ligas com vários jogadores agora.. antes a liga do Brasil me dava 1 estrela de desempenho.. só na Índia me dava 3,5 e Áustria 3 estrela de desempenho.

te agradeço de verdade.. tenho mais horas procurando solução para isso do que jogando o próprio Game. agora posso voltar a joga-lo normalmente, em questão de baixa performance ao selecionar as ligas sua dica foi excelente.. ao menos para mim.

todo credito a você.. espero que eles melhorem a performance do 3D porque ainda é um problema.   Mas em questão de baixa avaliação ao selecionar a liga sua dica foi top para essa solução. o GeForce Experience era o problema disso com as configurações automáticas . espero que os outros aí também consigam uma solução breve, vi milhares deles enquanto procurava por soluções.

 

Share this post


Link to post
Share on other sites
On ‎25‎/‎11‎/‎2019 at 11:14, Jack Joyce said:

We're investigating potential fixes at the moment and the skin info matches up with what we're doing, so that's a good sign! Will update you guys when I hear anything.

@Jack Joyce Hi Jack, is there anything you would be able to update us all on?

Share this post


Link to post
Share on other sites

@Neil Brock and @Jack Joyce sorry guys, but I lost my patience now, it has been 2 weeks since 20.1.0 update, where the game became unplayable for a lot of users, and communication is very poor with several of days of radio silence from you guys. 
 

Please let me know, how I can get my money back. 

Share this post


Link to post
Share on other sites
4 hours ago, Jesper9000 said:

@Neil Brock and @Jack Joyce sorry guys, but I lost my patience now, it has been 2 weeks since 20.1.0 update, where the game became unplayable for a lot of users, and communication is very poor with several of days of radio silence from you guys. 
 

Please let me know, how I can get my money back. 

 

Share this post


Link to post
Share on other sites
Spoiler

I have just dis-abled my intel HD graphics 630 graphics card and left the Nvidia GTX 1050 enabled and this stopped the lagging

 

 

Share this post


Link to post
Share on other sites
22 hours ago, West-BR said:

Uma correção que encontrei é seguir a experiência do Geforce e clicar em reverter. Isso significa que o jogo não é otimizado, mas roda muito melhor e é realmente assistível.

muito prazer em ajudar meu amigo. graças ao google translate, entendi o que você estava dizendo em portugeuse. Muitas felicidades

Share this post


Link to post
Share on other sites
8 hours ago, Jesper9000 said:

@Neil Brock and @Jack Joyce sorry guys, but I lost my patience now, it has been 2 weeks since 20.1.0 update, where the game became unplayable for a lot of users, and communication is very poor with several of days of radio silence from you guys. 
 

Please let me know, how I can get my money back. 

I've submitted for a refund also. SI are very quick to praise the game but when this has been highlighted for over a week and little response with updates it appears to be very poor. 

There are many users who raise the issue within this thread and other threads on the forums.... most of which have received no response.

Hope those who do continue with the game manage to get the issue solved.

Share this post


Link to post
Share on other sites
3 hours ago, yngsarge said:
  Hide contents

I have just dis-abled my intel HD graphics 630 graphics card and left the Nvidia GTX 1050 enabled and this stopped the lagging

 

 

how can I do that please?

Share this post


Link to post
Share on other sites
1 hour ago, DamienQilBormliz said:

how can I do that please?

Go to your device manager, display adaptors and disable the graphics card.

 

Share this post


Link to post
Share on other sites
9 hours ago, yngsarge said:

Go to your device manager, display adaptors and disable the graphics card.

 

Be careful with that. I wasn't able to open the game after disabling Intel HD graphics card. 

Share this post


Link to post
Share on other sites

Has not fixed for me. I get up to 115 fps unstable in the game and l still have horrendous stutter/lag.

Are you guys doing anything with Nvidia settings at the same time? 

Edited by WillGriggsFire

Share this post


Link to post
Share on other sites

Here is my tips (i have now smooth ME) :

1. Use Material Skin Skin

2.  Nividia Control Panel

*-Power management mode - Prefer maximum performance
*-Threaded optimization - ON
*-Triple buffering - Off
*- Vertical Sync - Fast

3. In the match settings 

* Shadows - Off

* (only if still lag) - Crowd quality - Low

 

Share this post


Link to post
Share on other sites
2 hours ago, WillGriggsFire said:

Has not fixed for me. I get up to 115 fps unstable in the game and l still have horrendous stutter/lag.

Are you guys doing anything with Nvidia settings at the same time? 

See above

Share this post


Link to post
Share on other sites
28 minutes ago, GOODNAME said:

See above

Thanks mate, will give it a go later.  Shame we have to turn shadows off and will see about crowd quality.

Hope they fix this at some point.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...