Jump to content
Sports Interactive Community

Recommended Posts

1 hour ago, Elise said:

I'm almost certain those who say that the "fix" helped them are people who managed to reach 60 FPS. Because everyone I talked to couldn't see above 70 FPS. For example, I talked to some people on reddit, they said that the performance was fine, I asked their FPS and none were higher than 70 FPS. Mid-High tier computers should be getting way more FPS, they shouldn't struggle to stay at 60 FPS.    
I switched the game to my second monitor which is 60hz, it looks okay, but still drops to 55 which makes it look stuttery. Not to be rude but you say people who get performance issues are in the minority, I disagree with that, barely managing to stay at 60 FPS is not signs of good optimization. A casual/average player may think it looks fine, but it in reality it is not.

1-Yes.  
2-I can instantly notice it. It looks a little jittery, and I use a 144hz monitor so I can notice that the game is not smooth as it should be. I had ZERO issues with FM19's graphical engine, I wasn't dropping below 143 FPS in FM19.  
3-Yes. It's the same in all settings.  
4-Attached  
5- Here's a video of my task manager during a 3D match

 

DxDiag (1).txt 84.14 kB · 1 download

Absolutely agree... degrees of lag is all relative, some ppl won't notice it & think it looks fine. Others, like us 'minority', who are used to smooth graphics with high FPS can tell it looks like a dogs breakfast.

Share this post


Link to post
Share on other sites

Ive tried to record the lag but it’s so hard to get it on camera because sometimes it’s ever so slight but a real eye sore. 

Share this post


Link to post
Share on other sites

It finally looks like its getting somewhere it ain't 100% smooth but it is a lot better and and very playable and i'm back to having it on very high graphical setting 

i just hope i ain't talking to soon lol

Edited by jckc221013jamie

Share this post


Link to post
Share on other sites
26 minutes ago, jckc221013jamie said:

It finally looks like its getting somewhere it ain't 100% smooth but it is a lot better and and very playable and i'm back to having it on very high graphical setting 

i just hope i ain't talking to soon lol

What did you do? Mine hasn’t changed at all despite thr update 

Share this post


Link to post
Share on other sites

Yeah I'm not saying anything until it gets 100% fixed. It still drops to 55 FPS, still looks jittery, and still can not push past 75 FPS. Unacceptable, I get better fps in graphically demanding games released in 2019

Share this post


Link to post
Share on other sites

I have done a clean of my OS but i don't really think that helped in anyway but i just done it anyway and updated all my driver's but they was already update anyway even before i done the clean OS but please it aint 100% by a long way it has just got a little bit better that's all but it is still very unacceptable

Delete your preferences folder and cache folder's  it is in hear just delete the sports interactive folder you have to select show hidden files

cache.png

Edited by jckc221013jamie

Share this post


Link to post
Share on other sites
5 minutes ago, jckc221013jamie said:

I have done a clean of my OS but i don't really think that helped in anyway but i just done it anyway and updated all my driver's but they was already update anyway even before i done the clean OS but please it aint 100% by a long way it has just got a little bit better that's all but it is still very unacceptable

Delete your preferences folder and cache folder's  it is in hear just delete the sports interactive folder 

 

cache.png

I dont think anything  that we will do can  help

It's their problem mate, before 20.1 it was smooth..I just hope  for next  update  to be fixed

Share this post


Link to post
Share on other sites
10 minutes ago, GOODNAME said:

I dont think anything  that we will do can  help

It's their problem mate, before 20.1 it was smooth..I just hope  for next  update  to be fixed

Yeah make you 100% right mate it is literally from their end i have literally tried everything now from clean OS, driver update's and all sorts of windows 10 services disable and i have tried all different settings within the Nvidia control panel and still have lag 

it just looks like it's a bit better so hopefully they are one to it because it is totally unacceptable the way it is

Edited by jckc221013jamie

Share this post


Link to post
Share on other sites

For me also the 20.1.3 is better in the ME and lowered the lag

Its still not smooth and in the menus and between day its still lag 

Share this post


Link to post
Share on other sites
8 minutes ago, Major Bantz said:

Game was working really well on my desktop but on laptop (which has higher spec) it's only running 30fps and looks terrible? @Neil Brock What to do?

Nothing mate.. they are investigating it

We cant do anything rather than wait

Share this post


Link to post
Share on other sites

Hi lads.

Have been experiencing the same problems as you guys. FPS drop from 60 to 55ish wich causes lag in the ME. I downloaded RivaTuner and was able to stabilize the fps to 53. The ME is definitely better than it has been, but also definitely not as good as it should be. I recommend you guys do the same as a temporary fix.

Would be nice if we got a confirmation that this is something that is being addressed, and that SI is working on a solution as soon as possible.

 
Edited by Bygnes

Share this post


Link to post
Share on other sites
On 18/11/2019 at 22:20, Kcinnay said:

I'm still encountering a severe lagging in the match enging as well. Every FM20 Beta patch contained a lag for me, be it in 3D or 2D. Lowering the quality of the graphics doesn't change the performance. Neither does switching V-sync of in the NVidia control panel. FM19 gameplay and 3D performance was really, really smooth on high settings.

DxDiag.txt 119.33 kB · 0 downloads

And here's a screenshot of my task manager during 3D gameplay. The lagging is still persistent in 20.1.3.

FM20 lag.png

Share this post


Link to post
Share on other sites

Match engine is stuttery for me, I play in 2D classic but can definitely notice its not going as smooth as it was for me about a week or so ago when i last played

Share this post


Link to post
Share on other sites

When they eventually fix the ME, do we then have to start a new game or will the changes be implemented to a already started savegame?

Share this post


Link to post
Share on other sites
12 hours ago, Jack Joyce said:

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

- Yes
- As soon as the beta released + yes I had issues with 19 n 18
- Still a tiny bit of lag on low. Defo not smooth

Definitely improved but not smooth. Ima bit busy atm but I'll keep experimenting like everyone else n let u know

Also is this the right screeenshot?
Also how do you record gameplay in game and export it? Is that the best way to record lag? 

 

fm20 lag.png

DxDiag.txt

Share this post


Link to post
Share on other sites

Also can you tell us what refresh rate your monitor is running at please?

Share this post


Link to post
Share on other sites
43 minutes ago, EdL said:

Also can you tell us what refresh rate your monitor is running at please?

I have 60HZ

In FM 19 it was smooth

And before 20.1 it was smooth

Please try to fix it... :(:(:(

Edited by GOODNAME

Share this post


Link to post
Share on other sites
14 hours ago, Jack Joyce said:

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

Here the screenshot

GPU :

GPU.thumb.jpg.5e39d1496fe261559c986bf11b37f9e9.jpg

CPU :

CPU.thumb.jpg.72ca1649c2912fae76113c4d8dd609d9.jpg

 

DxDiag.txt

Share this post


Link to post
Share on other sites
23 hours ago, Jack Joyce said:

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

I'm sorry, being a technophobe I've no idea how to help with the bottom two bullets.  In terms of the first three which I hope is some help:

*  I'm only playing the FM20 demo and have noticed it.  It's just about okay on 2D or Data Analyst view, but too hard on the eyes on TV view which I prefer.  The issue seems to be worse (as others have said) when the 'camera' 'moves'.

*  Yes, I had in on FM 19.  It got gradually worse throughout the year which is why I'm trying the demo first as I was worried about the same problems.  No idea whether the worsening was to do with ME changes during updates, or me updating drivers, or something else.

*  There is little difference on different graphic settings; a just perceptible improvement.  Matches are on anywhere between 40-55 fps on FM20.  FM19 is more generally 60 fps or just below but the juddering/lag is about the same.

 

Share this post


Link to post
Share on other sites
7 minutes ago, GOODNAME said:

@Neil Brock

The developers still investigating this issue or after the full release they have stopped?

Thanks

A developer responded to you earlier today asking you a question about this, so of course we are. Whilst we appreciate you're frustrated please don't bump your thread. Thanks.  

Share this post


Link to post
Share on other sites
On 19/11/2019 at 13:35, Jack Joyce said:

One thing to try guys is check if you can see "GFSDK_Aftermath_Lib.x64.dll" in the folder location: C:\Program Files (x86)\Steam\steamapps\common\Football Manager 2020. If so, then rename it or delete it.

Jack

We seem to do this every year now, don't we fella?

This year I'm not gonna buy the game - couple of "quality of life" issues - and it will be the first time ever I haven't.

But my cousin has a copy and he's kindly let me mess about with it today in the hope that as a community we can crack the code here.

I can tell you, as far as the issues I was having on this computer with his version goes, your wee fix has cleared the problem up to a greater extent than any other solution so far.

A bizarre solution this, to actually delete a game file, but it does seem to have had a positive effect.

Will continue tweaking and trying various setups, but this is the most positive step so far in terms of having a tangible result, and so everyone should try this before anything else.

Share this post


Link to post
Share on other sites
5 minutes ago, LaytonBhoy said:

Jack

We seem to do this every year now, don't we fella?

This year I'm not gonna buy the game - couple of "quality of life" issues - and it will be the first time ever I haven't.

But my cousin has a copy and he's kindly let me mess about with it today in the hope that as a community we can crack the code here.

I can tell you, as far as the issues I was having on this computer with his version goes, your wee fix has cleared the problem up to a greater extent than any other solution so far.

A bizarre solution this, to actually delete a game file, but it does seem to have had a positive effect.

Will continue tweaking and trying various setups, but this is the most positive step so far in terms of having a tangible result, and so everyone should try this before anything else.

I have  tired it.. nothing  special 

Shadow off and low crowd made it a little bit better but  still far from smooth

The funny  thing  is if I even  put the quality  on very  low it's still lag.. and before 20.1 it was  smooth at very high quality 

Share this post


Link to post
Share on other sites
1 minute ago, GOODNAME said:

I have  tired it.. nothing  special 

Shadow off and low crowd made it a little bit better but  still far from smooth

The funny  thing  is if I even  put the quality  on very  low it's still lag.. and before 20.1 it was  smooth at very high quality 

Yeah mate, this is a strange one.

I manage to find a fix every single year, but it always takes a lot of messing about and what works for one doesn't work for others.

Really odd. I can understand why the SI guys get frustrated over this; there are so many potential rigs out there.

To me this has always seemed like an NVIDIA issue ... 90% of the reports are from their users, of which I am one myself.

I assume you tried all the usual stuff, like turning V-Sync off and then on, putting it on Best Performance mode etc? 

Those fixes worked for 2019, I assume some variation of them will here? 

Share this post


Link to post
Share on other sites
5 minutes ago, LaytonBhoy said:

Yeah mate, this is a strange one.

I manage to find a fix every single year, but it always takes a lot of messing about and what works for one doesn't work for others.

Really odd. I can understand why the SI guys get frustrated over this; there are so many potential rigs out there.

To me this has always seemed like an NVIDIA issue ... 90% of the reports are from their users, of which I am one myself.

I assume you tried all the usual stuff, like turning V-Sync off and then on, putting it on Best Performance mode etc? 

Those fixes worked for 2019, I assume some variation of them will here? 

Yes.. did everything  but v synce on fast is the optimal way

I wish someone  here will crack it up lol

Share this post


Link to post
Share on other sites

Sorry guys, but I start to lose my patience. FM19 was unplayable for almost a month, and I am afraid FM20 will end the same way. 

Share this post


Link to post
Share on other sites
17 hours ago, EdL said:

Also can you tell us what refresh rate your monitor is running at please?

Mine is 60 Hz

Not sure if you saw but have I taken the right screenshot?

Share this post


Link to post
Share on other sites

A fix I have found is to go on Geforce experience and hit revert. It means the game is not optimized but it runs much better and is actually watchable.

Share this post


Link to post
Share on other sites
16 minutes ago, Major Bantz said:

A fix I have found is to go on Geforce experience and hit revert. It means the game is not optimized but it runs much better and is actually watchable.

Where is the "revert" button? 

Share this post


Link to post
Share on other sites
1 minute ago, GOODNAME said:

They post new update 20.1.4

Anyone see any difference? 

no. they just fixed other stuff but of course not the match engine

Share this post


Link to post
Share on other sites
12 hours ago, GOODNAME said:

Where is the "revert" button? 

It was somewhere on the main GE Force Experience screen. The game is automatically set to optimised (which always worked well in FM19) but as we know FM20 has problems. I ticked the revert button (not sure what it is reverting to exactly) and it's made a big difference.

Share this post


Link to post
Share on other sites
5 minutes ago, Major Bantz said:

It was somewhere on the main GE Force Experience screen. The game is automatically set to optimised (which always worked well in FM19) but as we know FM20 has problems. I ticked the revert button (not sure what it is reverting to exactly) and it's made a big difference.

Can you show here print screen of that? I cannot  find it there

Thanks  mate 

Share this post


Link to post
Share on other sites

Why does everyone write that the problem is in match engine? The game menu also fps about 10-15 although it used to be stable 60. Or is it just me?

Share this post


Link to post
Share on other sites
8 minutes ago, Saturn said:

Why does everyone write that the problem is in match engine? The game menu also fps about 10-15 although it used to be stable 60. Or is it just me?

Yeah for me too but  they told in the menus they did  it on purpose.. and in the ME its need to stay at 60 fps and dont  know why it drops.

 

I hope they just  put back  to 20.0 optimization.. it was smooth and  fun

Share this post


Link to post
Share on other sites
8 minutes ago, Jack Joyce said:

https://www.neowin.net/news/nvidia-outs-hotfix-driver-44134-to-address-red-dead-redemption-2-hanging-on-many-core-cpus Could be worth trying this new driver Nvidia released to fix similar issues on RDR2.

In the meantime we're working on other fixes that could see an improvement in performance.

Hi @Jack Joyce

It is also an issue on Macbook, so I will not be able to use this fix. 

Share this post


Link to post
Share on other sites
46 minutes ago, Jack Joyce said:

https://www.neowin.net/news/nvidia-outs-hotfix-driver-44134-to-address-red-dead-redemption-2-hanging-on-many-core-cpus Could be worth trying this new driver Nvidia released to fix similar issues on RDR2.

In the meantime we're working on other fixes that could see an improvement in performance.

I have  tried  it

No difference in the ME but still not 100% like before 20.1

Edited by GOODNAME

Share this post


Link to post
Share on other sites
3 hours ago, Jack Joyce said:

https://www.neowin.net/news/nvidia-outs-hotfix-driver-44134-to-address-red-dead-redemption-2-hanging-on-many-core-cpus Could be worth trying this new driver Nvidia released to fix similar issues on RDR2.

In the meantime we're working on other fixes that could see an improvement in performance.

No change - still lag on all settings regardless of low/high/on/off

Share this post


Link to post
Share on other sites
5 hours ago, Jack Joyce said:

https://www.neowin.net/news/nvidia-outs-hotfix-driver-44134-to-address-red-dead-redemption-2-hanging-on-many-core-cpus Could be worth trying this new driver Nvidia released to fix similar issues on RDR2.

In the meantime we're working on other fixes that could see an improvement in performance.

Same here i have the latest Nvidia driver and it has not made no difference this is not a driver issue this is a match engine issue from your end

Share this post


Link to post
Share on other sites
19 minutes ago, LOLLL CSGOempire.com said:

With crowd off i have almost no lag..

Cool. Think i might like to have the crowd though you know.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...