Jump to content
Sports Interactive Community

Recommended Posts

I've done absolutely everything suggested and it's still lagging beyond belief.

I know when I'm beaten. 

Goodbye FM - it's been a blast.

Share this post


Link to post
Share on other sites

in terms of lags for me

20.0.4 was best 

20.1 ruined it 

20.1.2 - a little bit better but still lagging.

disable shadow and crowd make it good - but its sad that its the solution.... 

Share this post


Link to post
Share on other sites

Lol I even put the quality on very low and it's still lag

Before 20.1 it was smooth on very high

I have no idea what the hell they are done in 20.1 but its completely ruined the experience of the game

I just gave  up

Edited by GOODNAME

Share this post


Link to post
Share on other sites

Hallo,

Intel i7 8. gen/ 8ram / GeForce mx130

5 Stars Rating , now 1 Star, but always stuttering in Match. I Made everything low and it is Same like very high.

i dont Unterstand , it is since december 2018 in fm19
 

what is wrong? I love your Game but now i am pissed 

Share this post


Link to post
Share on other sites
10 minutes ago, RorysRocketThrow said:

How did you get it that high?

I'm running a Vega 56 and can't get higher than 49/50 fps on either game!?  I've also got a 144hz monitor

I actually downloaded FM 19 to try it again. You can see my FPS on the bottom left.  
Honestly, I have no clue. What I really want to know is how I can get such good FPS in one game, and bad FPS on the other. I decide to pre-order the game once and this is what I get :/

 

Desktop Screenshot 2019.11.19 - 00.43.38.16.png

Edited by Elise

Share this post


Link to post
Share on other sites

same here @GOODNAME and @Style before the main update 3d match engine seemed decent, now its very laggy, ive got nvidia gtx 1050 ti 4 gb ram and 8 core 4.0 amd processor also 16 gb ram, i don't think that hardware is the issue, i always play high demanding games and the playing experience is very good,no lag and stuff,but since this update, 3d match is laggy

Share this post


Link to post
Share on other sites

Hi @Neil Brock

I've just downloaded the demo.

GPU usage has gone down to around 50-60% which is good but the game is still stuttering. This is with Shadows lowered aswell.

Thanks,

Nathan.

Share this post


Link to post
Share on other sites
28 minutes ago, Major Bantz said:

I've done absolutely everything suggested and it's still lagging beyond belief.

I know when I'm beaten. 

Goodbye FM - it's been a blast.

Same i think. Ill keep looking in here but im out unless this gets addressed. Its not "just a few" users. Theres more posts/views on this than any other bug besides database issues.  

As i say, gets fixed and ill be back. Been a diehard for ages.

Share this post


Link to post
Share on other sites
8 minutes ago, WillGriggsFire said:

Same i think. Ill keep looking in here but im out unless this gets addressed. Its not "just a few" users. Theres more posts/views on this than any other bug besides database issues.  

As i say, gets fixed and ill be back. Been a diehard for ages.

I wish they put version  of 20.0 and  version of 20.1

Share this post


Link to post
Share on other sites

I’m still having a massive issue with lag on my 2017 MacBook Air. Previous beta builds were smooth as anything but this is terrible.

Share this post


Link to post
Share on other sites

i made clean reinstall of my nvidia drivers and now it is slight better in the 3d match, it's worth to try but still there is lag sometimes

Share this post


Link to post
Share on other sites
10 hours ago, Malicious Penguin said:

@Neil Brock - I have GPU 0 (Intel HD Graphics 530) and GPU 1 (Nvidia 950M) showing and active (in windowed mode); I've noticed others have just GPU 1 (a Nvidia card) - is that likely to be an issue for me? 

The Intel is running in the 80-90% region, the Nvidia the 30-50% region, shadows off, mild lag showing.

Untitled.thumb.png.b848212bc3e06cb7a0c2c7526d1f5e77.png

@Neil Brock - in addition to this I still get 1* for graphic quality; I've deleted the cache/preferences, and had I think 3* on FM19? 

Share this post


Link to post
Share on other sites

They aint got a clue and that's it year after year and the same lag problem i give up on them after all the information we have gave them as well 

And i am just gonna keep posting this so you can delete it all you like 

What is the point of telling us oh we have fixed the high usage but then the main thing the LAG  is still as shocking as it is 3 years later

Edited by jckc221013jamie

Share this post


Link to post
Share on other sites
22 minutes ago, jckc221013jamie said:

They aint got a clue and that's it year after year and the same lag problem i give up on them after all the information we have gave them as well 

And i am just gonna keep posting this so you can delete it all you like 

What is the point of telling us oh we have fixed the high usage but then the main thing the LAG  is still as shocking as it is 3 years later

It was good before 20.1

So they now how to make it work

Share this post


Link to post
Share on other sites
2 minutes ago, GOODNAME said:

It was good before 20.1

So they now how to make it work

well if they now how to make it work why not fix it

Share this post


Link to post
Share on other sites
1 minute ago, jckc221013jamie said:

well if they now how to make it work why not fix it

Give them some time.. if it was good before 20.1 I believe  is some  point they will figured it out 

Share this post


Link to post
Share on other sites

ain't beta for that tho and then fix things for full release this isn't an overnight issue they have known about it for a good week and half but ok give them time

Edited by jckc221013jamie

Share this post


Link to post
Share on other sites

It's now working well on high on my desktop (which has lower specs than my laptop). Has everyone tried this morning? Seems to have improved?

Share this post


Link to post
Share on other sites

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

Share this post


Link to post
Share on other sites
23 minutes ago, Jack Joyce said:
  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

1. Yes

2. Starting with patch 20.1

3. Yes

4.  Attached

5. In the screenshot with the game menu is stable 10-15 fps (in previous parts of the game and before patch 20.1 was stable 60)

Безымянный1.png

Безымянный.png

DxDiag.txt

Share this post


Link to post
Share on other sites
45 dakika önce, Jack Joyce said:

 

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

- Still lagging.

-Since 20.0.3. I don't have any issues with FM 19 or 20.0.2.

-I already set low graphics setting, nothing changed.

I am getting low fps in 2d. This is weird. 

20191119110535_1.jpg

DxDiag.txt

Edited by Blackwolf

Share this post


Link to post
Share on other sites
48 minutes ago, Jack Joyce said:

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

Yes

Since 20.0.3 - before this it was super smooth and really nice to play.

Yes

I am using a 2017 Macbook pro if that helps at all?

Not just ME that is lagging for me, but all round gameplay is lagging. Mouse stutters over the screen and a delay of around a second when clicking. Honestly it's night and day compared to how it was (in a bad way)

Share this post


Link to post
Share on other sites
46 minutes ago, Jack Joyce said:

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

Video seems to make it better, but i seem to have good and bad moments throughout a game. At 60 fps im happy with the smoothness however it dips to 56/57/58 causing lag. My GPU is at 81% (around 63 when on lower graphics. for example in the vid its smooth until the cross comes in and camera moves, if fps was at 60 im sold, but it doesnt. one other thing could the boots have some colour its bugging me as well :) please can we fix this very soon why in previous versions could we limit fps and not now?

Share this post


Link to post
Share on other sites

i don't know if this has anything to do with an lag problem but it is telling me i have a total different driver when i have the most up to date driver 

i did tell them about this in the beta but as usual they stopped telling me anything about the problem 

graphics driver.png

Share this post


Link to post
Share on other sites
4 minutes ago, jckc221013jamie said:

i don't know if this has anything to do with an lag problem but it is telling me i have a total different driver when i have the most up to date driver 

i did tell them about this in the beta but as usual they stopped telling me anything about the problem 

graphics driver.png

Might be worth completely uninstalling and reinstalling your graphics drivers just in case something's gone wrong there.

Share this post


Link to post
Share on other sites
54 minutes ago, Jack Joyce said:

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

1. Yes

2. After 20.1, before that it was smooth

3. Yes, there is no difference between "very low" and "very high" quality 

4-5 here 

 

Share this post


Link to post
Share on other sites
1 minute ago, Jack Joyce said:

Might be worth completely uninstalling and reinstalling your graphics drivers just in case something's gone wrong there.

I also did it plus reinstalling the game 

Nothing  works

Share this post


Link to post
Share on other sites
2 minutes ago, Jack Joyce said:

Might be worth completely uninstalling and reinstalling your graphics drivers just in case something's gone wrong there.

ok mate ill try that but in my dxdiag and nvidia control panel it does say i have the latest driver but i'll try that anyway 

Share this post


Link to post
Share on other sites

One thing to try guys is check if you can see "GFSDK_Aftermath_Lib.x64.dll" in the folder location: C:\Program Files (x86)\Steam\steamapps\common\Football Manager 2020. If so, then rename it or delete it.

Share this post


Link to post
Share on other sites
4 minutes ago, Jack Joyce said:

One thing to try guys is check if you can see "GFSDK_Aftermath_Lib.x64.dll" in the folder location: C:\Program Files (x86)\Steam\steamapps\common\Football Manager 2020. If so, then rename it or delete it.

Nothing there

Безымянный.png

Share this post


Link to post
Share on other sites
14 minutes ago, Jack Joyce said:

One thing to try guys is check if you can see "GFSDK_Aftermath_Lib.x64.dll" in the folder location: C:\Program Files (x86)\Steam\steamapps\common\Football Manager 2020. If so, then rename it or delete it.

is it it this folder you on about because if it is no i ain't got that that file 

Untitled.png

Share this post


Link to post
Share on other sites
Just now, jckc221013jamie said:

is it it this folder you on about because if it is no i ain't got that that file 

Untitled.png

Yeah that's it (same folder as the FM exe). Thanks good to make sure

Share this post


Link to post
Share on other sites
8 minutes ago, Jack Joyce said:

Yeah that's it (same folder as the FM exe). Thanks good to make sure

What is that file mate i havent seen that before 

Share this post


Link to post
Share on other sites
12 minutes ago, jckc221013jamie said:

is it it this folder you on about because if it is no i ain't got that that file 

Also nothing

Share this post


Link to post
Share on other sites
2 hours ago, Jack Joyce said:

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

Yes.

Since first day of beta with the 3D engine and then the 2D engine after the latest beta update before the release of the full game.

Still occurs in lower settings.

2D Task manager performance

image.thumb.png.ca649515bc576cfa69a0c7946173ebca.png

3D Task manager performance

image.thumb.png.7e2a46434ee4aa87fa8d6a97d9e08a66.png

 

DxDiag.txt

 

image.png

Edited by TheGrahamF

Share this post


Link to post
Share on other sites
2 hours ago, Jack Joyce said:

Hey guys, seems like the recent changes have fixed the issue on some machines but not others. To make sure we have the most up-to-date information on machines still affected, can people reply with:

  • Do you still have the issue after the recent update?
  • When did you start noticing lag (if you're not sure then leave this out)? Did you have any issues with FM19 too?
  • Does the lag occur even when using low graphic settings? (this helps us narrow down potential causes, we're not suggesting it as a fix)
  • Attach your DxDiag.
  • Take a screenshot (or preferably a video clip so we can see the lag too) of your task manager while the lag is occurring during the match. When doing this please make sure you go to the CPU section, right click then do 'change graph to -> logical processors' so we can see the performance of each individual CPU core.

With this info we can update our records to make sure we're completely up to date on what kinds of machine setups are having problems.

I know this is a frustrating issue so thanks for your help and patience.

Thanks,

Jack

I'm almost certain those who say that the "fix" helped them are people who managed to reach 60 FPS. Because everyone I talked to couldn't see above 70 FPS. For example, I talked to some people on reddit, they said that the performance was fine, I asked their FPS and none were higher than 70 FPS. Mid-High tier computers should be getting way more FPS, they shouldn't struggle to stay at 60 FPS.    
I switched the game to my second monitor which is 60hz, it looks okay, but still drops to 55 which makes it look stuttery. Not to be rude but you say people who get performance issues are in the minority, I disagree with that, barely managing to stay at 60 FPS is not signs of good optimization. A casual/average player may think it looks fine, but it in reality it is not.

1-Yes.  
2-I can instantly notice it. It looks a little jittery, and I use a 144hz monitor so I can notice that the game is not smooth as it should be. I had ZERO issues with FM19's graphical engine, I wasn't dropping below 143 FPS in FM19.  
3-Yes. It's the same in all settings.  
4-Attached  
5- Here's a video of my task manager during a 3D match

 

DxDiag (1).txt

Share this post


Link to post
Share on other sites

Just installed MSI afterburner along with RivaTunerStasticsServer and limitied my fps to 50 as its been moving around 54 to 60 and changed my hz to 50 to match. it has smoothed my gameplay to 50 fps at all times, now this isnt 60 but is so much better, pretty much no lag on the highest graphic setting which has been unplayable so far. i have gone in and out of fm to check it still works and it is fingers crossed...

Share this post


Link to post
Share on other sites
1 minute ago, mattj100 said:

Just installed MSI afterburner along with RivaTunerStasticsServer and limitied my fps to 50 as its been moving around 54 to 60 and changed my hz to 50 to match. it has smoothed my gameplay to 50 fps at all times, now this isnt 60 but is so much better, pretty much no lag on the highest graphic setting which has been unplayable so far. i have gone in and out of fm to check it still works and it is fingers crossed...

I have MSI afterburner 

Can  you show  us how to do it? Thanks 

Share this post


Link to post
Share on other sites
5 minutes ago, mattj100 said:

you need the other program

Capture.thumb.PNG.deeeab498cc442b029dd517e7bcc3dc4.PNG

I will try it at night

1.you try to put is on 60 fps instead of 50?

2.and in 50 fps, the lag has gone?

Share this post


Link to post
Share on other sites
2 minutes ago, GOODNAME said:

I will try it at night

1.you try to put is on 60 fps instead of 50?

2.and in 50 fps, the lag has gone?

depends of what fps youre getting it needs to be lower than what you get currently

Share this post


Link to post
Share on other sites
4 minutes ago, mattj100 said:

depends of what fps youre getting it needs to be lower than what you get currently

In the ME I have 55-60 but in the menu's I have 20-60

And it fixed your lag on the ME?

Share this post


Link to post
Share on other sites
8 minutes ago, GOODNAME said:

In the ME I have 55-60 but in the menu's I have 20-60

And it fixed your lag on the ME?

this is ME only not menus

Share this post


Link to post
Share on other sites

i think that the me is better now, not perfect but better since the last update steady 56-60 fps for me looking almost decent

Share this post


Link to post
Share on other sites
4 minutes ago, malovski said:

i think that the me is better now, not perfect but better since the last update steady 56-60 fps for me looking almost decent

Last update you mean 20.1.3?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...