Jump to content
Sports Interactive Community

Recommended Posts

11 minutes ago, Jack Joyce said:

Hey guys, thanks to the info you've provided we may have finally tracked down a potential cause for at least some of the remaining lag issues. We need to run some extensive tests first but we should have a *potential* fix for you guys before too long.

When the official patch comes out? 🤞

Share this post


Link to post
Share on other sites
32 minutes ago, mattj646 said:

When the official patch comes out? 🤞

Definitely by then yes

Share this post


Link to post
Share on other sites
9 hours ago, Jack Joyce said:

Hey guys, thanks to the info you've provided we may have finally tracked down a potential cause for at least some of the remaining lag issues. We need to run some extensive tests first but we should have a *potential* fix for you guys before too long.

The tip in another thread of unplugging my laptop has worked as a work around for me at the moment if it does start lagging. Hope this helps!

Share this post


Link to post
Share on other sites

Out of nowhere my game started lagging yesterday evening. Never had this issue before on any other FM. My GPU is the 1050 Ti. Is this a driver problem or an issue with the game? If it's an issue with the game when can we expect a fix?

Share this post


Link to post
Share on other sites

DectDamo, I can only assume you've read nothing on this forum. Si has all the feedback it needs and are working on the solution, so the answer to your question is no-one knows what is causing the issue and when a fix is issued you'll be notified. Please refrain from making pointless comments.

Edited by bartdude

Share this post


Link to post
Share on other sites

Just tested by watching the highlights of a match and the youtube in the background doesn't work for me. I have to have Geforce Experience running,  as I stated previously, to have it smooth.

Share this post


Link to post
Share on other sites
13 hours ago, The Threadstarter said:

Just tested by watching the highlights of a match and the youtube in the background doesn't work for me. I have to have Geforce Experience running,  as I stated previously, to have it smooth.

You don't have to have GE running, you simply dial down some settings, which in use is exactly what GE does. Geforce Experience, as I've previously said is pants and prone to hacking.

Share this post


Link to post
Share on other sites
10 hours ago, bartdude said:

You don't have to have GE running, you simply dial down some settings, which in use is exactly what GE does. Geforce Experience, as I've previously said is pants and prone to hacking.

If I close the GE, the lag returns. I am not playing on low settings though (which is when is smooth without GE). Thanks for the warning, but google said there were some security updates too? Anyway so far so good.

 

EDIT- one thing that does stand out, it says game can't be optimized for FM 20 in the GE graphics settings. Fm 16 doesnt have that messagge.

Edited by The Threadstarter

Share this post


Link to post
Share on other sites
12 hours ago, The Threadstarter said:

If I close the GE, the lag returns. I am not playing on low settings though (which is when is smooth without GE). Thanks for the warning, but google said there were some security updates too? Anyway so far so good.

 

EDIT- one thing that does stand out, it says game can't be optimized for FM 20 in the GE graphics settings. Fm 16 doesnt have that messagge.

Sorry mate but GE DOES lower your settings, hence lag reduced or cured.

Share this post


Link to post
Share on other sites
8 hours ago, bartdude said:

Sorry mate but GE DOES lower your settings, hence lag reduced or cured.

There is something in this though, I hit optimise midway through a game and lag drops (not completely) settings are still high

Share this post


Link to post
Share on other sites
13 hours ago, mattj646 said:

There is something in this though, I hit optimise midway through a game and lag drops (not completely) settings are still high

Try something for me. Set rendering to "very high" then run GE. I'm betting your rendering setting will revert to "high" because that is the ONE setting that has a major contribution to the lag. I'm not prepared to accept that my high end PC cannot run FM20 on anything less than its maximum settings, so it will always be a major issue for me and why I'm still playing a flawless FM19 until they sort this.

Edited by bartdude

Share this post


Link to post
Share on other sites

 After installing the latest Nvidia graphics driver (442.19) I have noticed an improvement. Not perfect, still the occasional stutter but the GPU load average is lower, so less lag.

Share this post


Link to post
Share on other sites
28 minutes ago, mattj646 said:

@Jack Joyce does the new patch include the fix for lag?

It includes some fixes but the main ones will be coming later, hopefully not too long

Share this post


Link to post
Share on other sites
7 hours ago, mattj646 said:

@Jack Joyce does the new patch include the fix for lag?

With respect mate isn't try it for yourself the obvious answer, unless you're away from your PC/laptop ? As for me, it didn't work. Improved but still stuttering occasionally.

Share this post


Link to post
Share on other sites
8 hours ago, bartdude said:

With respect mate isn't try it for yourself the obvious answer, unless you're away from your PC/laptop ? As for me, it didn't work. Improved but still stuttering occasionally.

I was away yes, but is nice to know whichever outcome good or bad whether this patch included it 

Share this post


Link to post
Share on other sites

Is anyone else still experiencing the lag with the latest update?

For me the lag, unfortunately is still there.  I thought it had improved as I managed to get a few games in which played okay then my last game was just awful.  It caused the PC to freeze momentarily, then after a while I managed to get to the end of the match.  I bought the game just before Christmas and I have only just finished my second league game in the first season as I cant play with this happening.  

I hope they can get this sorted soon as pre-season plus two league games in 7 weeks of real time is a bit of a joke!

Any news would be appreciated as its been a while now.

Thanks

Share this post


Link to post
Share on other sites
7 hours ago, Joshuasoul72 said:

Is anyone else still experiencing the lag with the latest update?

For me the lag, unfortunately is still there.  I thought it had improved as I managed to get a few games in which played okay then my last game was just awful.  It caused the PC to freeze momentarily, then after a while I managed to get to the end of the match.  I bought the game just before Christmas and I have only just finished my second league game in the first season as I cant play with this happening.  

I hope they can get this sorted soon as pre-season plus two league games in 7 weeks of real time is a bit of a joke!

Any news would be appreciated as its been a while now.

Thanks

Id like to know. I uninstalled the game but if its fixed ill get it installed and give a go. Unfortunately nobody has confirmed its done anything 

Share this post


Link to post
Share on other sites
13 hours ago, WillGriggsFire said:

Id like to know. I uninstalled the game but if its fixed ill get it installed and give a go. Unfortunately nobody has confirmed its done anything 

Lag is still there, waiting on a patch which they said is the big fix, last chance for me fingers crossed 

Share this post


Link to post
Share on other sites
5 hours ago, mattj646 said:

Lag is still there, waiting on a patch which they said is the big fix, last chance for me fingers crossed 

Yeah im happy to give it a go if its real. Ice gotten somewhat addicted to total war: empires now. Pretty much jist wrote it off. Ill be more careful next year. Have basically spunked money away 3 straight years while this issue has been there.

Fingers crossed though.

Share this post


Link to post
Share on other sites
29 minutes ago, mattj646 said:

@Jack Joyce any updates on when this fix will be ready?

It's in full testing right now and will likely be released as part of the next major update.

Share this post


Link to post
Share on other sites
5 minutes ago, Jack Joyce said:

It's in full testing right now and will likely be released as part of the next major update.

Which will be March as much as that’s annoying I really hope this is the fix thank you for the response 

Share this post


Link to post
Share on other sites

When i move the mouse quickly the lag stop, but when you stop moving the mouse the lag return.

try it

Edited by Kadz14

Share this post


Link to post
Share on other sites
3 hours ago, Kadz14 said:

When i move the mouse quickly the lag stop, but when you stop moving the mouse the lag return.

try it

Thanks for the tip. I must say I didn't notice the connection despite trying to figure it out for days.

I suggest forcing the mouse cursor to be always visible (for example: an option in some music players or in Borderless Gaming program). It may be a temporary solution for players stuttering.

Share this post


Link to post
Share on other sites

Update is out now... 

From out internal tests the results have been very positive overall, so let us know how it goes for you!

Share this post


Link to post
Share on other sites

FPS drop on patch 20.3. At the lowest settings now maximum fps 48-50. Earlier on the low settings 55-60. 

Usually played on the medium visualization and other low settings. FPS 25-35 was. Now it's up to 20.

There is also a slight decrease in FPS on the menu.

Checked in 2D mode. At most 52 fps.

DxDiag.txt

Edited by bahmet

Share this post


Link to post
Share on other sites

Ahhhh it was working so smoothly and then the lag hit. It keeps going back n forth between smooth and laggy for me, mostly laggy. I've only played 2 games and I'll test all the tricks that have been listed here but yeah... no luck :( :( I'll attach my dxdiag. Also using recommenced settings (high)

DxDiag.txt

Share this post


Link to post
Share on other sites
3 hours ago, Jack Joyce said:

La mise à jour est maintenant disponible ... 

De nos tests internes, les résultats ont été très positifs dans l'ensemble, alors faites-nous savoir comment cela se passe pour vous!

 

It's even worse than before it jerks a lot

DxDiag.txt

Share this post


Link to post
Share on other sites

 

36 FPS while I'm in 2D I own an RTX 2080 and one of the last AMD 3900x processors! Really a joke!image.thumb.png.db3c9a18dbbae11f2820c584fc6e85c4.png

Share this post


Link to post
Share on other sites
1 hour ago, ilyes92300 said:

 

36 FPS while I'm in 2D I own an RTX 2080 and one of the last AMD 3900x processors! Really a joke!image.thumb.png.db3c9a18dbbae11f2820c584fc6e85c4.png

That is intentional, on a static screen their is no advantage to maintaining a high frame rate. If you move the cursor and it requires any animations the framre rate will increase, I've been testing myself and that all seems functional I'm not seeing any UI lag. If you are can we please get a video capture of it so we can try and see what is happening.

Share this post


Link to post
Share on other sites
1 minute ago, EdL said:

C'est intentionnel, sur un écran statique, il n'y a aucun avantage à maintenir une fréquence d'images élevée. Si vous déplacez le curseur et que cela nécessite des animations, le taux d'images augmentera, je me suis testé et tout semble fonctionnel, je ne vois aucun décalage dans l'interface utilisateur. Si vous le pouvez, veuillez en obtenir une capture vidéo afin que nous puissions essayer de voir ce qui se passe.

 

Except that the problem does not stop only on the interface. But also in 3D it jerks enormously

Share this post


Link to post
Share on other sites
35 minutes ago, ilyes92300 said:

 

Except that the problem does not stop only on the interface. But also in 3D it jerks enormously

That is potentially a different issue, what frame rate do you get in match, you should getting 60?

Share this post


Link to post
Share on other sites
21 minutes ago, EdL said:

That is potentially a different issue, what frame rate do you get in match, you should getting 60?

in match it's the roller coaster.  once I'm 100 times I fall to 50 60 ... but the problem is that I really feel the fact that it is not fluid

Share this post


Link to post
Share on other sites

Ah yes you have 144Hz monitor. I think the problem is perhaps that the match simulation isn't fast enough to be able to update at 144Hz, we can look at that and see if we can make improvements.

In the meantime if you set your display to 60Hz you should have a better experience.

Share this post


Link to post
Share on other sites
21 minutes ago, EdL said:

Ah yes you have 144Hz monitor. I think the problem is perhaps that the match simulation isn't fast enough to be able to update at 144Hz, we can look at that and see if we can make improvements.

In the meantime if you set your display to 60Hz you should have a better experience.

yes i have a 144ghz screen.  so I have to put it in 60 GHz?

Share this post


Link to post
Share on other sites
22 minutes ago, EdL said:

Ah yes you have 144Hz monitor. I think the problem is perhaps that the match simulation isn't fast enough to be able to update at 144Hz, we can look at that and see if we can make improvements.

In the meantime if you set your display to 60Hz you should have a better experience.

 

It's even worse in 60ghz ...

Share this post


Link to post
Share on other sites

What frame rate are you getting? once it is set to 60Hz it should v-sync at 60 in the match. Before the issue seemed to be it was trying to reach 144 and not getting there.

Share this post


Link to post
Share on other sites
2 minutes ago, EdL said:

Quelle fréquence d'images obtenez-vous? une fois qu'il est réglé sur 60 Hz, il devrait se synchroniser en V à 60 pendant le match. Avant que le problème ne semble être, il essayait d'atteindre 144 et de ne pas y arriver.

 

Will the problem of fluidity be resolved later so that people who have a 144ghz screen are satisfied?

Share this post


Link to post
Share on other sites
3 minutes ago, ilyes92300 said:

 

Will the problem of fluidity be resolved later so that people who have a 144ghz screen are satisfied?

I can't really answer that, as it depends how easy it is to fix.

But if you still have issues at 60Hz my theory might be incorrect anyway.

One other thing try adding --no-gpu-dump to the launch options for FM like so:

image.thumb.png.876ae557910dc981b21f7e4738c726d0.png

Share this post


Link to post
Share on other sites
4 minutes ago, EdL said:

I can't really answer that, as it depends how easy it is to fix.

But if you still have issues at 60Hz my theory might be incorrect anyway.

One other thing try adding --no-gpu-dump to the launch options for FM like so:

image.thumb.png.876ae557910dc981b21f7e4738c726d0.png

image.png.894c66e103b6ed45f2ad56b6c94029a4.png

 

 

Thank you, something else I would like to know for the basic theme the writing is almost invisible? However I tried to empty the cache memory, I tried to reinstall the game, delete the skins, put all the default settings and still the same problem?

Share this post


Link to post
Share on other sites

I don't really know anything about that I'm afraid, best thing is to start a new topic in the user interface forum, and someone can help you.

Share this post


Link to post
Share on other sites
On 11/02/2020 at 20:26, Kadz14 said:

When i move the mouse quickly the lag stop, but when you stop moving the mouse the lag return.

try it

I just realised this yesterday. Bizarre, but at least I have a workaround now - moving my cursor back and forth for the entire game! :lol:

Share this post


Link to post
Share on other sites
13 minutes ago, Footix said:

I just realised this yesterday. Bizarre, but at least I have a workaround now - moving my cursor back and forth for the entire game! :lol:

That issue is fixed in 20.3

Share this post


Link to post
Share on other sites
1 hour ago, EdL said:

That issue is fixed in 20.3

I'm on FMT, but looking forward to trying it out once the update is available. 👍

Share this post


Link to post
Share on other sites

Updated. Match engine lag (during preseason friendlies at least) should be renamed Laggy Lagerson of Lagerback.

The game starts off fine. Then, after substitutions and tactic changes, the game slows to a crawl in the second half. No lag on the UI (at least, no more than usual).

And yes, I've cleared my cache.

Share this post


Link to post
Share on other sites

This is incredibly disappointing tbh. I don't want to be rude because I appreciate what you guys have done and I know this an oversimplification but can you not just bring people in who work on high-level games to sort this out. Personally, I don't really see the point in buying any future games if I can't play it to its full capacity. Currently I can only play on 2d

Share this post


Link to post
Share on other sites
27 minutes ago, ___tomgardner said:

C'est incroyablement décevant. Je ne veux pas être impoli parce que j'apprécie ce que vous avez fait et je sais que c'est une simplification excessive, mais ne pouvez-vous pas simplement faire venir des gens qui travaillent sur des jeux de haut niveau pour régler ce problème. Personnellement, je ne vois pas vraiment l'intérêt d'acheter de futurs jeux si je ne peux pas jouer à sa pleine capacité. Actuellement, je ne peux jouer que sur 2d

 

I am in the same case I have a rtx 2080 and an amd 3900x and in 3D there is no way to make this game run smoothly. While the recommendations for running this game are a windows 7 and a pentium

Share this post


Link to post
Share on other sites
On 22/02/2020 at 06:19, cwc1 said:

Updated. Match engine lag (during preseason friendlies at least) should be renamed Laggy Lagerson of Lagerback.

The game starts off fine. Then, after substitutions and tactic changes, the game slows to a crawl in the second half. No lag on the UI (at least, no more than usual).

And yes, I've cleared my cache.

Exactly this issue too. The game is now always perfect for me when the match starts, but still the whole game start to stutter like crazy after first sub. No matter if I use Tactic menu/panel or not quick-sub button. You can easily spot when the stuttering happens if you pause the game for a moment. Players move like 5m instantly.

Edit: Found a temporary solution. Setting my refresh rate to exactly 100 hz while making sure fps never drops has fixed this problem. Obviously I'd prefer more FPS since the match engine seems capable except the goal-net behaviour (at 100 it was finally fixed too). Maybe it is caused by games 3D match FPS changing to menus FPS when you want to make a substitution and then it completely looses sync?

Edited by kajman
Temporary solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...