Marc Duffy

Known issues and solutions - FAQ

5,540 posts in this topic

Fix: You need to delete the certificates and re-activate the game

1) On receiving the error, please uninstall the game

2) Please navigate to the following directory:

XP users: C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate

Vista users: C:\Program Data\Sports Interactive\Football Manager 2009 Certificate

3) Please ensure that it is the \certificate directory you are located in

4) Delete all content

5) Reboot the machine

6) Re-run the installation program and retry activation - ensuring you have 'verified' your key using the following website: http://keylookup.fm2009.softanchorinsight.com/

7) You should now be activated

Note: If the above does not fix it – please check the following:

  • C:\Documents and Settings\All Users\Application Data is not set to read only.

  • Also check that C:\Documents and Settings\All Users\Application Data\Sports Interactive and C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate are not set to read only!

I can't even find the folder to uninstall fm09

Share this post


Link to post
Share on other sites
Exactly the same as Damrock

Glad im not alone, hopefully marc seen my post so can look at my pictures to help figure out the problem.

Share this post


Link to post
Share on other sites

what is happening now, do i have to wait for you to hear back about the problem im having?

Share this post


Link to post
Share on other sites
Anynews on the 703 error??

That went off in an email about 20 mins ago.

Share this post


Link to post
Share on other sites
i have just went to the link you gave me https://fm2009.sa01.softanchorinsight.com and all that comes up is the anchorsoft logo and something asking for a username and password, nothing prompting about “There is a problem with this website’s security certificate.”

what are the options?

Options are wait for this page to get fixed (email sent)

Share this post


Link to post
Share on other sites

Wow all this by one person. Well done Marc. Pity, there's little gratitude. Btw, if I have patched my game and have all the drivers possible is there any other way around the facegen problem?

Share this post


Link to post
Share on other sites

Marc

Thanks found the problem to 4 of my issues on this thread and now I am up and running :D watch out here comes the mighty millers on the rampage up from -17 points in league 2

I miss the days of champ manager 1993-94 those were the days ray wilkins was a two year legend for me. All that info on 2 floppies!!!

Share this post


Link to post
Share on other sites
Using the patch 9.1? Got the Directx SDK? Got the latest graphics card drivers?

Seriously dude you might as well be speaking another language, Mongo wants’ to make the pretty pictures flicker please help before Mongo goes on a killing rampage.

Why would it be working one day and not the next?

Share this post


Link to post
Share on other sites

Once again, Mark, please look at post 210.

I know that you're busy and I appreciate your effort, but please, just have a look.

Share this post


Link to post
Share on other sites
Wow all this by one person. Well done Marc. Pity, there's little gratitude. Btw, if I have patched my game and have all the drivers possible is there any other way around the facegen problem?

Right now no. Email me though and I'll hook you up with the compat guys next week so you can test some new code.

Share this post


Link to post
Share on other sites
Once again, Mark, please look at post 210.

I know that you're busy and I appreciate your effort, but please, just have a look.

Can you repost here?

Share this post


Link to post
Share on other sites

Ok, I'm giving this another try.

Heres the status:

- I have installed it on my desktop without being asked for any code

- I can't install it on my laptop because Softanchor says that my code is already activated

- If I change the code to lower case, Softanchor tells me that activation was successful. But when I try to run the game, it once again asks me for the code

- I have tried phone activation, and it gave the same results as mentioned above; appears to work, but Softanchor keeps asking me for the code.

- I have tried all the solutions posted here

Thanks for your help.

Using steam btw.

Share this post


Link to post
Share on other sites

this is the first year i will not be playing fm09.

i`v got to wait a whole year just in the hope fm2010 work stright out of the box

Share this post


Link to post
Share on other sites
Seriously dude you might as well be speaking another language, Mongo wants’ to make the pretty pictures flicker please help before Mongo goes on a killing rampage.

Why would it be working one day and not the next?

Hi Mongo.

Patch download : http://rapidshare.de/files/40902317/FM2009v9.1.0Patch.exe

SDK download :

http://www.microsoft.com/downloads/details.aspx?familyid=5493F76A-6D37-478D-BA17-28B1CCA4865A&displaylang=en

try those for starters.

Share this post


Link to post
Share on other sites
Ok, I'm giving this another try.

Heres the status:

- I have installed it on my desktop without being asked for any code

- I can't install it on my laptop because Softanchor says that my code is already activated

- If I change the code to lower case, Softanchor tells me that activation was successful. But when I try to run the game, it once again asks me for the code

- I have tried phone activation, and it gave the same results as mentioned above; appears to work, but Softanchor keeps asking me for the code.

- I have tried all the solutions posted here

Thanks for your help.

Using steam btw.

Have you deleted the certificates though? This is important for your issue.

Share this post


Link to post
Share on other sites
Hi marc, Tried everything you said but still ended up were i was before.

Double click on fm09 then these

http://img519.imageshack.us/my.php?i...8234457aw1.jpg

Entered my key loads for 10 seconds then

http://img230.imageshack.us/my.php?i...7216966ei3.jpg

Tried well over 300 times and always end up with the same result.

Both images dont work for me :(

Share this post


Link to post
Share on other sites
Have you deleted the certificates though? This is important for your issue.

Yes I have.

Share this post


Link to post
Share on other sites
What was said in the email?

I outlined all the issues outstanding on the forums, giving example posts.

Share this post


Link to post
Share on other sites
Yes I have.

Can you try deleting them again and following those steps again please.

Share this post


Link to post
Share on other sites
this is the first year i will not be playing fm09.

i`v got to wait a whole year just in the hope fm2010 work stright out of the box

We'll get you working that's for sure!

Share this post


Link to post
Share on other sites
What was said in the email?

That the website was asking for a username and password, which it shouldn't be, and asking when the issue would be rectified so that people can connect again.

Share this post


Link to post
Share on other sites

seriously i have to comment on something.

if an end user has to install sdk just to play the game, someone ****ed up big time. sdk is for programmers not for end users. i reckon this sdk thing is only a temporary solution, so my question is will there be some official fix to deal with this graphics failed to initialize problem?

Share this post


Link to post
Share on other sites

Marc, I have entered the code in lower case instead, and instead have erroe[-1003]. what is the solution for this?

Share this post


Link to post
Share on other sites
Marc it does not come up that propmt!

How do i activate it by phone *cries*

awwwww dont cry:p

Share this post


Link to post
Share on other sites
Can you try deleting them again and following those steps again please.

Already tried three times.

Share this post


Link to post
Share on other sites

Sorry marc posted this on the first page don't think you've gotten around to answering it yet.

The game keeps crashing and saying that fm09 had encountered a serious problem and then automatically closes the programme every time i try to make a sub during a match.

I have downloaded the patch and installed it and everything and still this problem is there, everytime it happens it creates a file in crash dumps folder called FM 2009 v 9.1.0.26064.

PS i've just uploaded the dump files to si. Seems like alot of people are having this problem

Share this post


Link to post
Share on other sites
this is the first year i will not be playing fm09.

i`v got to wait a whole year just in the hope fm2010 work stright out of the box

Please be patient Blades75 - we're waiting for someone else to come online who potentially has experience with your issue. He should (hopefully) be back within the hour and will be in touch, likely via private message.

Share this post


Link to post
Share on other sites

On my game screen i have a box in bottom right hand corner it comes up when the game is loading at the start but it doesnt go. The box is green red and orange i dont think its supposed to stay their either, i carnt click on the icons in the bottom right hand side cus its in the way its annoying! Just wondered if anybody else had the same problem. The game is pretty slow to be fair not as good as last years i reckon. Be greatful if anybody could advise me. Cheers Dudz

Share this post


Link to post
Share on other sites

Ok this could have already been mentioned here so I apologise if it repeats anything but anyway:

When I write the cd-key for the second time, this time on a link from Soft Anchor, then say it already before I taste anything into that "Your trial period has expired! Please visit www.sigames.com"

When I entered my key into production and pressure next pops up as follows: "Sorry, but this instalation of Football Manger 2009 Certificate could not be activated for the following reasons: The program could not access the Internet. Veligst Check your connection. If you have need assistance, please visit

www.sigames.com "

Do you have any suggestions for whatever I have to do?

I have already tried to uninstall it for severals times without any effect!

Thank you in advance!

Share this post


Link to post
Share on other sites
Both images dont work for me :(

First image is the one asking for the CDKEY..

Second Image is "We're sorry, but this installation of football manager 2009 certificate could not be activated for the following reason: The application was unable to connect to internet. Please check your connection. For help please visit http://sigames.com"

Ive tried all the suggested things, Had the game wiped of my pc about 6 times and reinstalled and always end up with that screen coming back up.

Share this post


Link to post
Share on other sites

this is exactly what has been happening to me, asking for the username and password, so frustrating, i need my fix of fm soon...

Share this post


Link to post
Share on other sites
this is exactly what has been happening to me, asking for the username and password, so frustrating, i need my fix of fm soon...

It turns out that is the wrong URL. More to follow.

Share this post


Link to post
Share on other sites

finally got the game working ( i think;p)

for those of you who are still having trouble with error 51, I finally found the folder ( using vista) after checking the 'show hidden folders' in folder options.

hope this helps, Marc you are a legend

Share this post


Link to post
Share on other sites
Marc, I have entered the code in lower case instead, and instead have erroe[-1003]. what is the solution for this?

You are receiving an Error [-1003]

Fix: You are entering the key incorrectly please visit the following URL to correctly identify your key - http://keylookup.fm2009.softanchorinsight.com/

Share this post


Link to post
Share on other sites
finally got the game working ( i think;p)

for those of you who are still having trouble with error 51, I finally found the folder ( using vista) after checking the 'show hidden folders' in folder options.

hope this helps, Marc you are a legend

Glad to be of service!

Share this post


Link to post
Share on other sites
Any news on help for me and jaygo

The URL I've been giving out is wrong :) As soon as I know more, you'll know more!

Share this post


Link to post
Share on other sites

Fair play to you guys staying up on a Saturday night to sort this lot out. I can't play due to my shoddy graphics card but I do appreciate and totally respect that you guys have put in some effort tonight.

Fair play.

Share this post


Link to post
Share on other sites
On my game screen i have a box in bottom right hand corner it comes up when the game is loading at the start but it doesnt go. The box is green red and orange i dont think its supposed to stay their either, i carnt click on the icons in the bottom right hand side cus its in the way its annoying! Just wondered if anybody else had the same problem. The game is pretty slow to be fair not as good as last years i reckon. Be greatful if anybody could advise me. Cheers Dudz

I installed through Steam and now I get an annoying block of colour on my screen (bottom right hand corner)

Fix: In steam click the icon "settings", click the tab "in game" and untick the "enable steam community" and voila

Share this post


Link to post
Share on other sites
Fair play to you guys staying up on a Saturday night to sort this lot out. I can't play due to my shoddy graphics card but I do appreciate and totally respect that you guys have put in some effort tonight.

Fair play.

You can't play at all? Does 2D work?

Share this post


Link to post
Share on other sites
take it this hasn't been the ideal launch to fm2009 as yous have hoped Marc?

Not one of my favourites no. Aim is to get everyone activated and then lets have a post mortem our end.

Share this post


Link to post
Share on other sites

Right Marc, new problem I think!

I got in (somehow, then tried to load my last game (didnt delete all files in the end) and it said 'Could not load save game' then booted me out of the game and I now cant get back in to the game as it has not appeared as a shortcut OR in my programs?

Cheers (AGAIN!) :p

Share this post


Link to post
Share on other sites

Sorry Mark, but i'm having similar problems, installed game via Steam, then recieved error:graphics set failed as with a few others on here, followed the link you gave to microsoft website to download sdk, and now whenever i boot the game up it says fm:exe has encountered a serious problem and needs to close!

Then i followed the lnik back to microsoft to install the dot Net framework and it STILL doesn't work!

I've updated all my drivers as well!

What do i do next!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.