Marc Duffy

Known issues and solutions - FAQ

5,539 posts in this topic

Hi,

Just like the other guy, my game crashes each time I reach a certain date.

In my case it's 25 July 2009.

Please could I have some assistance.

Thanks.

Share this post


Link to post
Share on other sites
right
basically i cant download the patch 9.1 or whatever it is
when i installed football manager, i never had any of this steam thing. so now i cant have it updated automatically by steam and i cant download the patch from a site

what do i do?????

Share this post


Link to post
Share on other sites
[quote name='dannyg18']right
basically i cant download the patch 9.1 or whatever it is
when i installed football manager, i never had any of this steam thing. so now i cant have it updated automatically by steam and i cant download the patch from a site

what do i do?????[/quote]

Why can't you download the patch? There are various links here - [url]http://community.sigames.com/showthread.php?t=60961[/url]

Share this post


Link to post
Share on other sites
[quote name='PaintNothing']Hi,

Just like the other guy, my game crashes each time I reach a certain date.

In my case it's 25 July 2009.

Please could I have some assistance.

Thanks.[/quote]

Unfortunately that sounds like the Serie C Cup crash, please go on over to the Bugs Forum and someone will be able to assist you there. Thanks.

Share this post


Link to post
Share on other sites
[quote name='nbrocky']Unfortunately that sounds like the Serie C Cup crash, please go on over to the Bugs Forum and someone will be able to assist you there. Thanks.[/QUOTE]

i have tried but when it completes download
it says error when i click run or open folder

Share this post


Link to post
Share on other sites
nbrocky
i have tried but when it completes download
it says error when i click run or open folder

Share this post


Link to post
Share on other sites
I finally activated keycode successfully via fixv3 yet when launching game i still get Trial Period Expired box, i'm tearing my hair out in frustration.;(

Share this post


Link to post
Share on other sites
[quote name='dedsi']I installed FM09 yesterday and used the "activate with Steam" option in the installer. Once registered to my steam account the game installed from my DVD. Upon first start I was prompted to activate the product, and after a while I was successful. Restarted the game today and was again prompted to activate the product.

After reading on the forums I decided to reinstall the game as the administrator (Im using Vista) but selecting the other activation option. Game installed and first start prompts the screen to activate the product. When I enter my code I get this error:

"The activation code is already in use. Go to the following address to buy an activation code." (translated from Swedish)

What should I do?[/QUOTE]


Any solution? I've got the same problem

Share this post


Link to post
Share on other sites
[quote name='ricardoz']I can't install the game on my macbook 2.2ghZ, 4gb ram. It freezes on "installing Football Manager uninstall.app". It never gets anywhere from there. I've tried to search the net but only a few people have this problem, and I can't find a solution. Maybe the cd is corrupted or something? I got the same problem with the demo though.[/QUOTE]

Hello, help me with this!

Share this post


Link to post
Share on other sites
I bought the game from steam and everytime i put theactivation key in it says activated, i then click launch but everytime i get asked for the activation key again

Share this post


Link to post
Share on other sites
[quote name='Gudge']Have you tried using fewer leagues and a smaller database to see if this stops the game crashing? What leagues are you trying to run?[/QUOTE]

hello, yes i have tried using fewer leagues and a smaller database and still it brings up a application error box and needs to be shut down. a English league is what i am trying to start.

Share this post


Link to post
Share on other sites
So, here we go. Had the game since release. Downloaded the demo on the day of release. Total time playing both games = 0 seconds. I have had so many problems with getting this started. So I have now run a total PC Recovery and installing updates and hoping that this will finally fix all the problems I have had.

If not, I think I will be returning the game to Sega. Countless PM's to members of SI and no luck no matter what I have tried. I know my laptop is good enough for the game. I will know in roughly an hour if two weeks of trying has been a total waste of time.

Share this post


Link to post
Share on other sites
[quote name='nbrocky']Everyone who is struggling with issues starting up the game, three very important questons:

1- Have you installed the 9.10 patch?
2- What graphics card are you running on your system (Can be found via your Dxdiag - see known issues to find out how - [url]http://community.sigames.com/showthread.php?t=64821[/url])
3- Have you updated your graphics card (Again see same thread to find out how to do this)

Let me know, thanks.[/QUOTE]

1. Done.
2. Nvidia Geforce go 6100 - Which has been running FM09 fine 'til yesterday
3. Yes.

I'm just Fcuked off that the game has decided it no longer wants to work, and invents a GFX problem.:thdn:

Share this post


Link to post
Share on other sites
I am having the problem with: XML parsing error
I have attempted the solutions but they're not working coz when i go into the properties of the shotcut it shows this.

"C:\Program Files\Steam\steam.exe" -applaunch 10540

I try putting in the one you say to but it says its invalid
Is there anything else that i can do to fix the problem: XML parsing error.

Can you help please i desperately want to play the game!!!!!

Share this post


Link to post
Share on other sites
[quote name='mario25']I done everything I can to get this game to work correctly. I would like to ask SIgames for my money back. I brought the game with the intentions of playing and enjoying the game not being put through 4 DAYS of this.[/QUOTE]

I have now downloaded the patch 9.1.0 and I've also uninstalled and installed the game again but it still doesn't work. Please can anyone else help?

I don't know what else to try... I've seem to of done everything that is mentioned in this forum but it still doesn't work.

PLEASE PLEASE PLEASE HELP I want to play the game.

Share this post


Link to post
Share on other sites
Hi all, just a quick question...

I've got a MacBook running a GMA950 and Tiger (10.4.11). Does the new 9.1.1 patch make the 3D match engine work for my specifications or just the 2D engine?

Cheers.

Share this post


Link to post
Share on other sites
hey all, i just downloaded the 9.1.1 patch on my mac but its still freezing at the start of my first match, anyone be able to help at all? please! i feel like ive tried everything

Share this post


Link to post
Share on other sites
You are receiving the error: ‘This application has failed to start because saAuditMD.dll was not found. Re-installing the application may fix this problem’
this keeps coming up everytime i try to launch the game i have downloaded the zip file but i cant open it just keep getting the message i cnat open this file as access is denied any help would be appreciated i have had the game for over a week and still cant play it shocking from si and i have reported it to the bbc watchdog programme see if they can get any answers about all the problems!!!!

Share this post


Link to post
Share on other sites
[quote name='happyhammer1']marc do you guys know the issues with post 207[/QUOTE]

Hi mate ive got the same problem as you but im yet to find a solution, did anyone help you out? I put my disc in and nowt happens,please let me know. Justin

[email]jsconnolly1971@yahoo.co.uk[/email]

Share this post


Link to post
Share on other sites
Me to, put my disc in and nothing, I have two different drives and it works in niether......I'm getting very p****d with it.

Oli G

Share this post


Link to post
Share on other sites
Hi, I hope somebody can help...

I had football manager 2009 up and running fine played it for 6 hours then left for some essential snacks, but when I returned it wouldn't start up again! The pop-up window read:-

[B]fm.exe has encountered a problem and needs to close. we are sorry for the inconvenience[/B]

I've tried everything for the last 5 hours and have trawled the forums for assistance but nothing works (eg.screen resolution) as my problem code is different to all the similar posts i have seen on all the forums:-

[B]AppName:fm.exe AppVer:9.0.0.23544 ModName: fm.exe ModVer: 9.0.0.23544 Offset:00bff79b[/B]

Please can someone help, this is driving me crazy and i'm absolutely gutted!

Share this post


Link to post
Share on other sites
My game is only available in the 2d version of the match engine....does that mean by graphics card isn`t of the required quality ?

Share this post


Link to post
Share on other sites
[quote name='nbrocky'][URL]http://community.sigames.com/showthread.php?t=64783[/URL][/QUOTE]
This doesn't work as the .exe file is not separately identifiable in the Steam folder. Also, I am now unable to start the game because I get a Steam error saying that the game if currently unavailable. I hope you have a downloadable fix for all of these issues. The fact the game does not work simply upon installation is an abomination.

Share this post


Link to post
Share on other sites
[quote name='Marc Duffy'][B][FONT=Calibri]Fix:[/FONT][/B][FONT=Calibri] This can be resolved by updating the Microsoft Dot.Net framework, please visit the following URL to download: [/FONT]
[FONT=Calibri] [/FONT]
[FONT=Calibri][URL="http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en"][COLOR=#0000ff]http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en[/COLOR][/URL][/FONT][/QUOTE]

Hello,

I am receiving application error (0xC0150002) once I have installed my game but I haven't got the internet at home so cant access the url that has been posted on the main site. What can I do to rectify this?

Regards
Neil

Share this post


Link to post
Share on other sites
[quote name='burney007']My game is only available in the 2d version of the match engine....does that mean by graphics card isn`t of the required quality ?[/QUOTE]

This is likely.

What graphics card do you have?

Share this post


Link to post
Share on other sites
[quote name='kanejoe']Hello,

I am receiving application error (0xC0150002) once I have installed my game but I haven't got the internet at home so cant access the url that has been posted on the main site. What can I do to rectify this?

Regards
Neil[/QUOTE]

[quote name='first page'] When launching the game you receive the following Error: “FM.exe application error. The application has failed to initialize correctly (0xC0150002). Click on OK to stop the application.”

Fix: This can be resolved by updating the Microsoft Dot.Net framework, please visit the following URL to download:

[url]http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en[/url][/quote]

This is the advice from the front page.

I'm not sure how to rectify this without having the internet.

Share this post


Link to post
Share on other sites
[quote name='scottmorton23']You are receiving the error: ‘This application has failed to start because saAuditMD.dll was not found. Re-installing the application may fix this problem’
this keeps coming up everytime i try to launch the game i have downloaded the zip file but i cant open it just keep getting the message i cnat open this file as access is denied any help would be appreciated i have had the game for over a week and still cant play it shocking from si and i have reported it to the bbc watchdog programme see if they can get any answers about all the problems!!!![/QUOTE]

Do you have winzip on your machine?

You can get an evaluation copy of this software from here:

[url]http://www.winzip.com/index.htm[/url]

Share this post


Link to post
Share on other sites
I'm getting XML parsing errors when I start up and the game crashes when I load my game.

I tried changing the target field of the shortcut but I get the "is not valid" message when I try to apply the changes.

Any other suggestions? Uninstalling did not work.

Share this post


Link to post
Share on other sites
[quote name='Frazori']I am having the problem with: XML parsing error
I have attempted the solutions but they're not working coz when i go into the properties of the shotcut it shows this.

"C:\Program Files\Steam\steam.exe" -applaunch 10540

I try putting in the one you say to but it says its invalid
Is there anything else that i can do to fix the problem: XML parsing error.

Can you help please i desperately want to play the game!!!!![/QUOTE]


[quote name='front page']I can't play the game due to an XML parsing error

If you have a shortcut on your desktop you can do the following:

Right-click on the FM shortcut.
Choose "Properties" from the pop-up menu.
In the "Target" field, add the --reset_preferences command line option after "fm.exe", so it should look like this:
"C:\Program Files\Steam\SteamApps\Common\Football Manager 2009\fm.exe" --reset_preferences
Press OK and then try to run the game as normal, using the shortcut.

You'll want to remove the command after you run the game, as otherwise it will continue to reset your preferences every time you launch.

If you don't have a shortcut you can make one and then perform the instructions on the shortcut you've made.

If you purchased and installed the game through Steam you should be able to find the fm.exe in the following directory:
C:/Program Files/Steam/SteamApps/Common/Football Manager 2009/
[/quote]

Hi have you followed this advice?

Share this post


Link to post
Share on other sites
Apologies if this has already been covered but there are 26 pages in this thread and i don't have the time to go through them.

I have managed to install the game without any problem and patched it, again without any trouble. However, when i played the game for the first time i got as far as my first friendly match and once into the 3D view the screen went very odd with a strange coloured area partially covering the match whilst it was playing. I tried to get out of it by pushing ctrl, alt and del but to no avail and the computer locked up giving me a serious error message when i reset it. Going back in it played that first game ok but it seemed to slow down a few times but the match played to completion. I then went on to play my 2nd friendly which was again OK aside from the slight slowing down. Playing the 3rd friendly and again i got the horrible coloured area covering part of the match screen and i noticed that there was some stretched faces as part of the playing area. This time i allowed the match to continue and see what happened. There appeard to be clickable areas underneath the colour but nothing happened when i clicked. Once half time arrived the coloured area vanished and the game appeared to return to normal. I haven't played the game again since for fear of doing some sort of damage to my computer. Since this happened my full squad has now appeared on the main squad page and i can get them to split in 1st team, reserves and under 18s. Don't know if this is part of the same fault but this wasn't the case until the above fault occurred.

The pc is only around 6 months old and running XP with 2Gb of RAM. The video card is an Nvidia 8500 GT with 500Mb of video RAM.

I've been playing these games for years and never had a problem with them. Any help would be really appreciated.

Share this post


Link to post
Share on other sites
I am getting a message saying some errors occured during install. Below is my install log for the game, can you help?

Summary
-------

Installation: Successfulwith errors.

10 Successes
1 Warnings
1 NonFatalErrors
0 FatalErrors

Action Notes:

None

Install Log Detail:

Execute Script/Batch file: Steam InternetCheck.exe
Status: SUCCESSFUL

Get Registry Entry: Key: HKEY_CURRENT_USER\Software\Valve\Steam
Value Name: InternetConnectivity
Status: SUCCESSFUL

Check Disk Space: C:\Program Files\Sports Interactive\Football Manager 2009
Status: SUCCESSFUL
Additional Notes: NOTE - Required Disk Space: 223,090,694; Free Disk Space: 23,992,156,160

Install Action: Jump To: Next Steam Label -- Prev: NO JUMP
Status: SUCCESSFUL

Install Directory: C:\Program Files\Sports Interactive\Football Manager 2009\
Status: SUCCESSFUL
Additional Notes: NOTE - Directory already existed


Get Registry Entry: Key: HKEY_LOCAL_MACHINE\SOFTWARE\Valve\Steam\
Value Name: InstallPath
Status: WARNING
Additional Notes: WARNING - Win32Exception

Execute Script/Batch file: Install Steam
Status: SUCCESSFUL


Execute Command: "$IA_STEAM_INSTALLPATH$\steam.exe" -install $INSTALLER_LAUNCH_DIR$\..\..\..\..\thirdparty\steam\fm2009\
Status: SUCCESSFUL

Install File: C:\Program Files\Sports Interactive\Football Manager 2009\saAuditMD.dll
Status: SUCCESSFUL

Execute Uninstaller: $USER_INSTALL_DIR$$/$Uninstall $PRODUCT_NAME
Status: ERROR
Additional Notes: ERROR - No uninstaller existed in the directory

Share this post


Link to post
Share on other sites
[quote name='Dalglish!']Apologies if this has already been covered but there are 26 pages in this thread and i don't have the time to go through them.

I have managed to install the game without any problem and patched it, again without any trouble. However, when i played the game for the first time i got as far as my first friendly match and once into the 3D view the screen went very odd with a strange coloured area partially covering the match whilst it was playing. I tried to get out of it by pushing ctrl, alt and del but to no avail and the computer locked up giving me a serious error message when i reset it. Going back in it played that first game ok but it seemed to slow down a few times but the match played to completion. I then went on to play my 2nd friendly which was again OK aside from the slight slowing down. Playing the 3rd friendly and again i got the horrible coloured area covering part of the match screen and i noticed that there was some stretched faces as part of the playing area. This time i allowed the match to continue and see what happened. There appeard to be clickable areas underneath the colour but nothing happened when i clicked. Once half time arrived the coloured area vanished and the game appeared to return to normal. I haven't played the game again since for fear of doing some sort of damage to my computer. Since this happened my full squad has now appeared on the main squad page and i can get them to split in 1st team, reserves and under 18s. Don't know if this is part of the same fault but this wasn't the case until the above fault occurred.

The pc is only around 6 months old and running XP with 2Gb of RAM. The video card is an Nvidia 8500 GT with 500Mb of video RAM.

I've been playing these games for years and never had a problem with them. Any help would be really appreciated.[/QUOTE]

Hi there.

This should help solve your problem:

[quote name='first post']I installed through Steam and now I get an annoying block of colour on my screen (bottom right hand corner)

Fix: In steam click the icon "settings", click the tab "in game" and untick the "enable steam community" and voila[/quote]

Let us know if it's okay.

Share this post


Link to post
Share on other sites
[quote name='kps88']I'm getting XML parsing errors when I start up and the game crashes when I load my game.

I tried changing the target field of the shortcut but I get the "is not valid" message when I try to apply the changes.

Any other suggestions? Uninstalling did not work.[/QUOTE]

Anyone? I cant even start a new game now.

Share this post


Link to post
Share on other sites
[quote name='mario25']I have now downloaded the patch 9.1.0 and I've also uninstalled and installed the game again but it still doesn't work. Please can anyone else help?

I don't know what else to try... I've seem to of done everything that is mentioned in this forum but it still doesn't work.

PLEASE PLEASE PLEASE HELP I want to play the game.[/QUOTE]

What is the problem that you are having?

Share this post


Link to post
Share on other sites
[quote name='kps88']I'm getting XML parsing errors when I start up and the game crashes when I load my game.

I tried changing the target field of the shortcut but I get the "is not valid" message when I try to apply the changes.

Any other suggestions? Uninstalling did not work.[/QUOTE]

Can you tell me what are you typing in to try and get the game working please?

Share this post


Link to post
Share on other sites
[quote name='Steve Cox']Can you tell me what are you typing in to try and get the game working please?[/QUOTE]

"C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences

Thats what my target field looks like. Is it correct?

Share this post


Link to post
Share on other sites
[QUOTE=Oli'G';2134417]Me to, put my disc in and nothing, I have two different drives and it works in niether......I'm getting very p****d with it.

Oli G[/QUOTE]

2 Questions.

Firstly your computer has 2 drives. Are they both DVD drives or CD drives?

Secondly where did you purchase your disk from?

Share this post


Link to post
Share on other sites
Hi, i have a problem with my computer and it need to be formetted. But if i format the computer before i uninstall FM(actually i cant uninstall it because JAVA problem) i lost my 1 of my 5 different computer install chance, so how can i deactivate my FM09?

I read from somewhere that we can manually deactivate with a systme but how? I want your help..

Share this post


Link to post
Share on other sites
[quote name='simonbyrneno.4']Marc,
the game loads perfectly and everything is fine until it comes to my first match, and as soon as i try to make a substitution the game crashes and a message comes up saying that a file has been created in the fm09 folder. this folder is a crash dumps folder and the files that are in there all read "FM 2009 v9.1.0.26064". after that comes up, the game automatically shut it's self down[/QUOTE]


Hi, I had the same problem with my game, played almost half a season, and the that message appeared on my screen and the game crashed, have you got the solution, yet?

Share this post


Link to post
Share on other sites
Hello, I had this problem during my game, it seems i'm not the only one and I quote this message from another fellow player:

"Originally Posted by simonbyrneno.4
Marc,
the game loads perfectly and everything is fine until it comes to my first match, and as soon as i try to make a substitution the game crashes and a message comes up saying that a file has been created in the fm09 folder. this folder is a crash dumps folder and the files that are in there all read "FM 2009 v9.1.0.26064". after that comes up, the game automatically shut it's self down."

Do you have any solution for my problem, it also happened to me in the FM2008.

Thanks
Kemossabe

Share this post


Link to post
Share on other sites
[quote name='boab19']I've tried this and sometimes it tells me the key is wrong and sometimes it doesn't tell me either way.

My steps: After inserting the disk:

I choose Internet installation, Advanced and then it said

Disk Space available:
Required: 1, 426, 389, 233
Available: 96, 162, 406, 400

I press install and then get 'Please wait, Football Manager 2009 is being configured for your system. This may take a moment.'

Then I get: 'The installation of Football Manager 2009 is finished, but some errors occured during the install. Please see the installation log in for details.'

I press done and nothing comes up on the desktop and little in the programs. I have installed and reinstalled several times and only once has it offered me the scope to put in the activation code.

I have had the opportunity to put in the product code but no joy.

I am on Windows Vista, can you please help? I'd really appreciate it.

Many thanks,
Robert[/QUOTE]

Hi there.

What is happening when the game fails to start?

Vista will not create a desktop shortcut, the game will be present in the Games explorer.

It may be a good idea to do a full uninstall and remove any extra files left behind but I will take you through that after you answer the question.

Share this post


Link to post
Share on other sites
Hi, i have tried downloading the patch for FM2009 from the links provided on fm.com, the file downloads but as soon as it finishes a window appears entitled Internet Explorer saying it blocked the download because it didn't have a valid digital security key. Is this simply problem with my security settings or can someone tell what the problem is please. On the fm.com FAQ section there is solution to this problem for Vista but I am running on XP (laptop) and am not really a "genius" when it comes to computers so dont really want to risk trying it when it is written for Vista.

Share this post


Link to post
Share on other sites
ermm i got a problem here,last few days i been playing the game with no problem but today when i wanted to start the game it say
"Facegens disabled because it failed to initialize,pls check log file for details".So if i didnt upgrade my graphics card or download the patch i shouldnt be able to play the game in the first place right?

Share this post


Link to post
Share on other sites
Since my xml parsing error just isnt going away can you help me do a complete uninstall?

I've uninstalled and removed any extra SI files in Application Data, Program Files, and My Documents(both admin and user) but the problem still comes up after reinstallation.

I'm obviously missing some files to manually delete. Can you help me out please?

Is there any other reason why the xml parsing error would continue to show even after a full uninstallation? Also would I be able to use my old save game if I get the game to work again?

Thanks in advance.

Share this post


Link to post
Share on other sites
Hi Steve Cox, I don't understand why you've been unable to respond to my post,yet you have responded to posts after mine? I really would appreciate assistance. My problem is:

[B]fm.exe has encountered a problem and needs to close. we are sorry for the inconvenience

AppName:fm.exe AppVer:9.0.0.23544 ModName: fm.exe ModVer: 9.0.0.23544 [U]Offset:00bff79b[/U][/B]

many thanks

Share this post


Link to post
Share on other sites
[quote name='Steve Cox']Hi there.

This should help solve your problem:

Quote:
Originally Posted by Dalglish!
Apologies if this has already been covered but there are 26 pages in this thread and i don't have the time to go through them.

I have managed to install the game without any problem and patched it, again without any trouble. However, when i played the game for the first time i got as far as my first friendly match and once into the 3D view the screen went very odd with a strange coloured area partially covering the match whilst it was playing. I tried to get out of it by pushing ctrl, alt and del but to no avail and the computer locked up giving me a serious error message when i reset it. Going back in it played that first game ok but it seemed to slow down a few times but the match played to completion. I then went on to play my 2nd friendly which was again OK aside from the slight slowing down. Playing the 3rd friendly and again i got the horrible coloured area covering part of the match screen and i noticed that there was some stretched faces as part of the playing area. This time i allowed the match to continue and see what happened. There appeard to be clickable areas underneath the colour but nothing happened when i clicked. Once half time arrived the coloured area vanished and the game appeared to return to normal. I haven't played the game again since for fear of doing some sort of damage to my computer. Since this happened my full squad has now appeared on the main squad page and i can get them to split in 1st team, reserves and under 18s. Don't know if this is part of the same fault but this wasn't the case until the above fault occurred.

The pc is only around 6 months old and running XP with 2Gb of RAM. The video card is an Nvidia 8500 GT with 500Mb of video RAM.

I've been playing these games for years and never had a problem with them. Any help would be really appreciated.

Hi there.

This should help solve your problem:


Quote:
Originally Posted by first post
I installed through Steam and now I get an annoying block of colour on my screen (bottom right hand corner)

Fix: In steam click the icon "settings", click the tab "in game" and untick the "enable steam community" and voila


Let us know if it's okay.[/QUOTE]

Hi Steve,

Thanks for your quick reply but i didn't use Steam, i used Uniloc.

Share this post


Link to post
Share on other sites
[quote name='Steve Cox']This is the advice from the front page.

I'm not sure how to rectify this without having the internet.[/QUOTE]

Hi,

So basically to play the game i need to be connected to the internet or buy a new pc/laptop and even then its not guarenteed to work! Will i be able to return the game because of this?

Thanks for your assistance

Share this post


Link to post
Share on other sites
[quote name='timtim']Hi Steve Cox, I don't understand why you've been unable to respond to my post,yet you have responded to posts after mine? I really would appreciate assistance. My problem is:

[B]fm.exe has encountered a problem and needs to close. we are sorry for the inconvenience

AppName:fm.exe AppVer:9.0.0.23544 ModName: fm.exe ModVer: 9.0.0.23544 [U]Offset:00bff79b[/U][/B]

many thanks[/QUOTE]

hi mate seems like u didnt download the patch, i got the similar problem.

AppName:fm.exe Appver:9.1.0.26064 Modver:9.1.0.26064 Modname:fm.exe offset:00fdc281

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.