Marc Duffy

Known issues and solutions - FAQ

5,540 posts in this topic

"No items match your search"

What now?

Thanks again!

I'm waiting for more info on your issue (emails pending)

Share this post


Link to post
Share on other sites
Fix: This can be resolved by updating the Microsoft Dot.Net framework, please visit the following URL to download:

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

Legend Marc! It seems to have done the trick but unfortunatley now i get this!!!!

"AppName: fm.exe AppVer: 9.0.0.23544 ModName: fm.exe

ModVer: 9.0.0.23544 Offset: 00c0e857"

As your advice worked last time i would really appreciate if you could help me on this! I cannot beleive how much hassle i'm having, though i do now think its down to how swag my computer is...

Thanks again in advance

Share this post


Link to post
Share on other sites

Can someone please help me? Have put disc into dvd drive and nothing happens, when I go into my computer it’s not even recognised. Have seen loads of people with the same problem but not seen any answers yet, all my specs are more than capable to play the game and I do have dvd drive. Please help si am dying to play the game.

Share this post


Link to post
Share on other sites
any help on the in game flickering mouse. by cance have any of you tried downloading the microsoft SDK thing. it worked for me.

I had the same problem you have to change to window mode.

1st - go on the FM desktop icon or the exe in program files right click and go on properties and type this in the target window "C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" -windowed -small_screen

2nd On the desktop right click go on properties then go on settings and change the resolution to 1280 1024.

3rd Then start the game the flickering would have stopped load your game then go back on the desktop and change the resolution back to its previous state.

Done :)

Share this post


Link to post
Share on other sites
Ok, I'm giving this another try.

Heres the status:

- I have installed it on my desktop without being asked for any code

- I can't install it on my laptop because Softanchor says that my code is already activated

- If I change the code to lower case, Softanchor tells me that activation was successful. But when I try to run the game, it once again asks me for the code

- I have tried phone activation, and it gave the same results as mentioned above; appears to work, but Softanchor keeps asking me for the code.

- I have tried all the solutions posted here

Thanks for your help.

You seem to have left me behind too, would you please take a look?

Once again, thanks for your efforts.

Share this post


Link to post
Share on other sites
Ya, the original is post 99

So you've done all of this and it's still not working

Fix: You need to delete the certificates and re-activate the game

1) On receiving the error, please uninstall the game

2) Please navigate to the following directory:

XP users: C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate

Vista users: C:\Program Data\Sports Interactive\Football Manager 2009 Certificate

3) Please ensure that it is the \certificate directory you are located in

4) Delete all content

5) Reboot the machine

6) Re-run the installation programme and retry activation - ensuring you have 'verified' your key using the following website: http://keylookup.fm2009.softanchorinsight.com/

7) You should now be activated

Note: If the above does not fix it – please check the following:

  • C:\Documents and Settings\All Users\Application Data is not set to read only.

  • Also check that C:\Documents and Settings\All Users\Application Data\Sports Interactive and C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate are not set to read only!

To check if a file or folder is read only, please right click the folder and select ‘Properties’ from the dropdown, you should the see a box at the bottom called Attributes – please ensure this is unticked or does not have a green square inside.

  • Another way it could happen is if there is another instance of FM.exe or Activator.exe holding onto our certificate. In this case - the user should check the process list to see if another instance of FM.exe is open. If so - close it first.

To do this you need to open Task Manager (right click TaskBar, or CTRL+ALT+DEL), sort the Image Name column by clicking on it and identifying if Activator.exe or FM.exe are running. If they are highlight and click ‘End Task’

Share this post


Link to post
Share on other sites

Think heads need to roll for this. Dont know what you were trying to achieve with all this, as you have failed all your loyal followers, who have wasted there hard earned cash on this pile of cack. I have given up on everything and given on on you especially marc i can see your trying your best to answer all the questions but you seem to be ignoring most, as you can see i am very wound up over this as im assuming is everyone else here.

Share this post


Link to post
Share on other sites

ive downloaded that activeX thing and ive started up the game but a big L is in the bottom of my screen and it dont go off. wat have i got 2 do?

Share this post


Link to post
Share on other sites

Marc this is ****ing me off now every time i try and get it on i get fm.exe has encountered a problem and needs to close. We are sorry for the inconvenience. up i am about ready to take it back and never buy a FM again!!!

Share this post


Link to post
Share on other sites
Marc I did follow but when i log it DOES NOT come up “There is a problem with this website’s security certificate.” So i installed the cert by myself. Still not working :( sorry to be pain in the ass mate, but im getting very grumpy

Seems like you are doing it incorrectly.

http://www.thebitguru.com/articles/13-Importing%2520a%2520Trusted%2520Root%2520Certification%2520Authority%2520in%2520Windows%2520Vista/188-Installing%2520the%2520Certificate

Share this post


Link to post
Share on other sites
So you've done all of this and it's still not working

Fix: You need to delete the certificates and re-activate the game

1) On receiving the error, please uninstall the game

2) Please navigate to the following directory:

XP users: C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate

Vista users: C:\Program Data\Sports Interactive\Football Manager 2009 Certificate

3) Please ensure that it is the \certificate directory you are located in

4) Delete all content

5) Reboot the machine

6) Re-run the installation programme and retry activation - ensuring you have 'verified' your key using the following website: http://keylookup.fm2009.softanchorinsight.com/

7) You should now be activated

Note: If the above does not fix it – please check the following:

  • C:\Documents and Settings\All Users\Application Data is not set to read only.

  • Also check that C:\Documents and Settings\All Users\Application Data\Sports Interactive and C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate are not set to read only!

To check if a file or folder is read only, please right click the folder and select ‘Properties’ from the dropdown, you should the see a box at the bottom called Attributes – please ensure this is unticked or does not have a green square inside.

  • Another way it could happen is if there is another instance of FM.exe or Activator.exe holding onto our certificate. In this case - the user should check the process list to see if another instance of FM.exe is open. If so - close it first.

To do this you need to open Task Manager (right click TaskBar, or CTRL+ALT+DEL), sort the Image Name column by clicking on it and identifying if Activator.exe or FM.exe are running. If they are highlight and click ‘End Task’

yea, i've done all that.

I do have FM07 on my PC, shud i uninstall it?

Share this post


Link to post
Share on other sites

Im getting this message when im installing the game from the cd... Please insert fm 2009 or select browse to locate it manually. Help please!

Share this post


Link to post
Share on other sites
Marc this is ****ing me off now every time i try and get it on i get fm.exe has encountered a problem and needs to close. We are sorry for the inconvenience. up i am about ready to take it back and never buy a FM again!!!

Have you done this yet...

Fix: This can be resolved by updating the Microsoft Dot.Net framework, please visit the following URL to download:

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

Share this post


Link to post
Share on other sites
ive downloaded that activeX thing and ive started up the game but a big L is in the bottom of my screen and it dont go off. wat have i got 2 do?

Using Steam?

Share this post


Link to post
Share on other sites
Think heads need to roll for this. Dont know what you were trying to achieve with all this, as you have failed all your loyal followers, who have wasted there hard earned cash on this pile of cack. I have given up on everything and given on on you especially marc i can see your trying your best to answer all the questions but you seem to be ignoring most, as you can see i am very wound up over this as im assuming is everyone else here.

As you can see this is a busy thread, can you point me to your post and I'll review it. I'm doing my best here.

Share this post


Link to post
Share on other sites
Legend Marc! It seems to have done the trick but unfortunatley now i get this!!!!

"AppName: fm.exe AppVer: 9.0.0.23544 ModName: fm.exe

ModVer: 9.0.0.23544 Offset: 00c0e857"

As your advice worked last time i would really appreciate if you could help me on this! I cannot beleive how much hassle i'm having, though i do now think its down to how swag my computer is...

Thanks again in advance

Download the patch v9.1 for starters.

Share this post


Link to post
Share on other sites

For those of you that have tried the certificate installation and it still does not work i did the following aswell and it activated and worked!

from IE go to tools> internet explorer> options

click Advanced

scroll down to near the bottom in the security section and remove the ticks for the following options

Check for publishers certificate revocation

Check for server certificate revocation (requires restart)

I didnt restart, started FM09 did the activation again and it worked!

Share this post


Link to post
Share on other sites
Hi All, I installed the game fine but when I went to play my first match the game aborts and an error report message is displayed! It only happens when the game is loading for the 3d pitch format. I have checked my computer and it is well within the min system requirements. Is there something I need to change before it will let the 3d match engine load?? HELP!

Can I just check you are running 9.1 and you've got the latest drivers for your card?

Share this post


Link to post
Share on other sites
For those of you that have tried the certificate installation and it still does not work i did the following aswell and it activated and worked!

from IE go to tools> internet explorer> options

click Advanced

scroll down to near the bottom in the security section and remove the ticks for the following options

Check for publishers certificate revocation

Check for server certificate revocation (requires restart)

I didnt restart, started FM09 did the activation again and it worked!

This might be a good read too

http://www.thebitguru.com/articles/13-Importing%2520a%2520Trusted%2520Root%2520Certification%2520Authority%2520in%2520Windows%2520Vista/188-Installing%2520the%2520Certificate

Share this post


Link to post
Share on other sites

Hi Marc, I noticed earlier on another guy was getting the same Error code as me -819 and i havent been able to find anything that addresses it on any of the comments on this forum. i installed mine on my laptop and successfully registered by phone. but the spec wasnt really up to it, so i unistalled it and deregistered the license and then installed it on my desktop which is more than capable. I keep getting the -819 code and i know i havent confused the key code as i used it successfully via the phone (strangely im not being offered the phone option anymore). I know it off by heart now anyway!

Share this post


Link to post
Share on other sites
yes i have tried it an it still isnt working

You have the patch (9.1), the Microsoft DirectX SDK download and the latest graphics drivers?

Share this post


Link to post
Share on other sites
Can I just check you are running 9.1 and you've got the latest drivers for your card?

Yes its 9.1 After I installed Steam it updated automatically. The card I have is a Nvidia GeForce FX 5200. I have recently upgarded my RAM to 2GB from 512mb

Share this post


Link to post
Share on other sites
phone lines fixed yet?

i expect they havent knowing you people

What is your exact issue about the phones?

Share this post


Link to post
Share on other sites
You have the patch (9.1), the Microsoft DirectX SDK download and the latest graphics drivers?

how do i check?

Share this post


Link to post
Share on other sites

Marc, i am not just deleted all my certs, so now do not have any. Just gone back onto to site, no prompt or anything. Just not working even got lad who works in IT looking at this. Something is really ****ed up here, and not my comp. :S

Share this post


Link to post
Share on other sites

marc i have told u already. it tells me i havent got the correct code after the 3rd activation code. however i do have the correct code.

this is ridiculous marc, it really is

Share this post


Link to post
Share on other sites
Hi Marc, I noticed earlier on another guy was getting the same Error code as me -819 and i havent been able to find anything that addresses it on any of the comments on this forum. i installed mine on my laptop and successfully registered by phone. but the spec wasnt really up to it, so i unistalled it and deregistered the license and then installed it on my desktop which is more than capable. I keep getting the -819 code and i know i havent confused the key code as i used it successfully via the phone (strangely im not being offered the phone option anymore). I know it off by heart now anyway!

819 is fixed in a similar fashion to 821

Fix: You need to delete the certificates and re-activate the game

1) On receiving the error, please uninstall the game

2) Please navigate to the following directory:

XP users: C:\Documents and Settings\All Users\Application Data\Sports Interactive\Football Manager 2009 Certificate

Vista users: C:\Program Data\Sports Interactive\Football Manager 2009 Certificate

3) Please ensure that it is the \certificate directory you are located in

4) Delete all content

5) Reboot the machine

6) Re-run the installation programme and retry activation - ensuring you have 'verified' your key using the following website: http://keylookup.fm2009.softanchorinsight.com/

7) You should now be activated

Share this post


Link to post
Share on other sites
marc i have told u already. it tells me i havent got the correct code after the 3rd activation code. however i do have the correct code.

this is ridiculous marc, it really is

Ok. So you've checked your code on the website and it's saying it's fine?

Share this post


Link to post
Share on other sites

Im getting this message when im installing the game from the cd... Insert new media... Please insert fm 2009 or select browse to locate it manually. Help please!

Share this post


Link to post
Share on other sites

My game freezes if I look at infromation on any club and after I submit my team for a match, windowed option is greyed out, please help.

Share this post


Link to post
Share on other sites

Hi Marc,

Im sorry if Ive missed it, but I could not find a response to my problem from page 1. I would like to add some information to my issue:

* You seem to refer to some certificate directory that we should remove in case of problems. Im on Vista and I cant find that directory. I can find the "C:\Program Files\Sports Interactive\Football Manager 2009" directory, but after installing via Steam I could only find the "Uninstall_Football Manager 2009"-folder and some logfile in that directory (there could have been an dll too, I cant remember). After my attempt to reinstall FM09 using the non-steam option the folder is filled with the usual FM-files but no Certificate-directory.

* When I try to start FM09 after installing using the non-steam option I have to activate the product again, however I cant activate due to the fact that the code is already in use. The interesting thing is that it doesnt connect to internet to determine that, so there must be something on my system that keeps track of that. Do you know what that would be?

I am currently installing FM09 via Steam again but not with the DVDs. Is there a way to uninstall FM09 through Steam properly so that the "activation" gets "recalled"? Is there a way to find out how many activations I have used up?

Thank you for reading this post, I would appreciate it if you could find the time to answer my questions.

Share this post


Link to post
Share on other sites
You probably need to turn on "Show hidden files"
I'm waiting for more info on your issue (emails pending)

Any luck mate?

Share this post


Link to post
Share on other sites
haha, approaching the 30 hour mark and still getting a [703] error message.

How busy can it be???

yes this is exactly what iam stuck with too....30 hour point not for another 2 hours thgh!!!!Must be really busy i geuss!??????

Share this post


Link to post
Share on other sites

I am having the exact same problem as robbyrensenbrink, my code has been checked on the look up, bu it fails at the third time of asking with the phone response keys. what can i do?

Share this post


Link to post
Share on other sites
Quote:

Originally Posted by Ctgs

Hi, Ive installed a boxed version of fm 09 on my vista laptop, it installed fine, but when i try and open editor a message comes up, which is....

c:\users\christopher\appdata\local\microsoft\windo ws\gameexplorer\{BE416EA4-4...\rundataeditor.lnk

The application has failed to start because its side by side configuration is incorrect. Please see the application event log for more detail.

I then installed the patch and this message still comes up.

Are you on Vista 64bit?

Hi im on vista 32 bit, and i did download what you suggested, still doesnt work though

Share this post


Link to post
Share on other sites

Oh my god Marc u r a legend, just hope that no more problems come up! Advice to others be patient with Marc as he is a true LEGEND! Thank again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.