Marc Duffy

Known issues and solutions - FAQ

5,540 posts in this topic

I've done a search but can't find a solution:

All my player photos have suddenly dissapeared. They were all pre-loaded and not add-on pictures and I've never had any problems until now they have all gone. The strange thing is that all the other teams photos are still there - both add-on and pre loaded, it's just MY teams pictures that have all gone!

Please haelp as it loses all the appeal when the pics have gone.

Anyway of getting these pics back? :-)

Share this post


Link to post
Share on other sites
Anyway of getting these pics back? :-)

What team are you playing as? Also have you added any other player pics? Have you changed the skin at all?

Also have you tried refreshing the 'Skin Cache'? This can be done by reloading it in the preferences. Let me know how you get on. Thanks.

Share this post


Link to post
Share on other sites
Are you running the game through Steam or straight from the disc?

Cheers for the reply.

Straight from the disk.

Share this post


Link to post
Share on other sites
What team are you playing as? Also have you added any other player pics? Have you changed the skin at all?

Also have you tried refreshing the 'Skin Cache'? This can be done by reloading it in the preferences. Let me know how you get on. Thanks.

Thanks for the reply Neil.

I'm using Bradford City. All the pics were pre-loaded so were already in the game, that's why I don't understand why they have dissapeared..

I am using other facepacks for other teams and the flex skin but have used them fine for a while now not had any problems before, just when I turned it on last time they had gone. I have tried refreshing the skin but no joy.

Thanks for your help :-)

Share this post


Link to post
Share on other sites

I have just bought a Laptop and decided to try and install FM09.

On my main PC no issues

This lap top is a nightmare.

When I get to the activation I put the code in and I get this certificate nonsense cannot connect to internet, however I have explorer 8 and none of the things happen that occur in the suggested fix. When I click on link (https://fm2009.sa01.softanchorinsight.com/) all i get is a screen asking me to sign into softanchor, but I have no username or password, I've tried deleting old certificates. I've installed and uninstalled about 5 times, I've even tried stream and get same issue. Any thoughts

Thanks

Share this post


Link to post
Share on other sites

These peeps have had the exact same problem as me.

http://community.sigames.com/showpost.php?p=2070833&postcount=1632

http://community.sigames.com/showpost.php?p=2071191&postcount=1647

http://community.sigames.com/showpost.php?p=2071775&postcount=1669

I just reinstalled my OS again for this godforsaken game. I know my machine can run it because it worked before. Have installed the latest driver for my graphics card, DXSDK March '09 and Microsoft Dot.Net framework.

Really hacked off. Have spent the best part of the past four evenings trying to sort this out. I know my PC is **** but as I said, it worked before. Guess I'm just going to have to go out and buy a new PC tomorrow because I can't be arsed with this anymore.

It had better work on the new one.

Share this post


Link to post
Share on other sites

I'm trying to load my game and it keeps telling me The Save Game Could Not Be Loaded. I have 2 other games on the same computer and they are working fine, but this one isn't loading. Any way I can get around this?

Share this post


Link to post
Share on other sites
I have just bought a Laptop and decided to try and install FM09.

On my main PC no issues

This lap top is a nightmare.

When I get to the activation I put the code in and I get this certificate nonsense cannot connect to internet, however I have explorer 8 and none of the things happen that occur in the suggested fix. When I click on link (https://fm2009.sa01.softanchorinsight.com/) all i get is a screen asking me to sign into softanchor, but I have no username or password, I've tried deleting old certificates. I've installed and uninstalled about 5 times, I've even tried stream and get same issue. Any thoughts

Thanks

Fixed it!!!!!

Share this post


Link to post
Share on other sites

Needless to say...i have a valid DVD and have inserted it, alas. I've also tried reinstalling the program - although steam makes this hard; only deleted local content and reinstalled.

The program used to work fine...now it, obviously, doesn't work at all...any help would be greatly appreciated!

Share this post


Link to post
Share on other sites
Thanks for the reply Neil.

I'm using Bradford City. All the pics were pre-loaded so were already in the game, that's why I don't understand why they have dissapeared..

I am using other facepacks for other teams and the flex skin but have used them fine for a while now not had any problems before, just when I turned it on last time they had gone. I have tried refreshing the skin but no joy.

Thanks for your help :-)

Might be worth enquiring in the Skinning Hideout as someone in there may have had a similar issue. I would suggest removing all custom graphics/skins for now (obviously not deleting them, just placing them elsewhere for now), and trying to re-load again via the preferences.

Let me know how you get on. Thanks.

Share this post


Link to post
Share on other sites
Fixed it!!!!!

Could you inform us how you fixed it in case someone has a similar issue? Thanks :thup:

Share this post


Link to post
Share on other sites
Needless to say...i have a valid DVD and have inserted it, alas. I've also tried reinstalling the program - although steam makes this hard; only deleted local content and reinstalled.

The program used to work fine...now it, obviously, doesn't work at all...any help would be greatly appreciated!

You're going to have to be a bit clearer with this, I'm not certain exactly what your issue is. If it's asking you to activate again I'd suggest checking THIS thread, else look in the Known Issues thread.

Either way, the more information you give me, the more chance there is of me being able to help! Thanks.

Share this post


Link to post
Share on other sites
These peeps have had the exact same problem as me.

http://community.sigames.com/showpost.php?p=2070833&postcount=1632

http://community.sigames.com/showpost.php?p=2071191&postcount=1647

http://community.sigames.com/showpost.php?p=2071775&postcount=1669

I just reinstalled my OS again for this godforsaken game. I know my machine can run it because it worked before. Have installed the latest driver for my graphics card, DXSDK March '09 and Microsoft Dot.Net framework.

Really hacked off. Have spent the best part of the past four evenings trying to sort this out. I know my PC is **** but as I said, it worked before. Guess I'm just going to have to go out and buy a new PC tomorrow because I can't be arsed with this anymore.

It had better work on the new one.

I suggest deleting your cache files by doing the following:

First of all you need to turn on hidden files and folders. Go to My Computer and at the top select 'Tools' the 'Folder Options'. The go to the 'View' tab and select 'Show hidden files and folders'

Windows XP:

1. Open “My Computer”

2. Navigate to : “Documents and Settings\<Username>\Application Data\

3. Go into the “Sports Interactive” Folder.

4. Go to the “Football Manager 2009” Folder.

5. Delete the 'cache' Folder found inside here.

Wndows Vista:

1. Click “Start”

2. Click your username on the start Menu

3. Click on “AppData” and then “Roaming”

4. Go into the “Sports Interactive” Folder

5. Go to the “Football Manager 2009” Folder.

6. Delete the 'cache' Folder found inside here.

Again keep me updated as to how you get on. Thanks.

Share this post


Link to post
Share on other sites
You're going to have to be a bit clearer with this, I'm not certain exactly what your issue is. If it's asking you to activate again I'd suggest checking THIS thread, else look in the Known Issues thread.

Either way, the more information you give me, the more chance there is of me being able to help! Thanks.

Thanks for replying, apologies for being vague. Whenever I boot up FM - after loading or creating a save file - the game gives me a message saying: 'copy protection failed...the copy protection system was unable to verify your copy of football manager. Please ensure you have a valid DVD in your drive when the game starts'. I have the original DVD and the game has worked perfectly for many moons prior to this.

I have tried searching for many fruitless hours but it seems I am alone in having this problem.

Share this post


Link to post
Share on other sites
It says it was activated twice within minutes of one another (I've only tried this on one computer though) and when I hit deactivate it laughed at me and said it was unable to deactivate.

I tried deactivating them together, and each one individually to see if there was just one that was unable. Not so much, all three options gave me "unable to deactivate."

Edit: Okay, tried uninstalling. One active running disappeared (the earlier of the two, so I'll assume that's the Steam authentication) but the other one is still "unable to deactivate."

Which I guess means delete the certificate (again)? Which brings me back to square one of I followed that path and got nothing for my troubles.

If it helps, to get the Soft Anchor to accept the download, I (on this install) did the phone activation, which seems to be the one that is un-deletable.

Hey so any suggestions about this? At all? Since you know, Sega apparently took a summer vacation and their customer service has done nothing and I haven't received a response to me telling you folks that your plan isn't working and didn't work.

It's not able to deactivate the code. Better still, it tells me that the code is already in use, but then it adds an activation to my account. And gosh jolly gee, that activation code can't be deactivated either. And Steam is not letting me fully uninstall this wonderful game and if I do it through my computer, Steam still thinks it's there. If I delete the certificate, I can get one of the activations to go away. I cannot convince your lovely security program to get rid of all my activations completely, installed or uninstalled. I've uninstalled, deleted certificates, and then reinstalled to the point of sheer frustration.

On the bright side, least you and OOTP had that amicable split so that I didn't have to jump through hoops to get that game going. I probably would have broken my computer in half if I had had problems like this for two games and had gotten such wonderful responses from all the companies involved. (Well to be fair to Steam, they did get back to me. They said they didn't handle this and referred me to your FAQ, where it tells me to uninstall, delete the certificate, and reinstall. Useful that was. :rolleyes:) Please, I'm begging you, help, someone. This game is the biggest timesink and I don't mean it's addicting to play- I mean I've wasted days of my life trying to get my $35 purchase or whatever it was to work.

Thanks in advance.

Share this post


Link to post
Share on other sites

Hi, Im not sure if this has been brought up already on the FAQ, but I was advised to get help form here

I have a problem with both Football Manager 2008 and 2009 on my new laptop

08- I have installed fm08 before on this laptop and it worked perfectly. However, yesterday, I started up football manager 08, and during the startup, it came up with an error box, whic said, 'Unable to change to full screen'. The game then shut down when it got to the main menu screen. I have tried uninstalling and reinstalling, as well as shutting down the laptop. I think my screen resolution has changed, but Im not sure why or how I can rectify it, or even what to rectify it to.

09- I installed fm09 on my computer because I was unable to get fm08 working. I installed it with steam and downloaded the game. However, when I asked steam to launch the game, it said 'Launchign Football manager 2009', and then did nothing. I then looked in my processes in task manager, and it said fm09 was running, but it wasn't. I then uninstalled it and tried to install it with unicon, but this didnt work either. Once again, I uninstalled it, and tried to install it wiht steam, but this time, when trying to download upgrades for steam, it said there was an error, soemthing abotu a code i think. I have tried to install other manager games, such as the old championship managers, and they havent worked because of something to do with the screen resolution also.

Im actually getting quite desperate, and im already quite annoyed because i was doing briliantly on fm08 game.

Please help, any feedback would be most welcome. :)

Share this post


Link to post
Share on other sites

Are you running FM09 or an earlier version of the game? You shouldn't need the DVD to run FM09 once it's been activated.

Thanks for replying, apologies for being vague. Whenever I boot up FM - after loading or creating a save file - the game gives me a message saying: 'copy protection failed...the copy protection system was unable to verify your copy of football manager. Please ensure you have a valid DVD in your drive when the game starts'. I have the original DVD and the game has worked perfectly for many moons prior to this.

I have tried searching for many fruitless hours but it seems I am alone in having this problem.

Share this post


Link to post
Share on other sites
Are you running FM09 or an earlier version of the game? You shouldn't need the DVD to run FM09 once it's been activated.

FM09...it says I do. No idea what's wrong mate...any help would be mucho appreciated

Share this post


Link to post
Share on other sites

hi, sorry if this has been asked/solved before but ive just bought an asus eee pc 1000h, but having troubles running fm 2009. i will try to explain as clearly as possible:

downloaded game from steam that i had already authorised on old computer

changed my screen resolution to 1024x768

when i try to run the shortcut on the desktop, game appears to be booting up, but never does, even though the process is hogging 200000mb of my virtual memory according to task manager

i then downloaded .net framework 3.0 on advice of someone on an eee forum, still no joy

then, changed the shortcut target to "C:\Program Files\Steam\Steam.exe" -small_screen -windowed" -small_screen -windowed as advised, but the game is still loading the process, but no fm window actually opening. no error messages either.

basically, im lost does anyone know how i could solve this problem?

thanks in advance

Share this post


Link to post
Share on other sites
hi, sorry if this has been asked/solved before but ive just bought an asus eee pc 1000h, but having troubles running fm 2009. i will try to explain as clearly as possible:

downloaded game from steam that i had already authorised on old computer

changed my screen resolution to 1024x768

when i try to run the shortcut on the desktop, game appears to be booting up, but never does, even though the process is hogging 200000mb of my virtual memory according to task manager

i then downloaded .net framework 3.0 on advice of someone on an eee forum, still no joy

then, changed the shortcut target to "C:\Program Files\Steam\Steam.exe" -small_screen -windowed" -small_screen -windowed as advised, but the game is still loading the process, but no fm window actually opening. no error messages either.

basically, im lost does anyone know how i could solve this problem?

thanks in advance

I'd suggest looking at the Known Issues thread for help with this issue. Let us know how you get on, thanks.

Share this post


Link to post
Share on other sites
FM09...it says I do. No idea what's wrong mate...any help would be mucho appreciated

I'd suggest completely uninstalling the game, putting the disc to one side then downloading the game from Steam. You'll then be able to activate the game with the activation code on the back of the manual and it should run fine. Let me know how you get on. Thanks.

Share this post


Link to post
Share on other sites
I'd suggest completely uninstalling the game, putting the disc to one side then downloading the game from Steam. You'll then be able to activate the game with the activation code on the back of the manual and it should run fine. Let me know how you get on. Thanks.

Cheers for the reply. Unistalled it - using add/remove programs - and dowloaded it again using steam. The problem is still there...although it didn't ask me to activate it again...merely mentioned that it was installing some activator thing but the key was obviously still on the comp. Very confuzzled...

Share this post


Link to post
Share on other sites
Cheers for the reply. Unistalled it - using add/remove programs - and dowloaded it again using steam. The problem is still there...although it didn't ask me to activate it again...merely mentioned that it was installing some activator thing but the key was obviously still on the comp. Very confuzzled...

Delete the following:

First of all you need to turn on hidden files and folders. Go to My Computer and at the top select 'Tools' the 'Folder Options'. The go to the 'View' tab and select 'Show hidden files and folders'

Windows XP:

1. Open “My Computer”

2. Navigate to : “Documents and Settings\<Username>\Application Data\

3. Go into the “Sports Interactive” Folder.

4. Delete the “Football Manager 2009” Folder.

Wndows Vista:

1. Click “Start”

2. Click your username on the start Menu

3. Click on “AppData” and then “Roaming”

4. Go into the “Sports Interactive” Folder

5. Delete the “Football Manager 2009” Folder.

Again keep me updated as to how you get on. Thanks.

Share this post


Link to post
Share on other sites
I'd suggest looking at the Known Issues thread for help with this issue. Let us know how you get on, thanks.

nothing that really helps there unfortunately.

i asked the same question on steam but havent got a reply yet, if anyone could shed some light on the proiblem here would be greatly appreciated.

Share this post


Link to post
Share on other sites

'The save game could not be loaded.'

This happened me a few times now on several games.

I am on FM 09 and play with only 3 league running and a large database.

Before I finish my game I save game and save game as to be careful so that I haven't lost everything.

Could someone please help , it's getting really frustrating !

Can't continue with my saved game and just having to start a new game everyday and play it only for 1 day which is no good !

Thanks guys. Much appreciated.

Share this post


Link to post
Share on other sites

With the XML parsing error, the target path is "C:\Program Files\Steam\steam.exe" -applaunch 10540, which is different to the one posted. When I paste in the one you posted or just add --reset_preferences, it says it cant find the path.

Any help?

Share this post


Link to post
Share on other sites
Please post here even if you've posted in another thread and we're yet to help you.

Hi,

I just bought fm2009 yesterday and have been trying to activate the game since. I am still getting Error: - [703] how long should I continue to try to activate the game?

Share this post


Link to post
Share on other sites
Still looking for a solution to ERROR -1003, you made any progress with it yet?

thanks

Hi,

I have done the above steps countless times.... and I am still having problem with activating the game. I am still facing with error: -[703] .... this is getting frustrating. Have you guys be able to solve the problem yet? Should I just return the game and download the pirated version with the crack along with it? It'll definitely be less frustrating than to support fm... thanks

Share this post


Link to post
Share on other sites
'The save game could not be loaded.'

This happened me a few times now on several games.

I am on FM 09 and play with only 3 league running and a large database.

Before I finish my game I save game and save game as to be careful so that I haven't lost everything.

Could someone please help , it's getting really frustrating !

Can't continue with my saved game and just having to start a new game everyday and play it only for 1 day which is no good !

Thanks guys. Much appreciated.

Do you have the 9.3 patch installed? Also are you using the 'Save As' option when saving? I'd suggest always saving back ups if you're having this issue and then seeing if any of them load. Also never save and exit, always save first, and when the game finishes saving, then exit.

Let me know how you get on. Thanks.

Share this post


Link to post
Share on other sites
Hi,

I have done the above steps countless times.... and I am still having problem with activating the game. I am still facing with error: -[703] .... this is getting frustrating. Have you guys be able to solve the problem yet? Should I just return the game and download the pirated version with the crack along with it? It'll definitely be less frustrating than to support fm... thanks

Please don't speak of pirating the game on these forums. Thanks.

In regards to your issue, please email me your issue and activation code to neil.brock[at]sigames.com

Thanks.

Share this post


Link to post
Share on other sites
Cheers for the reply. Unistalled it - using add/remove programs - and dowloaded it again using steam. The problem is still there...although it didn't ask me to activate it again...merely mentioned that it was installing some activator thing but the key was obviously still on the comp. Very confuzzled...

Could you please email your activation code to neil.brock[at]sigames.com and I'll look into it for you, thanks.

Share this post


Link to post
Share on other sites
With the XML parsing error, the target path is "C:\Program Files\Steam\steam.exe" -applaunch 10540, which is different to the one posted. When I paste in the one you posted or just add --reset_preferences, it says it cant find the path.

Any help?

Sorry could you be a bit clearer, what exactly is your issue? Is it when starting Steam or FM? What process do you go through to get the error message and where did you previously post an error?

Let me know, thanks.

Share this post


Link to post
Share on other sites

hi i just bought football manager 09 using steam

every time i try to launch the game fm.exe has encountered a problem and needs to close. we are sorry for the inconvenience.

can you help?

Share this post


Link to post
Share on other sites
Do you have the 9.3 patch installed? Also are you using the 'Save As' option when saving? I'd suggest always saving back ups if you're having this issue and then seeing if any of them load. Also never save and exit, always save first, and when the game finishes saving, then exit.

Let me know how you get on. Thanks.

Yes I have the 9.3 patch installed.

When saving , I used the 'save game as' option and the 'save' option , just to be on the safe side.

BTW what you mean saving 'back - ups?'

Share this post


Link to post
Share on other sites

Well essentially what a 'back-up' is is a save game from before the save your currently playing with. For example, I 'Save As' after every single match I play, that means I have many 'back-up' saves in case my latest one corrupts or breaks or anything.

Share this post


Link to post
Share on other sites
hi i just bought football manager 09 using steam

every time i try to launch the game fm.exe has encountered a problem and needs to close. we are sorry for the inconvenience.

can you help?

What type of system do you have? What specification do is your system? Could you PM or email me your dxdiag (email address is neil.brock[at]sigames.com)

Your dxdiag, you can find this by going to Start -> Run -> Type Dxdiag

Then click 'Save All Information' and you can save the information as a text file

Share this post


Link to post
Share on other sites
Do you have the 9.3 patch installed? Also are you using the 'Save As' option when saving? I'd suggest always saving back ups if you're having this issue and then seeing if any of them load. Also never save and exit, always save first, and when the game finishes saving, then exit.

Let me know how you get on. Thanks.

Well essentially what a 'back-up' is is a save game from before the save your currently playing with. For example, I 'Save As' after every single match I play, that means I have many 'back-up' saves in case my latest one corrupts or breaks or anything.

Ok , and another thing , Neil.

Apart from that problem I have which won't let me load up my saved game. I have one other problem.

Once I start up a new game I get this , 'not well formed (invalid token) at line of Profile1.xml.

Any idea what that is all about ?

Thanks mate.

Share this post


Link to post
Share on other sites
Ok , and another thing , Neil.

Apart from that problem I have which won't let me load up my saved game. I have one other problem.

Once I start up a new game I get this , 'not well formed (invalid token) at line of Profile1.xml.

Any idea what that is all about ?

Thanks mate.

Whenever I load or attempt to start a game. I get this message:

'not well informed (invalid token) at line 1 of profile. '

It means one of your 'Profiles' has been corrupted. Shut down FM, delete the cache files and this should solve this issue (but you'll also lose stored profiles that are selectable from the drop down menu when you start a new game).

Details on how to delete your cache files:

First of all you need to turn on hidden files and folders. Go to My Computer and at the top select 'Tools' the 'Folder Options'. The go to the 'View' tab and select 'Show hidden files and folders'

Windows XP:

1. Open “My Computer”

2. Navigate to : “Documents and Settings\<Username>\Application Data\

3. Go into the “Sports Interactive” Folder.

4. Go to the “Football Manager 2009” Folder.

5. Delete the 'cache' Folder found inside here.

Wndows Vista:

1. Click “Start”

2. Click your username on the start Menu

3. Click on “AppData” and then “Roaming”

4. Go into the “Sports Interactive” Folder

5. Go to the “Football Manager 2009” Folder.

6. Delete the 'cache' Folder found inside here.

Let me know how you get on, thanks.

Share this post


Link to post
Share on other sites
What type of system do you have? What specification do is your system? Could you PM or email me your dxdiag (email address is neil.brock@sigames.com)

Your dxdiag, you can find this by going to Start -> Run -> Type Dxdiag

Then click 'Save All Information' and you can save the information as a text file

email now sent

thanks

Share this post


Link to post
Share on other sites

Neil - What exactly is the 'cache folder.' Is it just everything in the Sports Interactive folder ? And how do I delete all that completely off my computer so I can install the game again from scratch. Thanks.

Share this post


Link to post
Share on other sites
Neil - What exactly is the 'cache folder.' Is it just everything in the Sports Interactive folder ? And how do I delete all that completely off my computer so I can install the game again from scratch. Thanks.

The cache folder can be found within the Sports Interactive folder, basically what it contains is certain data for the game (such as user profiles) which sometimes needs removing when an error occurs. You can relatively safely delete all folders found within the Sports Interactive folder (except Installer Launcher which you don't need to worry about) but this may cause you to have to re-activate the game.

Share this post


Link to post
Share on other sites

Tried un installing the game and did everything you said. But I still get the same xml error thingy come up in a box when I have started my new game , and the 'save could not be loaded.' Thanks for your help anyway Neil. Think I'll just keep the game uninstalled because no matter what i try it still doesn't work , lol. :(

Share this post


Link to post
Share on other sites

Did you uninstall all the folders, or just the cache folder? Let me know.

Share this post


Link to post
Share on other sites
Did you uninstall all the folders, or just the cache folder? Let me know.

I just deleted everything in the Sports Interactive folder , Neil.

Wasn't sure if that included the cache folder or not , as i couldn't find it , so just deleted the entire folder and all my skins , graphics etc.

But still same problem.

Share this post


Link to post
Share on other sites

Hi guys

I've still the problem 'xml parsing error'. I've tried thing for a several hours, but nothing seems to work. First the game run without any problems. I got XML errors like 'syntax error at line 1 of channel unit testing output.xml', 'not wel-formed (invalid token) at line 1 of channel-unit testing.xml', 'not wel-formed (invalid token) at line 1 of channel-OPEN_FILE_CHANNEL.xml etc.. I tried the solution with reset preference, but it don't work (error that the name can't be that)

Please, HELP ME!

Ameno

Share this post


Link to post
Share on other sites
Sorry could you be a bit clearer, what exactly is your issue? Is it when starting Steam or FM? What process do you go through to get the error message and where did you previously post an error?

Let me know, thanks.

Whenever I load a game, the message comes up and it goes out of full-screen mode

Share this post


Link to post
Share on other sites

First of all you need to turn on hidden files and folders. Go to My Computer and at the top select 'Tools' the 'Folder Options'. The go to the 'View' tab and select 'Show hidden files and folders'

Delete the following folder:

XP: C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2009\settings

Vista: C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

This may solve some issues regarding the XML Errors, let me know how you get on. Thanks.

Hi guys

I've still the problem 'xml parsing error'. I've tried thing for a several hours, but nothing seems to work. First the game run without any problems. I got XML errors like 'syntax error at line 1 of channel unit testing output.xml', 'not wel-formed (invalid token) at line 1 of channel-unit testing.xml', 'not wel-formed (invalid token) at line 1 of channel-OPEN_FILE_CHANNEL.xml etc.. I tried the solution with reset preference, but it don't work (error that the name can't be that)

Please, HELP ME!

Ameno

Share this post


Link to post
Share on other sites

First i want to appologize for my English, hope you can understand anyway, im Swedish.

I have a huge problem, i have read the "knows problems thread" but nowere is there an answer of this, if there is somewhere, please link it to me. I have searched the webb and asked in the Swedish forums but no answers were to be found.

I have bought every single game in the series and i have never had problems until now.

Now to the problem:

A few days ago when i was launching the game i get the message "FM 09" is already running every single time, when is claery wasn`t. I then disaded to reinstall the game but now i dont get it to start, every time "Football manager 09 has stopped work and windows are searching for a solution" comes up.

I have tried everything, installed via steam and not, tried to installed my friends Cd but it doesnt work, my cd does work on his computer thoe!

I noticed that the FM icon isnt the usuall when you click on it, noe it is a "tools icon".

The installation says that the installation is finished but have some failes, read the Log. When i read the log its 1 minor fail in the :

com.sigames.InstallAnywhere.WindowsGameExplorer

Status:FEL

Ytterligare information:FEL - class com.sigames.InstallAnywhere.WindowsGameExplorer NonfatalInstallException RegisterWithGameExplorer() failed: Failed to add game to Game Explorer

I have Vista. Someone, please!

Share this post


Link to post
Share on other sites

My football manager game seems to only work when I am at home. I am

currently abroad and gives the error of:

information regarding the condition of fm.exe when the problem

occured; the operating system version qnd computer hardware in use;

your digital product ID which could be used to identify your license

and the internet protocol (IP) address of your cmputer.

How do I go about fixing this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.