Jump to content
Sports Interactive Community
serpentiner

Problem with licensed match kits

Recommended Posts

I have created a club in the editor by taking a club that already exists (Wigan) and replacing all stats. (I have not created a new club and removed Wigan, I have just changed everything to make it a "different club".) I already have all English league teams' kits downloaded and working, and so now I have made kits for my created club, which I have replaced Wigan's kit in my downloaded data-pack with. I have also made the new team wear kits looking like the ones I have already made, in the pre-game editor. The problem is that when I play the game with licensed match-kits on, Wigan's kit is what the players wear during matches, despite the kits in the "Club" section being my home-made ones. When I turn off licensed match-kits with the in-game editor, the players wear the correct outfit on the pitch, but of course, I do not have licensed kits anymore, so I only see the kits made in the pre-game editor under the "Club" section in-game.

Is there anyone who is having the same issue, or am I just being stupid about something?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...