Jump to content
Sports Interactive Community

Recommended Posts

5 hours ago, Issac said:

I have the same problem with him and reinstall do not work 

 

Would you be able to create your own thread as it will make it easier for us to help you with your case, please.

In the meantime, I suggest you try all of the suggestions on this thread first.

Thank you.

Share this post


Link to post
Share on other sites
1 hour ago, Jimmy Wong said:

Would you be able to create your own thread as it will make it easier for us to help you with your case, please.

In the meantime, I suggest you try all of the suggestions on this thread first.

Thank you.

I have tried all these threads but it doesn’t work. And in China we need vpn to get contract with you. It’s diffcult for me to follow your suggestions so would you please give me some suggestions under this first? Thank you.

Share this post


Link to post
Share on other sites

Can you try deleting your caches and preferences folders, please?

- Click ‘File Explorer’ from within the taskbar (or click ‘Desktop/Start’ then type in ‘File Explorer’)
- On the header click ‘View’ and make sure above ‘Show/hide’ that ‘Hidden Items’ is ticked
- Navigate to C:\Users\[Your Windows Username]\AppData\Local\Sports Interactive\Football Manager 2019
- Delete the Preferences and/or Cache folder

 

Also are you using any custom database/skins/language packs/faces etc...? If so can you remove them as a test to see if it helps, please?

 

Thank you.

Share this post


Link to post
Share on other sites
50 minutes ago, Jimmy Wong said:

Can you try deleting your caches and preferences folders, please?

- Click ‘File Explorer’ from within the taskbar (or click ‘Desktop/Start’ then type in ‘File Explorer’)
- On the header click ‘View’ and make sure above ‘Show/hide’ that ‘Hidden Items’ is ticked
- Navigate to C:\Users\[Your Windows Username]\AppData\Local\Sports Interactive\Football Manager 2019
- Delete the Preferences and/or Cache folder

 

Also are you using any custom database/skins/language packs/faces etc...? If so can you remove them as a test to see if it helps, please?

 

Thank you.

I don’t find cache or preference and remove doesn’t help too

sad

 

Share this post


Link to post
Share on other sites

Can you take a screenshot of what is happening, please? What message are you getting when you launch the game?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...