Jump to content
Sports Interactive Community
Ramsi

3D lag after last update with best of MacBook Pro

Recommended Posts

Hi I have the best of MacBook Pro MacBook Pro (15-inch, 2017), 3,1 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3, HD 500GB SSD, Radeon Pro 560 4 GB, Intel HD Graphics 630 1536 MB and the 3d engine was great till the last update.

Now (5 stars in graphic preferences) the 3d engine has a lot of lags when there are too much players in the screen, it is crazy!

I don't have any mod or added graphics.

Please let me know!

Share this post


Link to post
Share on other sites

I'm having the same issue - the match graphics are suddenly dreadfully stuttering and choppy after the last update. MBP (13", 2017), 3.1 i5, 16GB, Intel Iris Plus Graphics 650. 

Share this post


Link to post
Share on other sites

Hi,

Did you install macOS 10.14.4 ? If yes, there is a bug with it. SI is working on it:

 

Share this post


Link to post
Share on other sites

Having the same issue too (on the match engine -- it's choppy and the animations are bad, even on 2D mode, which I usually use) -- but I haven't even updated to 10.14.4. I am still on 10.14.3. It was working fine until last night.

Share this post


Link to post
Share on other sites

The new Mojave update is horrific. Apple is really letting itself down. I’ve turned all preferences in the match tab to low and it’s still horrible. 

Share this post


Link to post
Share on other sites
6 hours ago, Hugo Mendes Albino said:

Hey guys,

Could you please try to join the public beta as a test:

Cheers,

Hugo

Still not working after trying it...:seagull:

Share this post


Link to post
Share on other sites

I'm experiencing the same issues with general gameplay and match engine, please fix asap, I tried using the beta but it wouldn't load my save game!!

Share this post


Link to post
Share on other sites

Hi,

 

Fixed the lag on the 3d match (director camera) after the last update on the beta version. IMAC 2017 27" - Mojave 10.14.4.

 

Thanks Guys !

Share this post


Link to post
Share on other sites

Well, the "beta" version is pretty unstable though. I get a lot of crashes when switching the window (so I try to keep in mind not to do that any more). That is of course pretty frustrating!

I find it really poor that after more than one month there is no fix even though you know it works with this beta version, whatever that is.

Hoping to get a functional game soon,

farni

Share this post


Link to post
Share on other sites

I'm having a lot of issues due to the lag on the game, it's basically unplayable at the moment on this new update for Mac. 

Share this post


Link to post
Share on other sites
On 03/05/2019 at 20:25, farni said:

Well, the "beta" version is pretty unstable though. I get a lot of crashes when switching the window (so I try to keep in mind not to do that any more). That is of course pretty frustrating!

I find it really poor that after more than one month there is no fix even though you know it works with this beta version, whatever that is.

Hoping to get a functional game soon,

farni

Hi what Mac OSX version are you using? We think that the crash issue is related to the a bug with 10.14.4 so we would suggest you to move on the 10.14.5 version if you haven't done so already.

Let us know how you get on, please. Thanks.

Share this post


Link to post
Share on other sites
On 07/05/2019 at 18:01, BlackDynamite10 said:

I'm having a lot of issues due to the lag on the game, it's basically unplayable at the moment on this new update for Mac. 

Hi @BlackDynamite10 what Mac OSX version are you using? we would recommend you to update to the latest 10.14.15 version when you are able to.

If the lag issue persist, would you be able to PM me your system information report as we investigate this issue, please?

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 31/05/2019 at 13:26, Jimmy Wong said:

Hi @BlackDynamite10 what Mac OSX version are you using? we would recommend you to update to the latest 10.14.15 version when you are able to.

If the lag issue persist, would you be able to PM me your system information report as we investigate this issue, please?

 

Hi Neil, 

I have the latest update running and I'm still having the issues, I've never had any issues like this prior to the latest update. 

Find my Mac system info attached. 

 

 

 

Edited by BlackDynamite10

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...