Jump to content
Sports Interactive Community

Recommended Posts

Friends, I play FM19 on Macbook Pro and I'm very lagged, I already tried the normal version and Public Beta, both with the same problems.
The matches run just fine.
I have always played FM, since 2010, I have played in this Macbook since 2016.
Problem started after MacOS Mojave 10.14.4 update

Here are my specs:
Macbook Pro 13'
Macos Mojave 10.14.4
2 Ghz Intel Core i5
8 Gb Ram
Intel Iris 540

Can anybody help me?

Share this post


Link to post
Share on other sites
12 hours ago, maziero27 said:

Friends, I play FM19 on Macbook Pro and I'm very lagged, I already tried the normal version and Public Beta, both with the same problems.
The matches run just fine.
I have always played FM, since 2010, I have played in this Macbook since 2016.
Problem started after MacOS Mojave 10.14.4 update

Here are my specs:
Macbook Pro 13'
Macos Mojave 10.14.4
2 Ghz Intel Core i5
8 Gb Ram
Intel Iris 540

Can anybody help me?

Hey,

Sorry to hear that you are having this issue,

Could you please let us know which graphical settings you are running the game at and whether or not you are using any custom logos and/or databases.

Cheers,

Hugo

Share this post


Link to post
Share on other sites

Sorry for my bad English.
Here are some unsuccessful attempts:
- I installed FM19 again without any Logo, Facepack or Graphics
- I started a new game with the minimum database

Where I feel the problem more, in the passing of the days, loading of the pages, training schedule. Play in 2D and in it the game is fluid and perfect.

Almost certainly the problem is in the Mojave Mac OS 10.14.4 update, before everything was perfect

Share this post


Link to post
Share on other sites

Okay we'll take a look into the latest Mac update and see if we can get the issue to reproduce internally. Will update when we have any further news. Thanks. 

Share this post


Link to post
Share on other sites
Il y a 1 heure, Neil Brock a dit :

Okay we'll take a look into the latest Mac update and see if we can get the issue to reproduce internally. Will update when we have any further news. Thanks. 

Thx a lot, I've the same issue 

Share this post


Link to post
Share on other sites

Same problem here. MacBook Pro 15" Late 2013 (IrisPro 5100). Everything smooth until last update of MacOS Mojave 10.14.4 :-(
Now it's completely buggy particularly in game (2D vision).

Share this post


Link to post
Share on other sites
8 hours ago, AlexMolinari said:

Same problem here. MacBook Pro 15" Late 2013 (IrisPro 5100). Everything smooth until last update of MacOS Mojave 10.14.4 :-(
Now it's completely buggy particularly in game (2D vision).

Hey guys,

We are reviewing this issue internally,

Thanks for your patience,

We will update you as soon as we can, for now I would recommend turning off retina as a test,

Cheers,

Hugo

Share this post


Link to post
Share on other sites
21 minutos atrás, Hugo Mendes Albino disse:

Hey guys,

We are reviewing this issue internally,

Thanks for your patience,

We will update you as soon as we can, for now I would recommend turning off retina as a test,

Cheers,

Hugo

Just a question, will this correction be in the normal version or Public Beta?

Share this post


Link to post
Share on other sites

@Neil Brock @Hugo Mendes Albino do you perhaps have an update on the solution? The game is not playable at all at the moment. It's really a worry every time this happens on MacBooks. I have spent all day searching for a solution but to no avail. Could you guys kindly find for us a temporary solution and maybe later we can set up a proper thread to nullify once and for all this issue with MacBooks?

Thanks

Share this post


Link to post
Share on other sites

Same on my MacBook Pro. I got 5 stars 3D quality but I can't play matches with 3D because of the lag problem. Please solve this a soon as possible. Sorry for my bad English. Thanks!

Share this post


Link to post
Share on other sites
Posted (edited)

Same issue here, even with the settings on Very Low (used to run on High) I still get significant lag, after the update. I've attached my system specs. Also disabled all of my Club Icons packs and facepacks, and still getting the same issue. 

Screenshot 2019-03-31 at 18.35.19.png

Edited by Marley365

Share this post


Link to post
Share on other sites

I have the same problem. Was fine before the latest update 10.14.4. Now it is nearly unplayable during matches. Tried a lot of different things I found here in the forums, without any change.

Share this post


Link to post
Share on other sites
Posted (edited)

Same problem.

MacBook Pro (13-inch, 2017, Four Thunderbolt 3 Ports)

3,5 GHz Intel Core i7

16 GB 2133 MHz LPDDR3

It is better with non-retina external monitor.

 

Edited by spovle

Share this post


Link to post
Share on other sites
Posted (edited)
On 01/04/2019 at 14:25, Hugo Mendes Albino said:

Hey guys,

We are still working towards a fix, 

We will update you as soon as we find a fix,

Cheers,

Hugo

Any updates ? Still waiting for a fix. Please hurry up :)

Edited by Osmancan Bozali

Share this post


Link to post
Share on other sites

Hi guys

Same problem, fm 19 perfect, as soon as i updated to the new mojave 10.14 lag central here we are! 

 

Please help with a fix im having to communicate with my wife again!

Share this post


Link to post
Share on other sites

Same problem here, Laggy performance in the interface and match interface. I have mac air 13 2018. Every settings on low or even very low (when it's possible). Also some options are switched off. 

Share this post


Link to post
Share on other sites

Is there going to be a fix for this? It's made the game completely unplayable with how badly the game jumps, lags and stutters.

This happens not only in matches, but also in the manager interface - the mouse jumps across the screen and mouse clicks take a moment to register.

MacBook Pro (Retina, 13-inch, Late 2013), 2.8 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel Iris 1536 MB - running Mojave 10.14.4 (18E226)

 

 

Share this post


Link to post
Share on other sites
On 23/04/2019 at 17:41, Vapo2142 said:

Still the same. Nothing's changed

Same, within matches still unplayable even at very low, hope we get a fix soon :(

Share this post


Link to post
Share on other sites

Hi we are working on fixing this issue. Please follow the main thread for this 10.14.4 on here, please - 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...