Jump to content
Sports Interactive Community
bradwhiteuk

Resource Archiver 2019 Black Screen

Recommended Posts

Posted (edited)

Hi.

When I start the FM19 Resource Archiver I just get a black screen. I can move the cursor, which changes appearance over what I assume are buttons on the right side, but there's no functionality.

This is a fresh install of the Resource Archiver which I have never installed or tried to use before today. I've seen suggestions to try deleting the "Caches" and "Preferences" folders from "This PC > Local Disk (C:) > Users > ~My Name~ > AppData > Local > Sports Interactive > Resource Archiver 2019", but this has no effect.

It appears @the_postie is having the same issue, and others seem to be having the same sort of issue with editor utilities:

 

Edited by bradwhiteuk

Share this post


Link to post
Share on other sites

I found a temporary expedient.

Just use 18 versions of the Resource Archiver.

It works well.

Share this post


Link to post
Share on other sites
10 horas atrás, Kodiak disse:

I found a temporary expedient.

Just use 18 versions of the Resource Archiver.

It works well.

I tried that yesterday, but it didn't open the 2018 resource archive. It appeared some error message, I can't remember what it said.

Share this post


Link to post
Share on other sites

Nothing. Having played FM since the CM 91/92 years, this is the lowest point this game has ever hit. I don't think they know how to fix this.

Share this post


Link to post
Share on other sites

Another fix has been released, but resource archive still doesn't work. This is getting ridiculous!!!!

Share this post


Link to post
Share on other sites

I'm having the same issue, was trying to edit the match sounds.cfg (to add some different crowd noise) but my resource archiver will not work, just getting a black screen. Tried uninstalling and reinstalling the resource archiver to no avail.

Glad I searched for this issue,  I was about to do a full uninstall and reinstall of FM19.

Share this post


Link to post
Share on other sites

Looks to be fixed with a recent update, thanks! For the benefit of other users, I didn't require a reinstall of the resource archiver.

It'd be good if someone else here can confirm the fix so the mods know to close this thread.

Share this post


Link to post
Share on other sites

hello 

I have found a solution for the black screen on resource archiver,

goto the user/name/appdata/local/sportsinteractive/resource archive 19 and delete the cache file,

job done

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...