Jump to content
Sports Interactive Community

Recommended Posts

Hi. I'm playing with Schalke 04. My game crashes everytime when i try to save it, but it happens only after i play a match. When i'm working on training, scouting etc. everything is ok and it is possible to save game. It happened three times. I have already checked files cohesion on Steam, reinstalled my GeForce Graphics drivers. 

There are my DxDiag and crash dump files. 

 

DxDiag.txt

FM 2019 v19.1.5.1166322 (2018.12.06 00.08.23).dmp

FM 2019 v19.1.5.1166322 (2018.12.06 22.49.57).dmp

FM 2019 v19.1.5.1166322 (2018.12.08 15.05.45).dmp

 

Edit: i've already tried to create new game. It crashes during it. There is Crash dump file:

 

FM 2019 v19.1.5.1166322 (2018.12.08 16.52.05).dmp

 

Edit 2: I tried to create new game on windowed mode, it didn't crashed during creating game. It crashed during save.

 

 

I'm waiting for support :)

FM 2019 v19.1.5.1166322 (2018.12.08 17.07.44).dmp

Edited by jackob93_08

Share this post


Link to post
Share on other sites

Hi, there is a known issue with ASUS computer and one that we are investigating right now.

In the meanwhile you could try following the instruction from this FAQ entry: 

Also, please adjust the following settings via Nvidia control panel - 

- Right Click on your desktop and select 'Nvidia Control Panel'

- Click 'Manage 3D settings'

- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'

- Select 'Power Management Mode'

- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'

- Select 'Apply'

Thank you.

 

Share this post


Link to post
Share on other sites
2 hours ago, Jimmy Wong said:

Hi, there is a known issue with ASUS computer and one that we are investigating right now.

In the meanwhile you could try following the instruction from this FAQ entry: 

Also, please adjust the following settings via Nvidia control panel - 

- Right Click on your desktop and select 'Nvidia Control Panel'

- Click 'Manage 3D settings'

- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'

- Select 'Power Management Mode'

- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'

- Select 'Apply'

Thank you.

 

Thanks. It worked. I made changes in NVidia Panel. I tried to create a New game. Everything was ok. Nów i'm continuing my career with Schalke. No crashes yet. 

Thanks for support. Hope my dxdiag and crash dump files Will help you with saving the problem. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...