Jump to content
Sports Interactive Community

Recommended Posts

Can you delete the folders still, it will regenerate once you launch the game again?

It looks like your Nvidida graphics card can do with an update, can you update it, please?

What graphics level setting have you got on for FM19? You can see that via FM (Options) > Preferences > Graphics Level

Thanks

Share this post


Link to post
Share on other sites

I delete the folders and I received a response when I restarted the game.

i updated the Nvidida graphics card.

The graphics level settings are medium and  when I set it to automatic, it goes high.

 

Share this post


Link to post
Share on other sites

Can you check for me via game status that the Nivida graphics card is in use for FM19, please?

So can you do the following on the Nvidia Control Panel - 

- Right Click on your desktop and select 'Nvidia Control Panel'

- Click 'Manage 3D settings'

- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'

- Select 'Power Management Mode'

- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'

- Select 'Apply'

Thanks.

Share this post


Link to post
Share on other sites
5 hours ago, Jimmy Wong said:

Can you check for me via game status that the Nivida graphics card is in use for FM19, please? 

So can you do the following on the Nvidia Control Panel - 

- Right Click on your desktop and select 'Nvidia Control Panel'

- Click 'Manage 3D settings'

- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'

- Select 'Power Management Mode'

- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'

- Select 'Apply'

Thanks.

Can you check for me via game status that the Nivida graphics card is in use for FM19, please?  graphics quality is recommended for this PC.

If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance' the settings are now at their highest.

I will try it again.

Thanks for the support, I let you know!

Share this post


Link to post
Share on other sites

That could be due to your laptop not using full power when it is not connected to power source.

Please follow the steps from this FAQ entry: 

 

Share this post


Link to post
Share on other sites
8 hours ago, Jimmy Wong said:

That could be due to your laptop not using full power when it is not connected to power source.

Please follow the steps from this FAQ entry: 

 

I have already done that and he is already at the highest. it is pure when I have not connected my laptop to the power

Share this post


Link to post
Share on other sites

Have you tried clicking on the Battery icon on your taskbar, and adjust the power mode (on battery) to Best performance, please?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...