Jump to content
Sports Interactive Community
Kelrik

Dissapointing 3D stars rate...any ideas?

Recommended Posts

I have tried almost everything to solve this problem. On this same laptop in FM 18 I got 5 stars rate for 3D. After installing FM19 I have only 3 stars and it's hard ta watch match in such poor quality.

I have tried to download new graphic card drivers or clean cache/preferenses. I made sure that my grapic card is selected to FM 19.

Nothing works, still 3 stars.....

Any ideas?

Share this post


Link to post
Share on other sites

I have the same issue. Laptop with an i7 core processor, 16GB RAM, and Nvidia Geforce GTX 1060 graphics card...i got 5 stars rate for 3D in FM18, but in FM19 only 1..!!!! I have installed the latest drivers but nothing works.. 

Share this post


Link to post
Share on other sites

Yes there is a big difference. The graphic quality is really poor in three stars.

@Apostolis_Pap - I had one star too for a short time. I don't know why by FM19 was selected to integral graphic card. Try to change and it should be higher than one star.

Share this post


Link to post
Share on other sites

The start rating may be misleading and not 100% accurate.

What differences are there? is it particularly slower in every aspects of the game? Are you comparing this to FM18? 

What database, and how many leagues and players loaded in your game?

Share this post


Link to post
Share on other sites

The difference is quite big. 3D in FM19 with only 3 stars has lower details and is slower and shaking a little bit. I have chosen only 2 leagues. Yes I'm comparing it to FM18 which runs very good with complete 5 stars on the same computer... 

Share this post


Link to post
Share on other sites

Okay can you attach your Dxdiag, please?

Also on the Game status screen (FM > Game Status), you can see which graphics card FM19 is using, can you have a look and let us know which one is it using, please?

Thank you.

Share this post


Link to post
Share on other sites

Hi, can you try the following and then clear your caches folder again, please? - 

- Right Click on your desktop and select 'Nvidia Control Panel'

- Click 'Manage 3D settings'

- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'

- Select 'Power Management Mode'

- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'

- Select 'Apply'

Thank you.

Share this post


Link to post
Share on other sites

After cleaning cache and preferences everything now is ok. I have 5 stars in 3D mode. Thank You for all Your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...