Jump to content
Sports Interactive Community

Recommended Posts

Since the update the game is very slow, the loading screens are really jittery and the game isn't running well at all. Reinstalled my Nvidia driver, verified the game cache and deleted my ingame cache. Unable to delete facepacks/logo packs as the game isn't functional at all.

 

Attached are my DxDiag file and a copy of my save game. I think I uploaded my save game which is named last save overwrite backup.fm

 

Based on the amount of people who've reported these crash dumps, I'm inclined to blame the FM update that was released recently. 

DxDiag.txt

Share this post


Link to post
Share on other sites

Can you try deleting the cache folder and the explorer location on your system, please?

What do you mean by not able to delete your custom graphics?

Also, do you encounter any crash dump files? If so, can you upload it on here, please?

Share this post


Link to post
Share on other sites
17 hours ago, Jimmy Wong said:

Can you try deleting the cache folder and the explorer location on your system, please?

What do you mean by not able to delete your custom graphics?

Also, do you encounter any crash dump files? If so, can you upload it on here, please?

Hi, I deleted the preferences and cache last night and it didn't help.

 

When I say custom graphics I mean mods for player faces and logos, I don't know if that would be the reason why.

 

I have uploaded the crash dump file now.

FM 2019 v19.1.4.1164389 (2018.11.19 21.00.31).dmp

Edited by Damis

Share this post


Link to post
Share on other sites

Please try the following: 

- Right Click on your desktop and select 'Nvidia Control Panel'

- Click 'Manage 3D settings'

- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'

- Select 'Power Management Mode'

- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'

- Select 'Apply'

 

Also, have you tested it on our new 19.1.5 update?

Let us know how you get on, thank you.

Share this post


Link to post
Share on other sites
8 hours ago, Jimmy Wong said:

Please try the following: 

- Right Click on your desktop and select 'Nvidia Control Panel'

- Click 'Manage 3D settings'

- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'

- Select 'Power Management Mode'

- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'

- Select 'Apply'

 

Also, have you tested it on our new 19.1.5 update?

Let us know how you get on, thank you.

I changed this setting and now tested the game using the 19.1.5 update and it appears to be working now, thank you for the help.

Share this post


Link to post
Share on other sites
19 hours ago, Jimmy Wong said:

Please try the following: 

- Right Click on your desktop and select 'Nvidia Control Panel'

- Click 'Manage 3D settings'

- Select 'Program Settings' and via the dropdown box for 'Select a program to customise' select 'Football Manager 2019'

- Select 'Power Management Mode'

- If the default setting is 'Optimal Power', now select 'Prefer Maximum Performance'

- Select 'Apply'

 

Also, have you tested it on our new 19.1.5 update?

Let us know how you get on, thank you.

Hi,

Can help to check if my 3d setting is right ? Mine is Intel hd graphics

fm19_pic.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...