Jump to content
Sports Interactive Community
Sign in to follow this  
laney25

turning v sync off to help reduce stuttering on 2d

Recommended Posts

hi

i am experiancing stuttering on 2d view and have updated everything and done everything i think possible.I have been unable to turn off v sync as the graphics are intel 620 and i only have two options 

 

aplication settings 

driver settings

 

can anyone help 

Share this post


Link to post
Share on other sites
1 hour ago, laney25 said:

do you know what may cause this? its fine in 3d. its a new laptop i5 with 4gig ram. Thank you for the reply 

It's fine in 3D? That's very strange, have you tried lowering some of your graphical settings e.g. shadows to see if that helps?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...