Jump to content
Sports Interactive Community
mrmogens

Nvidia Response Stuttering / low fps (possible fix)

Recommended Posts

My issue was mostly the fact the game became an unsupported game with GeForce and this also impacted my OBS game capture.  I uninstalled the last 2 driver updates and game is now supported and OBS issue fixed. 

Share this post


Link to post
Share on other sites

My issue is that while charging my laptop runs football manager smooth, including the 3D match engine.
As soon as it's fully charged and I unplug it, the 3D Match engine starts lagging all the time and becomes almost unplayable. The rest of the game runs fine though. 

Last year I managed to solve it using the GeForce Experience from Nvidia but this year they haven't released it yet, hopefully they will at some point.
Setting the v-sync to fast works because without it, 3D Match engine lags while charging too.

Share this post


Link to post
Share on other sites

Same problem here. Could play without any problems at all until the new update. Now it`s already stuttering when the starting screen is there. Unplayable like this. :-( Tried old drivers, checked my anti-virus-program, changed the settings as described in the previous posts. Nothing works for me. I have a Geforce 1070 and a MSI laptop. I don`t  know if the latest hotfix of the game or the nvidia update is causing the problems. Both were installed yesterday at the same time.

Share this post


Link to post
Share on other sites
3 minutes ago, Smoeppels said:

Same problem here. Could play without any problems at all until the new update. Now it`s already stuttering when the starting screen is there. Unplayable like this. :-( Tried old drivers, checked my anti-virus-program, changed the settings as described in the previous posts. Nothing works for me. I have a Geforce 1070 and a MSI laptop. I don`t  know if the latest hotfix of the game or the nvidia update is causing the problems. Both were installed yesterday at the same time.

There weren't really any major graphical changes in the last hotfix, so could be worth rolling back to the previous Nvidia driver to see if that helps

Share this post


Link to post
Share on other sites
vor 39 Minuten schrieb Jack Joyce:

There weren't really any major graphical changes in the last hotfix, so could be worth rolling back to the previous Nvidia driver to see if that helps

Thx for the reply. I´ve now changed back to the driver version 411.70 (I think it was the last one of September) and now it`s running smoothly again. Maybe this might help sb else, too.

Edited by Smoeppels

Share this post


Link to post
Share on other sites

Hi all, i have gtx1060 and i5 8600K and sometimes(2 times in 3 hours) I have someting like something like transparency and I can see some lines from another program that works in the background, let's say a part of a website in chrome. This is not a full module, for example, a line from the left edge to the right at an angle of about 5-15 degrees of inclination. lol. Is this related to the game or something with graphics?

Share this post


Link to post
Share on other sites
11 hours ago, myfunnygame said:

Hi all, i have gtx1060 and i5 8600K and sometimes(2 times in 3 hours) I have someting like something like transparency and I can see some lines from another program that works in the background, let's say a part of a website in chrome. This is not a full module, for example, a line from the left edge to the right at an angle of about 5-15 degrees of inclination. lol. Is this related to the game or something with graphics?

Not had this reported anywhere else, but make a new thread for this letting us know what program it is.

Share this post


Link to post
Share on other sites
---------------------------------------vNEW UPDATE FROM MEv--------------------------------------------------
check OP(Original Post) for new update
---------------------------------------^NEW UPDATE FROM ME^--------------------------------------------------

Share this post


Link to post
Share on other sites
2 hours ago, mrmogens said:
---------------------------------------vNEW UPDATE FROM MEv--------------------------------------------------
check OP(Original Post) for new update
---------------------------------------^NEW UPDATE FROM ME^--------------------------------------------------

Lag outside of matches can be for a variety of reasons, but it's not my area. For starters worth starting a thread here:

https://community.sigames.com/forum/651-crashes-and-technical-issues/

Share this post


Link to post
Share on other sites
3 hours ago, mrmogens said:
---------------------------------------vNEW UPDATE FROM MEv--------------------------------------------------
check OP(Original Post) for new update
---------------------------------------^NEW UPDATE FROM ME^--------------------------------------------------

Football Manager 2019 stutters;

The problem is screen resolution and screen ratio, the standard resolution of the game is 1920x1080 (16:9 ratio).

Changing resolution in the game preferences makes the match engine look abysmal, clearly work here not done done right.

Football Manager 2018;

Changing the default screen resolution of 1920x1080 (16:9 ratio) to 1280x800 (ratio 16:10) using Nvidia GeForce fully fixes the stutter problem.

However after repeatedly explaining this on these forums, nobody has reported this back to SI. It is 100% a Football Manager issue so no need to ask Nvidia about it, FIFA runs perfect. 

 

Also why do my constructive posts that are a 100% fix keep gettinf removed when I am not offending anybody and i’m trying to help a lot of people.

Edited by Andrew_Goats_Gruff

Share this post


Link to post
Share on other sites

Dear Sigames
I am writing for the number to hear!
Can you please tell me why I’ve been buying **** for the second year in a row (and even worse in 2019), which is loaded between matches for half an hour ???
I have 16GB DDR4, GF1070
Solve the problem, it's just impossible to play
Best regards, your regular customers

Share this post


Link to post
Share on other sites
22 minutes ago, paharsenal said:

Dear Sigames
I am writing for the number to hear!
Can you please tell me why I’ve been buying **** for the second year in a row (and even worse in 2019), which is loaded between matches for half an hour ???
I have 16GB DDR4, GF1070
Solve the problem, it's just impossible to play
Best regards, your regular customers

 

Agreed, I have explained...

 

3 hours ago, Andrew_Goats_Gruff said:

Football Manager 2019 stutters;

The problem is screen resolution and screen ratio, the standard resolution of the game is 1920x1080 (16:9 ratio).

Changing resolution in the game preferences makes the match engine look abysmal, clearly work here not done done right.

Football Manager 2018;

Changing the default screen resolution of 1920x1080 (16:9 ratio) to 1280x800 (ratio 16:10) using Nvidia GeForce fully fixes the stutter problem.

However after repeatedly explaining this on these forums, nobody has reported this back to SI. It is 100% a Football Manager issue so no need to ask Nvidia about it, FIFA runs perfect. 

 

Also why do my constructive posts that are a 100% fix keep gettinf removed when I am not offending anybody and i’m trying to help a lot of people.

Yet, they have no response to me 1% on wether SI are looking at this fix which I have shared.

Share this post


Link to post
Share on other sites

Gents, I'm not seeing any really noticeable differences when using the advice in here but is that down to my graphics card being only a GT635M? And I'm never going to get anything better with that?

Share this post


Link to post
Share on other sites

Ok,

I updated my nvidia drivers to the latest version released 12/11/18 i think, i was on version 399 from September.

Initially it was jerko vision, 10x worse than it was before plus really laggy. So bad in fact it was obvious it must have been using integrated graphics and not my dedicated gpu.

Opened up nvdia control and forced use of my nvidia GPU on global settings restarted and i now have SMOOTH GAMEPLAY.

So, download latest driver. Force dedicated GPU use in Nvidia Control panel (right click desktop) and see how you get on. 

 

Share this post


Link to post
Share on other sites
3 hours ago, Mr U Rosler said:

Ok,

I updated my nvidia drivers to the latest version released 12/11/18 i think, i was on version 399 from September.

Initially it was jerko vision, 10x worse than it was before plus really laggy. So bad in fact it was obvious it must have been using integrated graphics and not my dedicated gpu.

Opened up nvdia control and forced use of my nvidia GPU on global settings restarted and i now have SMOOTH GAMEPLAY.

So, download latest driver. Force dedicated GPU use in Nvidia Control panel (right click desktop) and see how you get on. 

 

No luck for me. Lol

Share this post


Link to post
Share on other sites
1 hour ago, paok_revolution said:

I will buy a new laptop with 1050Ti and i want to ask if the lag is a general bug for all of the users of high end cards, or if it's a specific problem for some of those users

I highly don’t recommend buying a new laptop for FM while this is an issue. SI don’t care, so us players shouldn’t care.

Share this post


Link to post
Share on other sites
2 hours ago, paok_revolution said:

Any answers please?

It’s for some users, not all, but even i7 users with big nvidia cards are having the issue, unfortunately, don’t waste your money.

Share this post


Link to post
Share on other sites

same solution to the problem like last year i just bought FM19 i'm on laptop and over lag just doing this:

put 40hz instead of 60hz in the view menu in the windows settings


and with Nvidia inspector software put vsync on fast and triple buffering on ....


and now no more lag over everything is fluid

Share this post


Link to post
Share on other sites
1 hour ago, kad38 said:

same solution to the problem like last year i just bought FM19 i'm on laptop and over lag just doing this:

put 40hz instead of 60hz in the view menu in the windows settings


and with Nvidia inspector software put vsync on fast and triple buffering on ....


and now no more lag over everything is fluid

Still lags for me. I have tried everything still no improvement

Share this post


Link to post
Share on other sites

I have tried everything i saw  for possible solutions and still the game slutters. I dont think that is nvidias fault anymore.SI seems to dont have an idea on how to fix this thing . I bought the game on beta still i have not managed to play . Really disappointing, i regret buying the game .

Share this post


Link to post
Share on other sites
56 minutes ago, bkourm said:

I have tried everything i saw  for possible solutions and still the game slutters. I dont think that is nvidias fault anymore.SI seems to dont have an idea on how to fix this thing . I bought the game on beta still i have not managed to play . Really disappointing, i regret buying the game .

Same, I regret also, this was an issue on FM 18. So what hope have we got when they don’t fix it in a new game, while fifa and pes run perfect on my laptop, 100% SI not your laptop.

Share this post


Link to post
Share on other sites

For starters, anyone experiencing lag on a laptop should make sure their power management settings are set to 'maximum performance' for everything.

If the suggested fix here doesn't work for you then make sure that your anti-virus software isn't the source of the problem:

Make sure your graphics drivers aren't out of date:


Finally, check if you have any known programs causing issues:

 

Share this post


Link to post
Share on other sites
6 hours ago, Jack Joyce said:

For starters, anyone experiencing lag on a laptop should make sure their power management settings are set to 'maximum performance' for everything.

If the suggested fix here doesn't work for you then make sure that your anti-virus software isn't the source of the problem:

Make sure your graphics drivers aren't out of date:


Finally, check if you have any known programs causing issues:

 

The problem is still there. 

Share this post


Link to post
Share on other sites
1 minute ago, BusbyFergieJose said:

The problem is still there. 

Is the previous graphics driver version still working for you? (Also which version is it?)

Share this post


Link to post
Share on other sites
2 hours ago, Jack Joyce said:

Is the previous graphics driver version still working for you? (Also which version is it?)

It was the one that was released in October and yes it still works.  (only way i can play the game is to use it)

Share this post


Link to post
Share on other sites

I bought yesterday Asus FX503VM-E4194T with i5 7300HQ 8RAM 1000HDD and 1060 GTX 6GB. I start playing with the old driver and after 2 games i updated to the latest. I played all of friendly matches and i haven't any lags.

 

I didn't change anything in the setting of control panel

Share this post


Link to post
Share on other sites
On 16/11/2018 at 15:40, Andrew_Goats_Gruff said:

Football Manager 2019 stutters;

The problem is screen resolution and screen ratio, the standard resolution of the game is 1920x1080 (16:9 ratio).

Changing resolution in the game preferences makes the match engine look abysmal, clearly work here not done done right.

Football Manager 2018;

Changing the default screen resolution of 1920x1080 (16:9 ratio) to 1280x800 (ratio 16:10) using Nvidia GeForce fully fixes the stutter problem.

However after repeatedly explaining this on these forums, nobody has reported this back to SI. It is 100% a Football Manager issue so no need to ask Nvidia about it, FIFA runs perfect. 

 

Also why do my constructive posts that are a 100% fix keep gettinf removed when I am not offending anybody and i’m trying to help a lot of people.

I seem to recall tweaking the ratio on FM18 worked on mine as well.

However FM19 doesn't show up on Geforce Experience so you can't change the resolution there this time. I also agree that it's FM's problem - this is hardly a top end graphical game.

Share this post


Link to post
Share on other sites
On 17/11/2018 at 10:59, Mr U Rosler said:

Ok,

I updated my nvidia drivers to the latest version released 12/11/18 i think, i was on version 399 from September.

Initially it was jerko vision, 10x worse than it was before plus really laggy. So bad in fact it was obvious it must have been using integrated graphics and not my dedicated gpu.

Opened up nvdia control and forced use of my nvidia GPU on global settings restarted and i now have SMOOTH GAMEPLAY.

So, download latest driver. Force dedicated GPU use in Nvidia Control panel (right click desktop) and see how you get on. 

 

Thanks, this solved my problem.

It seems like after the update the settings change to using Intel integrated graphics instead of Nvidia.  

Share this post


Link to post
Share on other sites

This happens to me (1080ti, latest drivers, and also on previous drivers).  I play the game in windowed mode, and quickly switching windows back to game solves it.  That's not a long term fix, but I've been doing it for 2 weeks now.  Finally reached a point where enough is enough, so will try OP recommendations from NVidia and go from there.

Share this post


Link to post
Share on other sites
On 26/11/2018 at 01:41, Phil930 said:

This happens to me (1080ti, latest drivers, and also on previous drivers).  I play the game in windowed mode, and quickly switching windows back to game solves it.  That's not a long term fix, but I've been doing it for 2 weeks now.  Finally reached a point where enough is enough, so will try OP recommendations from NVidia and go from there.

Nvidia program settings, fm 2019. Set power to max performance.

Share this post


Link to post
Share on other sites

Hello,

So, a strange thing is happening. When I play with the Geforce experience open on the background, the 3d runs well.

If Geforce Experience is closed, the stutter comes back :/

 

Thank you.

Share this post


Link to post
Share on other sites
Il 11/11/2018 in 17:55 , dansh1989 ha scritto:

I've been playing with settings in Nvidia control panel and Nvidia inspector and the stutter is back to almost minimal literally the odd single frame. I'm playing on a laptop and during a match im getting locked at 60fps. Is the match engine capped at 60fps? It's really smooth now just the odd jitter but was just curious about the fps?

A few things I changed was on control panel set everything possible to max performance related rather than quality.

Also in Nvidia inspector I have gysnc off. Vsync on fast and prefer max frame refresh rate or highest available.

Max pre rendered frames to 4.

Single display performance mode ( this really made a difference! But as I say using a laptop)

Threaded optimisation to OFF.

Just thought I'd share a few settings. Give it a try, my stuttering may return like before but for now it's almost perfect.

Shut down and reboot FM19 too after applying changes 👍

@mrmogens & @dansh1989

thank you very much, with your suggestion my Nvidia finally function after the post-update lag. I started to play on my i5 Surface Pro 5 with integrated graphics, instead than on my 960M, because of this problem. But from today... evertything starts again!

Edited by darkalis

Share this post


Link to post
Share on other sites

My stuttering has also returned. It's not there constant but the odd single stutter normally as the camera is moving. Iv also found it stutters less for me on very high rendering mode rather than high! How that's possible I don't know. Been monitoring background processes and trying to see a pattern of when it happens but no such luck. Pretty much given up with it now 👎i just can't understand how FM which is a lesser demanding game can't run smoothly but high demanding graphics games run great. Somethings wrong somewhere!

Data Analyst view never stutters but on some matches I can't tell the difference between the kit colours! Shame the players aren't highlighted with team colours or have the 2d icon beneath them maybe?or even slightly bigger.

So frustrating I don't even play the game anymore just constantly checking for stutters 😂

Edited by dansh1989

Share this post


Link to post
Share on other sites

Having spent far too much time trying different solutions to solve the Nvidia problem on FM2018 including sending files etc to this forum I finally gave up on it and waited for FM2019. Foolishly I bought the game assuming that having come across the problem in 2018 SI wouldn't let a game be released with exactly the same problems yet on loading up for the first time yesterday FM2019 has exactly the same issues as FM2018 (except that 2019 is much slower on all screens). This has made it once again unplayable and I have already uninstalled it. I find it hard to understand how solving the problem from 2018 wasn't a priority and I do feel SI have let down a loyal fanbase and in fact abused that loyalty by putting out a game with known problems. At the very least this could have been flagged up to warn buyers that they may have the same problem as previously and then its up to the buyer to take the risk.

I am aged 54 and have been buying CM/FM since 1993 and while wasting £30 buying the game is not ideal its not going to break the bank however there will be others where it will do and I believe you are badly letting down these people

Share this post


Link to post
Share on other sites

so this still isnt fixed? I'm guessing i won't be able to upgrade my graphics driver till FM2020? jesus

Edited by BusbyFergieJose

Share this post


Link to post
Share on other sites

Although I've tried all possible fixes in this thread, I've had no real change. However, and bizarrely I have just changed the full screen resolution from 1366 x 768 to 1360 x 768 and its made a difference?!?!?

Share this post


Link to post
Share on other sites
On 08/11/2018 at 11:22, mrmogens said:

Hellow fellow Managers

as seen on the forum their have been alot post regarding til Match Engine Stuttering and/or low fps or just generel lag issues.

As many of you ive tried alot of things also, such as:

* Reinstalling game

* Reinstalling GPU drivers

* trying different screen resolutions, ingame graphic settings, turned of gsync, launch options in steam and etc....

so after bit of communication with SI on email, where they suggested the problem could be a driver related problem. Ive contacted Nvidia in order to get their view of the problem. They gave me some options that i have not tried yet, because i am at work atm, so i will share it with you guys and future details as i begun a testing series for Nvidia in order to locate the cause to this problem, so i will update this post regularly as i get new information:

 

Latest TIP's and advises from Nvidia:

---------------------------------------FROM NVIDIA SUPPORT--------------------------------------------------

From the email description, I understand that you are experiencing issues in Football Manager 2019.
 
I apologize for any inconvenience this may have caused.
 
Please create a profile for Football Manager 2019 on NVIDIA Control Panel by following the steps below.
 
Open NVIDIA control panel (Right click on desktop and click NVIDIA control panel) > Go to Manage 3D settings under 3D Settings > Select Program settings > Select Football Manager 2019 under Step 1 (If you do not find it, click Add and add the game to the list)> Change the following settings under Option 2.
 
•    Power management mode - Prefer maximum performance
•    Threaded optimization - ON
•    Triple buffering - Off
•    Vertical Sync - Off
 
Click on "Apply" to save the changes.
 

This has helped me massively with the latest driver (12/12/18 #417.35)  before I was unable to get through to the start of the match, usually have my PC restart just as I'm gettin to my team talks but now I've been able to get 2 matches done 

Share this post


Link to post
Share on other sites

Still no fix for this? Wow. Tried everything mentioned and still never get smooth gameplay on any settings. Tried various drivers no programs running in background still no luck. Can play high demanding 3d games but can't play FM. Somethings wrong somewhere.

Edited by dansh1989

Share this post


Link to post
Share on other sites

This has now returned since the 19.3 update, Switching V-Sync to fast NO LONGER resolves this issue, well done Si. 

Share this post


Link to post
Share on other sites
15 minutes ago, bartdude said:

Yep,the stuttering is back !!!

Thank god it’s not just me, switching V-Sync to fast no longer works now too. Disappointed to say the least 

Share this post


Link to post
Share on other sites

Yes V-Sync set to fast did cure the original problem and it was my post that suggested the setting. However I just changed the setting to "global" and the stuttering appears to have gone ! Try it and see if it works for you ??. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...