Jump to content
Sports Interactive Community
SebastianRO

Minor Stuttering in 3D Match Engine

Recommended Posts

Okay, so just like during the beta, I have the same problem with stuterring during the 3d gameplay. It's not an agressive stutter, but rather a minor one. I monitor my FPS in game and the reason for that stutter is the fact that the FPS goes below 60, but just ... barely. 60-57-59-58 and this causes the stutter I am experiencing. I also attached the dxdiag here. I must mention that I have tried the game on all settings - Low - Medium - High and Very High and it was all the same. The FPS does drop by a few frames and that's when the stutter occurs (obviously).

I have a Lenovo Legion Y520 with an i5-7300HQ + nVIDIA GTX 1050Ti + 8GB DDR3 and the game is running off a nVME SSD. I am pretty sure that the stutter is happening on the game side, since this card is still powerful enough to run much much more demanding games at constant 60fps. I have also created a profile for the game in nVIDIA Control Panel and optimized it for maximum performance, but to no avail. Really hoping that this issue will be resolved soon, because I only play the game in 3D and I kinda stopped playing in the past week because of this specific issue. I also tried the game on the laptop display, as well as on my Dell 27'' monitor connected via HDMI ... everything is the same.

DxDiag.txt

Edited by SebastianRO

Share this post


Link to post
Share on other sites

Hi Sebastian

we are bunch of people that are experiencing problems similar to yours.

Some people are getting positive result with this workaround:

"Right click on your desktop -> NVIDIA Control Panel -> On the left panel, click 'Manage 3D settings' -> Program Settings -> From the dropdown menu, find the FM19 exe. If it's not there click 'Add' and navigate to the game's folder and add it -> Scroll down to Vertical Sync and set it to 'Fast'. Apply."

and turn off G-sync also if you have this option.

please return if this helped :)

Share this post


Link to post
Share on other sites
16 minutes ago, mrmogens said:

Hi Sebastian

we are bunch of people that are experiencing problems similar to yours.

Some people are getting positive result with this workaround:

"Right click on your desktop -> NVIDIA Control Panel -> On the left panel, click 'Manage 3D settings' -> Program Settings -> From the dropdown menu, find the FM19 exe. If it's not there click 'Add' and navigate to the game's folder and add it -> Scroll down to Vertical Sync and set it to 'Fast'. Apply."

and turn off G-sync also if you have this option.

please return if this helped :)

I only have the options for ON-OFF as far as VSYNC in concerned. I have no "Fast" option.

Share this post


Link to post
Share on other sites
38 minutes ago, SebastianRO said:

I only have the options for ON-OFF as far as VSYNC in concerned. I have no "Fast" option.

Try downloading "Nvidia inspector" this will allow you to toggle all gsync and vsync settings.

Share this post


Link to post
Share on other sites
1 hour ago, dansh1989 said:

Try downloading "Nvidia inspector" this will allow you to toggle all gsync and vsync settings.

I just downloaded it, do I turn ALL of the g sync options to off?

and do I turn all of the V sync to on?

Share this post


Link to post
Share on other sites
9 hours ago, mrmogens said:

Hi Sebastian

we are bunch of people that are experiencing problems similar to yours.

Some people are getting positive result with this workaround:

"Right click on your desktop -> NVIDIA Control Panel -> On the left panel, click 'Manage 3D settings' -> Program Settings -> From the dropdown menu, find the FM19 exe. If it's not there click 'Add' and navigate to the game's folder and add it -> Scroll down to Vertical Sync and set it to 'Fast'. Apply."

and turn off G-sync also if you have this option.

please return if this helped :)

I've tried this, but although I can navigate to the correct folder and select the exe file, but it doesn't add it to the list, just sticks on the FM18 exe file because it's also fm.exe, can't choose the 19 one, very frustrating. 

Share this post


Link to post
Share on other sites
8 hours ago, dansh1989 said:

On my settings I turned anything gsync related off or disabled. I put Vsync on Fast setting. Did it work for you?

YES thanks alot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...