Jump to content
Sports Interactive Community
bassistuk

FM19 In-game editor isn't appearing!

Recommended Posts

Hey guys. So having installed and purchased the in-game editor, it's not showing in my save. Do i have to start a new save?

I did start the game with in-game editor enabled..

Share this post


Link to post
Share on other sites

Ok so it appears you MUST close down steam and restart it for it to appear! ... all working now!

Share this post


Link to post
Share on other sites
10 minutes ago, KUBI said:

@Neil Brock

It looks strange on a iMac: 

And it's not possible to do anything on that screen.

Bildschirmfoto 2018-11-01 um 21.16.07.jpg

So you're unable to cancel at that stage?

Share this post


Link to post
Share on other sites
Gerade eben schrieb Neil Brock:

So you're unable to cancel at that stage?

Yes, I have to shut down FM. It could be a cache issue, will try it again.

Share this post


Link to post
Share on other sites

It's the same. Probably related to my setup. I'm using windowed mode with 250% zoom.

Share this post


Link to post
Share on other sites

I tried it again with the default preferences folder and I have the same issue. It gets stuck after I click buy it.

Share this post


Link to post
Share on other sites

Same here.
I can see hidden attributes but the in-game editor is not showing up.

Will try to restart my computer and edit this post.

Share this post


Link to post
Share on other sites

I tried it various times, but it's not possible to buy the IE on my iMac.

Share this post


Link to post
Share on other sites

My Steam shows that I've got IGE but it isn't appearing in the game

ige.png

 

 

I’ve tried all the below but nothing helped:

- restating the game

- restating Steam

- deleting Cache folders

- clearing Cache

- uninstalling the game

 

PLEASE SI HELP ME!!

Share this post


Link to post
Share on other sites
3 minutes ago, KUBI said:

Try re-booting the computer.

Tried it, not working.
Also tried changing to the original skins and that also didn't help.
Tried creating a new career, still nothing.

In the Download section it's unlocked.

But I can see the hidden attributes in search...

Share this post


Link to post
Share on other sites
5 minutes ago, arthmael said:

Tried it, not working.
Also tried changing to the original skins and that also didn't help.
Tried creating a new career, still nothing.

In the Download section it's unlocked.

But I can see the hidden attributes in search...

one more thing to try... Backup your save game then re-install the game from scratch!

Share this post


Link to post
Share on other sites
Just now, bassistuk said:

one more thing to try... Backup your save game then re-install the game from scratch!

I've tried re-installing the game but it also didn't help

Share this post


Link to post
Share on other sites
22 minutes ago, Malibden said:

My Steam shows that I've got IGE but it isn't appearing in the game

ige.png

 

 

 

It's the opposite for me. I made the purchase for the editor while IN GAME, not in Steam. The Editor is working for me on both my Desktop & Laptop. I received email confirmation of purchase but there's no Item Installed message like what's posted above. 

Share this post


Link to post
Share on other sites
19 minutes ago, Heywood JaBlowme said:

It's the opposite for me. I made the purchase for the editor while IN GAME, not in Steam. The Editor is working for me on both my Desktop & Laptop. I received email confirmation of purchase but there's no Item Installed message like what's posted above. 

I also made the purchase through the game, but it's not working...

Where can I find the screenshot above?

EDIT:
Downloading the Touch update/archiver/stand alone editor, not sure if it has anything to do with it...

Edited by arthmael

Share this post


Link to post
Share on other sites

If purchasing IGE on a Mac, don’t purchase in the game, close the game and buy on steam. It works straight away.

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb Sid1984:

If purchasing IGE on a Mac, don’t purchase in the game, close the game and buy on steam. It works straight away.

@Neil Brock

I can confirm that this does work on mac, but I can't buy it in-game.

Share this post


Link to post
Share on other sites
29 minutes ago, arthmael said:

I also made the purchase through the game, but it's not working...

Where can I find the screenshot above?

 

Need to click on DLC.

 

 

Share this post


Link to post
Share on other sites

 

3 minutes ago, Heywood JaBlowme said:

Need to click on DLC.

 

 

Thanks. Not sure if this is it.

This is what I get in the DLC of the game

image.thumb.png.cd2baf0790acc6f21057ab6116135765.png

And this is my account spending history...

image.thumb.png.8e8b136c2934609a69e84260ec624ea3.png

Edited by arthmael

Share this post


Link to post
Share on other sites
1 minute ago, arthmael said:

 

Thanks. Not sure if this is it.

This is what I get in the DLC of the game

image.thumb.png.cd2baf0790acc6f21057ab6116135765.png

And this is my account spending history...

image.thumb.png.8e8b136c2934609a69e84260ec624ea3.png

That's what's showing for me as well. It should show purchased next to it. Not sure what's going on. Same mess as last year. You sure In Game Editor is checked in Preferences? 

Share this post


Link to post
Share on other sites

I've got the same issue IGE isn't appearing in the game 

it's very frustrating must add :(

Edited by Karimza

Share this post


Link to post
Share on other sites

I can confirm the in-game store doesn't work properly. Maybe there's a conflict somewhere between steam store and in game Store.

Share this post


Link to post
Share on other sites

Okay we would suggest people contact help@sega.co.uk with your purchase details so they can process what’s happened and hopefully rectify any problems.

Best to confirm where exactly you’ve tried purchasing from (so in-game or via Steam) and provide as much detail as possible.

Apologies about this. 

Share this post


Link to post
Share on other sites

Just as a follow up on this, would also be worth you providing your log files so your individual issues can be looked at. These can be found at the following location:

C:\Users\[YOUR WINDOWS USERNAME]\AppData\Local\Sports Interactive\Football Manager 2019\Logs\Persistent 

You'll need to turn on hidden files and folders in order to access the AppData folder. Thanks. 

Share this post


Link to post
Share on other sites

I'm having this issue on my 2018 MBP there is a workaround but you have to do this every time you play the game.

 

For Mac users only:

 

  1. Close the game.
  2. Open Steam and find FM19
  3. Two finger click on FM19 and select properties
  4. Uncheck the box that shows Enable Steam Overlay while in game and then close that window
  5. Quit Steam (to exit the app altogether Command + Q)
  6. Reopen Steam and find FM19
  7.  Two finger click on FM19 and select properties
  8. Check the box that shows Enable Steam Overlay while in game and then close that window
  9. Now you can open FM19 but when you get to the main menu don't load your Save yet.
  10. Click on the Downloads option and that should open up the steam store. (It will see that you have bought it and re-enable the IGE)

This issue hasn't been fixed in the 19.2 / 19.2.1 updates so the above way is the only way to have it work on Mac as far as I can tell.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...