Jump to content
Sports Interactive Community
wixta79

stuttering match engine

Recommended Posts

37 minutes ago, Anthony Kenna said:

Not sure if this makes a difference (for those with nvidia geforce cards, but FM19 isn't currently in their "Optimised Games" list yet.

https://www.nvidia.com/en-gb/geforce/geforce-experience/games/

I have noticed games lagging before and then as soon as they are "Optimised" then they run much better.

Makes zero difference. This issue occured in the previous FM as well with 50 posts but they removed it: https://community.sigames.com/topic/418351-lag-on-high-end-nvidia-graphics-cards/.

I'm in disbelief, it's EXACTLY the same issue. It only occurs on high-end NVIDIA graphic cards. However they don't care or they haven't even ever consider fixing it. And I bet you this is not even going to be fixed this year as well. Yes the Gsync/Vsync settings help a bit, bit it still stutters. What a joke. 

Edited by Sanel

Share this post


Link to post
Share on other sites

The fact they haven't posted here since Friday (there are 5 more topics about this issue since then, no reaction) shows how fast this is getting fixed. Even asked for a dxdiag, lol, as if he didn't know. Just look at the previous topic from FM 18 and you have enough information. No need to let people post their dxdiag here. 

Share this post


Link to post
Share on other sites
32 minutes ago, Sanel said:

Makes zero difference. This issue occured in the previous FM as well with 50 posts but they removed it: https://community.sigames.com/topic/418351-lag-on-high-end-nvidia-graphics-cards/.

I'm in disbelief, it's EXACTLY the same issue. It only occurs on high-end NVIDIA graphic cards. However they don't care or they haven't even ever consider fixing it. And I bet you this is not even going to be fixed this year as well. Yes the Gsync/Vsync settings help a bit, bit it still stutters. What a joke. 

Forgive my naivety, but is the problem in the FM/SI half or the nvidia half?

My FM has been stuttering at times, but then other times it is relatively smooth. By no means is it perfect, but not unplayable.

Share this post


Link to post
Share on other sites
47 minutes ago, Sanel said:

Makes zero difference. This issue occured in the previous FM as well with 50 posts but they removed it: https://community.sigames.com/topic/418351-lag-on-high-end-nvidia-graphics-cards/.

I'm in disbelief, it's EXACTLY the same issue. It only occurs on high-end NVIDIA graphic cards. However they don't care or they haven't even ever consider fixing it. And I bet you this is not even going to be fixed this year as well. Yes the Gsync/Vsync settings help a bit, bit it still stutters. What a joke. 

Nvidia Geforce WILL stop the stutter aslong as you play in wide resolutions, sooner the better because i’ve never known a game company so unreliable on it’s stability, imagine call of duty lagging in OFFLINE single player, this is where FM is right now. For example I run fifa on my laptop perfectly, but FM is unplayable 

Edited by Andrew_Goats_Gruff

Share this post


Link to post
Share on other sites
34 minutes ago, Anthony Kenna said:

Forgive my naivety, but is the problem in the FM/SI half or the nvidia half?

My FM has been stuttering at times, but then other times it is relatively smooth. By no means is it perfect, but not unplayable.

It's the SI half. They patched the ME in 18 in some spring update and people started complaining about stutter in the ME. Turns out only people who have a high-end NVIDIA card are the victim (1050, 1060, 1070, 1080 etc). Probably some 900 models as well. Stopped playing the game because it's painful to watch, spend another 50 euros on FM 19 and now this ****. 

I doubt the GeForce Expierence tweak will fix it, I've tried everything last year. Even with NVIDIA Inspector. It's lazy coding or something, I don't know. It's not like we're all playing PUBG. I'm watching MineCraft graphics in FM lagging, mind = blown.

Share this post


Link to post
Share on other sites

And I have the same problem made graphic on high game lag, made on medium also game lag made on low the same,plus has a bug with a layout of the players at the corner or the out, we pay a game of 50 euros which is not playful, and persistently from the SI team lead talks with us they do not understand where the problems are. Horror, if you do not fix the game after 10 years, the next one will not buy it anymore. It's enough torture.
Edited by Petardinho

Share this post


Link to post
Share on other sites

Does anybody have solve about this problem? I think Sigagames doesnt have any idia!

Edited by eranio

Share this post


Link to post
Share on other sites

It's possible to tweak this a bit for better performance, but it will still stutter. 

 

1. Download NVIDIA Inspector: https://www.techpowerup.com/download/nvidia-inspector/

2. Extract .ZIP file to somewhere, doesn't matter where.

3. Open nvidiaProfileInspector.exe

4. Make sure _GLOBAL_DRIVER_PROFILE (Base Profile) is the selected profile in the screen above.

5. Make sure it looks like this, gSync off and vSync on fast. Laptop users don't have the option to put this on fast in NVIDIA configuration, you will need this software for that.

You can play with the other settings to test a bit. I also noticed it switches back to vSync off so every time you're going to play FM, take a look at the settings.

 

image.thumb.png.94521a1d6fba65721d827e8f9a35f223.png

Edited by Sanel

Share this post


Link to post
Share on other sites
17 hours ago, Sanel said:

Makes zero difference. This issue occured in the previous FM as well with 50 posts but they removed it: https://community.sigames.com/topic/418351-lag-on-high-end-nvidia-graphics-cards/.

I'm in disbelief, it's EXACTLY the same issue. It only occurs on high-end NVIDIA graphic cards. However they don't care or they haven't even ever consider fixing it. And I bet you this is not even going to be fixed this year as well. Yes the Gsync/Vsync settings help a bit, bit it still stutters. What a joke. 

 

17 hours ago, Sanel said:

The fact they haven't posted here since Friday (there are 5 more topics about this issue since then, no reaction) shows how fast this is getting fixed. Even asked for a dxdiag, lol, as if he didn't know. Just look at the previous topic from FM 18 and you have enough information. No need to let people post their dxdiag here. 

 

9 hours ago, Deathstar said:

So they ****ed this game up to and then give a **** about it. Shocking!

Hi,

this issue is actually something we regard as very important. I apologise that no updates were provided since Friday, but it's not a simple fix. The reason we ask for dxdiags is because we need to know if there's a common denominator in the machines that are receiving the lag. I appreciate that it's so frustrating not being able to enjoy the game we all love, but please believe me when I say we're working hard to rectify this issue. 

Cheers

Ben

Share this post


Link to post
Share on other sites

im having lag in 2d only.no graphics card ,just intel 620. new laptop i5 processor. 3d runs smooth enough for me its simply 2d that is juddery 

Share this post


Link to post
Share on other sites

i tried everything  ! even the nvidia inspector settings! but still the game doesnt perform the way it should .  This year IAM really disappointed  and i regret paying to get the game.

Share this post


Link to post
Share on other sites
41 minutes ago, bkourm said:

i tried everything  ! even the nvidia inspector settings! but still the game doesnt perform the way it should .  This year IAM really disappointed  and i regret paying to get the game.

Beyond a joke now. Every single FM there are issues which ruin the game. Really no excuses for why they can't fix them.

We can't do anymore. 

Share this post


Link to post
Share on other sites
3 hours ago, Ben Allingham said:

Hi,

this issue is actually something we regard as very important. I apologise that no updates were provided since Friday, but it's not a simple fix. The reason we ask for dxdiags is because we need to know if there's a common denominator in the machines that are receiving the lag. I appreciate that it's so frustrating not being able to enjoy the game we all love, but please believe me when I say we're working hard to rectify this issue. 

Cheers

Ben

Hi Ben,

Here is my DxDiag.txt

I have Nvidia 1080ti's and the only fix that works for me is setting Vsync to "fast" in the Nvidia control panel.  That was the same fix I had to use on FM18 as well.  Without that my FPS would bounce around between 58-65.  After changing Vsync, my FPS was almost entirely pegged at 144 (max refresh of monitor).  Disabling GSYNC changed nothing for me so I left that enabled.

Also, maybe it's just semantics, but the OP mentions "stuttering" and you mention "lag."  Aren't those two separate issues?  I'm seeing (micro-) stuttering, like it's dropping every other frame.  I've not noticed that there has been any lag (delay) in the display or input.

Share this post


Link to post
Share on other sites

I think that authorized person of sigagames have to find solution about this problem. I buy a new game every year. 2019 is disappointment for me...

 

 

Ekran Alıntısı.PNG

Share this post


Link to post
Share on other sites

So it looks like we're having the same issue as FM 18.

I have tried again the troubleshooting steps mentioned but the lag persists.

Nvidia Geforce Experience doesn't support FM 19 for now. Shall we maintain some hope this will be sorted?

Thank you.

Share this post


Link to post
Share on other sites
11 hours ago, Crb1986 said:

So it looks like we're having the same issue as FM 18.

I have tried again the troubleshooting steps mentioned but the lag persists.

Nvidia Geforce Experience doesn't support FM 19 for now. Shall we maintain some hope this will be sorted?

Thank you.

From my experience, new games are added to the Optimized Games list within a few weeks of release. Although, not everyone is convinced that this will make a difference to the lag or stuttering.

Share this post


Link to post
Share on other sites

Tried V Sync on and then V Sync off in Nvidia settings, no difference either way.

I'll download Nvidia inspector and set V Sync to fast and see if that helps.

Something odd going on here, surprised the clever bods at Si haven't fixed this yet.

Share this post


Link to post
Share on other sites

Some guy mentioned last year that the 'data analist' camera reduces the stuttering, so I tried 'TV' last night. It was alright, still stutter. The default camera is 'director' or something, don't know the proper name. Seems its way worse on that one. 

Playing on a GTX 1050

Edited by Sanel

Share this post


Link to post
Share on other sites
24 minutos atrás, Sanel disse:

Some guy mentioned last year that the 'data analist' camera reduces the stuttering, so I tried 'TV' last night. It was alright, still stutter. The default camera is 'director' or something, don't know the proper name. Seems its way worse on that one. 

Playing on a GTX 1050

Correct. The data analyst view produces less lag than other views. Still, we should be able to play in any view we like to

Share this post


Link to post
Share on other sites

I'm noticing a lot of people saying that the problem is returning after patches etc.

Has anyone tried repeated loading of the game, reboots etc?  I'm noticing some interesting things.

Tonight I fired up FM19 Touch, full screen by default (1920 x 1080 Resolution).  Started a new game.  3D engine perfect.  Played for half an hour.  No issues.

Restarted just, loaded the same save game, same loading parameters (full screen etc, no changes to any settings, no other programs such as Chrome etc open in the background).  Match Engine jumpiness returned and can't get rid.

For my issue i'm finding the symptoms to be very transient and difficult to trace down to anything in particular.

Share this post


Link to post
Share on other sites
20 minutes ago, RorysRocketThrow said:

I'm noticing a lot of people saying that the problem is returning after patches etc.

Has anyone tried repeated loading of the game, reboots etc?  I'm noticing some interesting things.

Tonight I fired up FM19 Touch, full screen by default (1920 x 1080 Resolution).  Started a new game.  3D engine perfect.  Played for half an hour.  No issues.

Restarted just, loaded the same save game, same loading parameters (full screen etc, no changes to any settings, no other programs such as Chrome etc open in the background).  Match Engine jumpiness returned and can't get rid.

For my issue i'm finding the symptoms to be very transient and difficult to trace down to anything in particular.

The problem only occurs in the original edition, not in FM Touch as someone mentioned before. 

Share this post


Link to post
Share on other sites
6 minutes ago, Sanel said:

The problem only occurs in the original edition, not in FM Touch as someone mentioned before. 

I'm sorry but that is not true on my rig here.  It happens on both.

Edited by RorysRocketThrow

Share this post


Link to post
Share on other sites

SAME PROBLEM AGAİN !!! ı Could not play Fm18 because of this problem. I bought this game again this year stupidly !!! STİLL LAGGY MATCH ENGİNE with high end Nvidia !!

No solutions ! last year I was able to play a bit with nvidia inspector when you change sync to FAST ! OMG !!! DONT CREATE A GAME if you have no ability to CREATE İT completely !!!

Spoiler

 

 

Share this post


Link to post
Share on other sites

It’s a resolution problem which i’m sure Sports Interactive must be aware off, Nvidia GeForce custom resolution to wide settings works a treat, but we shouldn’t have to rely on 3rd party apps.

 

(Experience from FM 18)

Waiting on GeForce Experience to add FM 19 to their supported list.

Edited by Andrew_Goats_Gruff

Share this post


Link to post
Share on other sites

This worked for me, tested one game though but the results were much and much better. My FPS counter didn't go lower than 57-58. Max FPS is 60 on my laptop. 

Share this post


Link to post
Share on other sites
13 minutes ago, Sanel said:

This worked for me, tested one game though but the results were much and much better. My FPS counter didn't go lower than 57-58. Max FPS is 60 on my laptop. 

Thanks for letting us know. Does this work for anyone else?

Share this post


Link to post
Share on other sites
5 hours ago, Jack Joyce said:

Thanks for letting us know. Does this work for anyone else?

Do you have help for Mac please?

Share this post


Link to post
Share on other sites
16 hours ago, stevemc said:

Do you have help for Mac please?

Best to start a new thread with your system information.

Share this post


Link to post
Share on other sites

Same issue... But I noticed it after Nvidia driver update. Was running fine after SI update. But then Nvidia put a driver update and the game became unplayable.

 

Update: Just checked the nvidia 3d settings solution mentioned. In the options, the default chosen was for the integrated graphics card rather than the nvidia graphics card. Swapping the graphics card from integrated to high performance nvidia processor seems to fix the stutter.

Share this post


Link to post
Share on other sites
9 hours ago, vivu said:

Same issue... But I noticed it after Nvidia driver update. Was running fine after SI update. But then Nvidia put a driver update and the game became unplayable.

 

Update: Just checked the nvidia 3d settings solution mentioned. In the options, the default chosen was for the integrated graphics card rather than the nvidia graphics card. Swapping the graphics card from integrated to high performance nvidia processor seems to fix the stutter.

That suggests that your machine was being told to use the wrong graphics card which definitely would have caused issues. Good to hear that it's better for you now.

Has everyone tried the suggested fix from Nvidia found here:

 

Share this post


Link to post
Share on other sites
6 hours ago, Jack Joyce said:

Has everyone tried the suggested fix from Nvidia found here:

 

Yes, it fixed the lag for me.

Share this post


Link to post
Share on other sites
11 hours ago, Jack Joyce said:

That suggests that your machine was being told to use the wrong graphics card which definitely would have caused issues. Good to hear that it's better for you now.

Has everyone tried the suggested fix from Nvidia found here:

 

I have no option on my Nvidia Control Panel to move it to fast, same with the Nvidia Inspector, no option for fast.

Share this post


Link to post
Share on other sites
On 05/11/2018 at 22:01, Anthony Kenna said:

Not sure if this makes a difference (for those with nvidia geforce cards, but FM19 isn't currently in their "Optimised Games" list yet.

https://www.nvidia.com/en-gb/geforce/geforce-experience/games/

I have noticed games lagging before and then as soon as they are "Optimised" then they run much better.

Bit late to the party, but the entire time since the FM19  beta was out & also back on FM18 i've had nigh-on constant stuttering and low frame rates in matches (48-50fps) on a laptop (i7-6700q, 16gb RAM 970m) that should be able to run a locked 60 at 1080p with no problem, tried everything in nvidia control panel with no luck .

Tonight though i stumbled across this post and have inadvertently solved it.

It's all to do with Geforce experience. As soon as i open the page where you "optimise" the game in there and keep it open minimised, the matches run at a locked smooth as silk 60fps. As soon as i exit that page (by clicking back, or closing the app) it dives to 48-50 fps.

I can see no logic in why this would be the case, but have tested it for an hour with numerous restrats and it works 100% of the time. It's bizarre, but it works.

 

edit: have done a few more hours over the weekend and this still hold true. I open the game, go to a match & the fps is approx 50 & its jerky and stuttery. I open Geforce Experience & go to the page with the shot of the FM19 match engine at the top and the settings at the bottom with a green "optimise" button on the right hand hand side and just keep it open in the background and it is totally smooth at a locked 60.

As i've already said, i don't understand this, it doesn't appear to make any sense, but it works 100% of the time so im happy!!

Maybe this can help some of the others in this thread?

Edited by giblets_of_fire

Share this post


Link to post
Share on other sites
On 11/01/2019 at 23:12, giblets_of_fire said:

Bit late to the party, but the entire time since the FM19  beta was out & also back on FM18 i've had nigh-on constant stuttering and low frame rates in matches (48-50fps) on a laptop (i7-6700q, 16gb RAM 970m) that should be able to run a locked 60 at 1080p with no problem, tried everything in nvidia control panel with no luck .

Tonight though i stumbled across this post and have inadvertently solved it.

It's all to do with Geforce experience. As soon as i open the page where you "optimise" the game in there and keep it open minimised, the matches run at a locked smooth as silk 60fps. As soon as i exit that page (by clicking back, or closing the app) it dives to 48-50 fps.

I can see no logic in why this would be the case, but have tested it for an hour with numerous restrats and it works 100% of the time. It's bizarre, but it works.

 

edit: have done a few more hours over the weekend and this still hold true. I open the game, go to a match & the fps is approx 50 & its jerky and stuttery. I open Geforce Experience & go to the page with the shot of the FM19 match engine at the top and the settings at the bottom with a green "optimise" button on the right hand hand side and just keep it open in the background and it is totally smooth at a locked 60.

As i've already said, i don't understand this, it doesn't appear to make any sense, but it works 100% of the time so im happy!!

Maybe this can help some of the others in this thread?

I have the same thoughts on this.

I always open the game via Geforce Experience rather than Steam or FM shortcut, and I haven't had a problem since. Crazy solution, but all the best ones usually are!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...