Jump to content
Sports Interactive Community
Sign in to follow this  
westy8chimp

Uploading video to youtube

Recommended Posts

I went to a match I'd just won, clicked review and save highlights, selected two of the goals (well deleted 2 of the 4 I didn't want, leaving two goal highlights remaining), clicked upload highlight on each one. That's created two videos on my youtube channel, but both play the same. The sequence in the video is

SI icon -> FM18 icon -> SI icon again -> FM icon again -> a few seconds of black screen

Leads me to believe that it just hasn't recorded any of the match highlight so I'm just seeing the open and end sequence of what should be a video? Probably user error - is there any guidance on how to use the editor to select highlight to upload? Thanks

1253962829_youtubevids.JPG.4930dfc7f0a0d96432bb7f0a449d1bfa.JPG

 

https://www.youtube.com/watch?v=V98xI15Mhag

https://www.youtube.com/watch?v=IPUdzTjeEus

Thanks

Share this post


Link to post
Share on other sites

Can you please confirm the exact process you had when creating it? That way we can try and reproduce it in-house.

Let us know, thanks. 

Share this post


Link to post
Share on other sites

Also can't seem to view those videos - any chance you can make it so I can view them? 

Share this post


Link to post
Share on other sites
1 minute ago, Neil Brock said:

Also can't seem to view those videos - any chance you can make it so I can view them? 

Thanks Neil, I'll redo it tonight making the videos public, I'll send save file too if necessary to see if you can test it on the same match?

On ‎07‎/‎06‎/‎2018 at 09:16, westy8chimp said:

I went to a match I'd just won, clicked review and save highlights, selected two of the goals (well deleted 2 of the 4 I didn't want, leaving two goal highlights remaining), clicked upload highlight on each one. That's created two videos on my youtube channel, but both play the same. The sequence in the video is

Added detail;

Went to the match via my schedule (2 weeks after the match had been played). Used the review and share highlights button which appears top right of the screen. I'd won 4-0 so by default it brings up a highlight reel of the goals. I removed goal 1 & 4 using the - button. Clicked on goal 2 so it highlighted yellow box around it, suggesting there was 17 seconds of footage (whilst clicked on it it played on a loop in the top section of the screen, seemingly showing echoing what I had selected) -> clicked upload highlight -> accept the spiel about agreeing terms with youtube -> it generated match report -> video was then available on my channel. Rinse and repeat for goal #3 -> clicked on it which highlighted a surrounding yellow box, showed that there was 18 seconds of footage -> uploaded highlight -> generated match report -> was available on my youtube channel.

The highlights should have been 17 seconds and 18 seconds respectively but are both shorter than that in the videos created and the content of the video is simply SI and FM logos then black screen before cutting out.

Added info -> when I tried to do it again I tried 'uploading package' instead... that through out a crash dump serious application error and closed my FM application. Can reproduce that as well and send screen shot (&log file if it creates one).

 

Ta

Share this post


Link to post
Share on other sites

@westy8chimp do you know what video quality you chose when you uploaded as well? May be related as well. 

Let me know, thanks. 

Share this post


Link to post
Share on other sites
5 hours ago, Neil Brock said:

@westy8chimp do you know what video quality you chose when you uploaded as well? May be related as well. 

Let me know, thanks. 

hi - tried one in lowest quality, one in the highest. No joy. Crash dump when I tried in windowed mode uploading a highlight, crash dump in full window mode doing upload package.

Dump files attached as well as some screen shots of what I was doing.

Here are the two videos created this evening.

 

 

1.PNG

2.PNG

3.PNG

4.png

5.png

FM 2018 v18.3.3.1074698 (2018.06.08 18.37.50).dmp

FM 2018 v18.3.3.1074698 (2018.06.08 18.53.49).dmp

Share this post


Link to post
Share on other sites

@Neil Brock

Don't like to chase but the thread says last post was by you, but not showing... I'm assuming you asked about video quality then realised I'd noted it so you removed comment... but was there anything else?

Also for my own sanity, looking at my process and screen grabs, can you just double check it's not user error? I didn't seem to have option to pick a start and end point for instance, so maybe I just haven't actually selected any footage to upload?

Share this post


Link to post
Share on other sites

Just catching up on this issue now. From what I've read it seems like you want to upload two videos, one of each highlight? If so, have you tried doing this without deleting the ones you don't want? 

For reference, upload highlight just creates a video of one specific highlight, whereas upload package should do a video which has both highlights in it, one after the other.

Share this post


Link to post
Share on other sites
12 minutes ago, Jack Joyce said:

For reference, upload highlight just creates a video of one specific highlight, whereas upload package should do a video which has both highlights in it, one after the other.

Hi Jack

I think I did try (without deleting) and also was able to create the video but they were blank, but ill have another go tonight to be sure.

RE upload package, every time I try this I get the application error and crash. Would that be linked to my laptop performance? In terms of application crash it is not limited to uploading videos. E.g. if I go to the analysis tab and click on a significant linked event for instance it can also crash (seems connected the amount of data needed to 'generate match report') which is why I then chose to upload individual highlight rather than package.

 

Share this post


Link to post
Share on other sites

From the sounds of it, it could be something to do with your machine since the analysis issue I don't believe has been reported elsewhere. Could you attach your dxdiag for us?

 

Share this post


Link to post
Share on other sites
7 hours ago, Jack Joyce said:

Could you attach your dxdiag

attached. Cheers

DxDiag.txt

On ‎13‎/‎06‎/‎2018 at 17:33, Jack Joyce said:

If so, have you tried doing this without deleting the ones you don't want? 

just tried this again on my most recent match.. still saves a video to my channel successfully, but the video is blank

https://www.youtube.com/watch?v=DlFgE3uAjjk

 

 

Share this post


Link to post
Share on other sites
On 14/06/2018 at 19:14, westy8chimp said:

attached. Cheers

DxDiag.txt

just tried this again on my most recent match.. still saves a video to my channel successfully, but the video is blank

https://www.youtube.com/watch?v=DlFgE3uAjjk

 

 

Yeah this machine is quite low spec so unfortunately it could be that you're running out of memory when processing the video. Have tried your steps here and it's working for me.

Share this post


Link to post
Share on other sites
28 minutes ago, Jack Joyce said:

Yeah this machine is quite low spec so unfortunately it could be that you're running out of memory when processing the video. Have tried your steps here and it's working for me.

Ok, cheers Jack... Upgrade needed for FM19! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×