Jump to content
Sports Interactive Community
thenamesmiles

Skin Errors Since Updating to 18.3

Recommended Posts

Hi everyone. Since the 18.3 update, I've been experiencing many many issues with FM regarding the skins and graphics.

 

What's Happening:

What's happening is that I'm having issues with loading skins. It all started when I downloaded facepacks and kitpacks. I downloaded the DF11 facepacks and the FC'12 kitpacks since I've been so reluctant to downloading any graphics to my FM game apart from logos and trophy packs. When I downloaded the files, I immediately installed them into my FM files. At the time I was using the Wannachupbrew Instant Result skin and was only experiencing some issues with the logos not being positioned right on the skin whenever I do use Instant Result. But when I did all the normal things to install the files into the game, clearing the cache, ticking the right boxes, I ran into a big issue with my game. My game all of a sudden went black and I didn't know what to do with it. I was able to access the shortcuts in the game, but everything was black. 

 

OKGX1Oo.png

 

So after that happened, I was really really curious about what happened. So I decided to close the game, but it wouldn't let me close it. A little irritated I had to go to Task Manager and force close it. 

Afterward, I opened the game up again and tried to get back into the save and then the game, just crashed.

 

 bZhWHZh.png

 

I was very very irritated when this happened. Angry, I uninstalled and reinstalled the game and deleted the kitpacks and facepacks to see if that would do anything. After reinstalling the game, the game just all of a sudden just blanked out on all the logos, trophy's that I had installed for the game. (These are all I had when I reinstalled the game + my skins):

UYCmS1c.png

kdBWyfT.png

Being very pissed, I decided to test out a new save. Start an Arsenal save, to see if it works. Beforehand I deleted everything in my graphics and skins files, and it was working till I tried swapping to the normal FM skin from the basic dark one. My game went all black again and crashed.

Opening it again, it did this: 

DGEVO1l.png

 

I was confused, very confused, and opened the save. When the save loaded, it was stuck on this screen: 

KhrVEmV.png

 

I didn't know what to do at all, and I was confused. I reloaded the save with the shortcut, and the game crashed.

uYL01yS.png

 

I also am providing all my .dmp files from the crashes.

 

 

Update: Since I've been experiencing these issues my game has been acting very weird as of late. FM17 and FM18 are loading up, but the game doesn't allow me to click anywhere on the game so I can do anything, it's been doing this for the past 2-3 days now and I have no idea what's up. I really hope this is fixed. 

Appreciate the help if you guys can.

thenamesmiles v18.3.0.1069563 (2018.03.04 09.48.48).dmp

thenamesmiles v18.3.0.1069563 (2018.03.04 11.30.15).dmp

thenamesmiles v18.3.0.1069563 (2018.03.04 13.23.38).dmp

thenamesmiles v18.3.0.1069563 (2018.03.04 13.30.44).dmp

thenamesmiles v18.3.0.1069563 (2018.03.04 14.27.53).dmp

thenamesmiles v18.3.0.1069563 (2018.03.04 15.52.09).dmp

Edited by thenamesmiles
adding tags and adding new info.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...