Jump to content
Sports Interactive Community
gothenburg83

Crash during game, in 3D match engine

Recommended Posts

Hi

I am encountering random crashes in the match engine. One happened during open play in a game, the second was during a goal replay. No crash dumps are generated and it doesn't occur in the same match.

I've been through all stages in the FAQ to no avail. Also deleted cache, verified game files etc. Graphics settings are all High except AA (medium) and frame rate (automatic)

dxdiag.txt is attached

I am running a large database with 264,000 players loaded (with pretty much all countries running)

Many thanks for any help you can provide.

 

DxDiag.txt

Share this post


Link to post
Share on other sites

Sounds like the game is running out of memory as you're well above the recommended limit and running in high graphics settings. 

If you run in lower graphics settings, do you encounter the same issue?

Realistically we'd recommended starting a new game under the recommended limit of players within your game to be able to run it fully stable. 

Let us know about the above. Thanks. 

Share this post


Link to post
Share on other sites

Thanks Neil

I successfully managed to get past crashes in the 3 games I played last night having lowered the graphics details to medium.

It's interesting that this issue has come up in FM18. In previous iterations, I have been able to successfully run using similar numbers of leagues/database size/players loaded.

When you say a memory issue, would this be resolved by adding more RAM?

Share this post


Link to post
Share on other sites

I don't think so no, as you're already running well above what should be needed to run the game. It's something we need to investigate at our end to clarify why the issue is happening.

When we have any further info we'll let you know. Thanks. 

Share this post


Link to post
Share on other sites

Thanks Neil - just to confirm, I've had no further crashes to date since reducing the graphics settings to medium.

Share this post


Link to post
Share on other sites

Okay glad you have a workaround for the time-being. Keep us updated as to whether you have any further issues.

Thanks. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×