Jump to content
Sports Interactive Community
Sign in to follow this  
robevz

fm18 stopped working (staging)

Recommended Posts

this has happened three times in the last 15 mins .first crashes ive actually had since the beta came out..would of saved the picture on the match screen but fm wouldnt let me it didnt copy anything

Untitled.jpg

Share this post


Link to post
Share on other sites

Hi @robevz

Are you running any custom graphics/logos/skins or any other add-ons? If so, do you encounter the same issue in-game if you remove them?

Also do you have any kind of anti-virus program installed? If so, what type?

Let us know, thanks,
Felix

Share this post


Link to post
Share on other sites

i do have logos but they were installed right from day one when the beta was out had no issues until now,also have bullguard running which oddly enough when the first error happened yesterday,i closed the game and had an immediate alert bottom right from bullguard but not sure what it was

Share this post


Link to post
Share on other sites

its happened 3 times again today,not sure if this may be the problem but im sure it all started when i downloaded HOLA VPN....not 100% tho as you guys are more tech savvy than me.

Edited by robevz

Share this post


Link to post
Share on other sites

im too now getting this ALOT, any know fix yet ? as i cant stream the game or carry on with my YT series cos of it,

 

Thanks

Edited by casshernuk
spelling

Share this post


Link to post
Share on other sites
2 hours ago, casshernuk said:

im too now getting this ALOT, any know fix yet ? as i can stream the game or carry on with my YT series cos of it,

 

Thanks

i turned my hola off and it happened again so that concludes that...happened another 6 times tonight too i just hope they get a fix as they seem to be struggling with the lagging situation too on another thread

 

Edited by robevz

Share this post


Link to post
Share on other sites
On 10/02/2018 at 20:29, casshernuk said:

im too now getting this ALOT, any know fix yet ? as i can stream the game or carry on with my YT series cos of it,

 

Thanks

Please create your own thread in regards to your issue and we'll try to help. Thanks. 

Share this post


Link to post
Share on other sites
On 10/02/2018 at 20:45, robevz said:

i turned my hola off and it happened again so that concludes that...happened another 6 times tonight too i just hope they get a fix as they seem to be struggling with the lagging situation too on another thread

 

Have you tried uninstalling HOLA? If not, please try doing so and see if it makes any difference. 

If it doesn't help, in regards to the game, when exactly is it crashing for you? At what point in game are you seeing this error message?

Also can you please post your dxdiag? Details here - https://community.sigames.com/faq/football-manager-2018/134_how-to/138_pc/how-to-find-my-system-dxdiag-r400/

Thanks. 

Share this post


Link to post
Share on other sites
4 hours ago, Neil Brock said:

Have you tried uninstalling HOLA? If not, please try doing so and see if it makes any difference. 

If it doesn't help, in regards to the game, when exactly is it crashing for you? At what point in game are you seeing this error message?

Also can you please post your dxdiag? Details here - https://community.sigames.com/faq/football-manager-2018/134_how-to/138_pc/how-to-find-my-system-dxdiag-r400/

Thanks. 

funny enough it hasnt happened since i last posted a message on saturday and hola vpn is still enabled but i did try uninstalling it but was exactly the same anyways..the game use to crash during a game,i think it was mainly in the second half

also heres my dxdiag

DxDiag.txt

Edited by robevz

Share this post


Link to post
Share on other sites
On 2/13/2018 at 08:46, Neil Brock said:

Okay do keep us updated on your stability over the next week or so. Thanks. 

no problems neil..honestly since i last spoke it has not happened at all which is good,but any changes i shall keep you posted

thanks rob

Edited by robevz

Share this post


Link to post
Share on other sites

Okay we'll set this to resolved for now, but if anything comes up again please just post again here.

Thanks. 

Share this post


Link to post
Share on other sites
On 2/16/2018 at 11:27, Neil Brock said:

Okay we'll set this to resolved for now, but if anything comes up again please just post again here.

Thanks. 

hi neil back again unfortunately...this has happened only once today as i literally went to watch soccer saturday for a few minutes ..come back on fm during the break  and was greeted with this message..just glad ive got it set to autosave every 2 weeks & actually saved it myself just before this game.

Untitled.jpg

Edited by robevz

Share this post


Link to post
Share on other sites

and again just now its unforgiving lol pressed play then went away for 5 mins..come back when its half time and same scenario

Untitled.jpg

Share this post


Link to post
Share on other sites
Quote

 

and another but this time its a different message..starting to annoy the hell out of me now im petrified to leave my pc for any length of time incase i lose part of my save im manually saving after everygame at the moment

Untitled.jpg

Share this post


Link to post
Share on other sites

and also just changed the colour sceme for my attributes & this also happened

EDIT: fixed now upon restarting the game but the staging problem still occurs

Untitled.jpg

Edited by robevz
resolved

Share this post


Link to post
Share on other sites
12 hours ago, Neil Brock said:

Okay please try the following and let us know if it helps:

Delete Cache
Delete Preferences 
Reverify Cache 

thanks neil, happened again just now so i shall do the above,give it a day or two then let you know upon progress

edit: after i did all the above i played a match & noticed the font looked a bit funny...in the pics below the E in cesar is very bold which i didnt have before,along with a few of the playing name positions  DLP BPD..then others like my fullback have a mix thin & bold letters. the actual time in the top left looks bigger too & the numbers on finances page so just wondering if its some sort of change or improvement during the latest update.

Untitled.jpg

Untitled.jpg

Untitled.jpg

Edited by robevz

Share this post


Link to post
Share on other sites

Can you please try removing all custom graphics/logos and all other add-ons from the game, complete the removal of the cache and preferences as explained above (again) and then try the game?

Let us know how you get on. Thanks. 

Share this post


Link to post
Share on other sites

Hello good afternoon.

I, a few days ago, after having made update of FM 2018, I happened to have the same problems staging error and others when starting new game.

the solution and after several attempts was in the folder date editor in the file that I had as realistic injuries.

if someone has this file or identical, delete it and renitie a new game
with me it worked, I'm playing normally without any errors.

 

Share this post


Link to post
Share on other sites
7 hours ago, Neil Brock said:

Can you please try removing all custom graphics/logos and all other add-ons from the game, complete the removal of the cache and preferences as explained above (again) and then try the game?

Let us know how you get on. Thanks. 

since i cleared the above 3 solutions,no staging has occured which was the main problem...ive only just set all my preferences back to the way they were the interface colours etc was time consuming so dont really wanna change everything again. ill just cope with the letters for now as it isnt that big of an issue i was just curious to see what it was.

edit: i think the letters have actually sorted themselves out now as i cannot see any out of place & still no staging so fingers crossed if anything happens again i know where to come

thanks neil.

rob

Edited by robevz

Share this post


Link to post
Share on other sites

sry i havnt replyed with anything ive been in and out of hospital the last few weeks, but yeah anyways....i added a dx9 command -renderer_direct3D9    that stopped the problem for me maybe try that if it happens again, doing those other 3 steps didnt work for me when i tryed them , tho that was weeks ago and theres been two patches i think 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...