Jump to content
Sports Interactive Community
Sign in to follow this  
Watson156

Game Loading but not showing

Recommended Posts

I have just started having this problem. I can load FM ok but the game never shows up. In the taskbar I can see that it is loaded, and when I hover over the icon I can also see that the game is on the main menu. The problem is that I can't get onto the game.

I click on the taskbar nothing happens. I click on the pop up window after hovering on the taskbar icon, nothing happens. 

It's not hiding behind other programs either. 

I'm hoping that there is a very easy and quick fix, but I just don't know what it is. Can anybody help?

Share this post


Link to post
Share on other sites

A bit more information. Using Nvidia GeForce Experience, I was able to get the game to start in Full Screen mode, but I don't like to play in full screen. I tried to switch to windowed mode but that is when the screen disappeared again. 

Any ideas what is happening?

Share this post


Link to post
Share on other sites

So, the game disappears when you switch from full screen to windowed  mode?  Have you checked the drivers on the graphics card to ensure that it is fully updated?

Share this post


Link to post
Share on other sites

Yes the game disappears when I switch to windowed mode. When I try and start the game in windowed mode it disappears. It is loaded ok and waiting on the main menu but I can't get onto the game. I have updated all of the drivers on the graphics card. 

Share this post


Link to post
Share on other sites

Okay can you please post your dxdiag for us? Details on how to do so here - https://community.sigames.com/faq/football-manager-2018/134_how-to/138_pc/how-to-find-my-system-dxdiag-r400/

Also are you trying to run any custom graphics/logos/skins or any other add-ons with the game? If so, do you encounter the same issue if you remove them?

Finally, do you have any kind of anti-virus program installed? If so, what type?

Share this post


Link to post
Share on other sites

Ok, I have attached my dxdiag, I hope that it uploads ok. 

I have tried removing all custom graphics etc. and I am still having the same problem.

I have the Norton Security anti-virus. I don't know what the exact program/name of it is, all I can seem to find is that it is called Norton Security.

Hope that helps

DxDiag.txt

Share this post


Link to post
Share on other sites

Ok I have just sent the email. I hope that it gets to you ok, and everything that you need is in there.

Share this post


Link to post
Share on other sites

Just to confirm, if you create a new Windows user account and try to run the game via that user, are you able to launch the game successfully? 

Share this post


Link to post
Share on other sites

I can run the game now in full screen mode, but I cant change to windowed mode or start in windowed mode.

I can run the game in windowed mode on a different user account. Any reason why I can't do it on my main account?

 

Edited by Watson156

Share this post


Link to post
Share on other sites

It would sound like there's some kind of privilege or customisation issue with your Windows Account I'm afraid. 

Share this post


Link to post
Share on other sites

It would be a case of trial and error in regards to changing the configuration which could be quite difficult to do and find the exact cause. It may be easier to copy files over to your 'new' Windows account, delete the old one when there's nothing left you need then rename the new one to make sure you have a Windows account which does not have any configuration/permissions based issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×