Jump to content
Sports Interactive Community
Neil Brock

Football Manager 2018 *Official* Feedback Thread

Recommended Posts

Just now, TheInvisibleMan said:

How do you delete the cache on a MacBook, Neil?

 

Share this post


Link to post
Share on other sites

I'm still experiencing quite some lag. Is that because I'm still playing a save game from the beta? Or that shouldn't matter?

Share this post


Link to post
Share on other sites
Just now, Dagenham_Dave said:

I never updated anything on the beta, but have the real name stuff now but not working, do you need to update the original folder as well as the 1801 one? I've only altered the 1801 one so far. 

Yeah you have to do this in every new folder guys after updates, like every year and version.

 

Can´t believe people still ask this questions when they have played the game before, in case you are new to the game sorry and this critic wasn´t for you.

 

But i know there will be the guys playing this for years and still ask the same questions. :seagull:

Share this post


Link to post
Share on other sites

I know 'value' is not an important field but St. Johnstone's Graham Cummins has a value of £1.5m at the game start with a year left on his contract.

£40k would be accurate.

Share this post


Link to post
Share on other sites
1 minute ago, Icetuga said:

Yeah you have to do this in every new folder guys after updates, like every year and version.

 

Can´t believe people still ask this questions when they have played the game before, in case you are new to the game sorry and this critic wasn´t for you.

 

But i know there will be the guys playing this for years and still ask the same questions. :seagull:

No, you misunderstand, I know you have to do this for every NEW folder, my question was do I also have to alter the original folder as I never updated anything during the beta, therefore the first one I'm updating is 1801. Hope that makes more sense. 

Share this post


Link to post
Share on other sites
5 minutes ago, DarkSleeper said:

I'm still experiencing quite some lag. Is that because I'm still playing a save game from the beta? Or that shouldn't matter?

Where exactly are you encountering lag? Are you on PC or Mac? Windows 32 or 64 bit OS? 

Share this post


Link to post
Share on other sites

 

Just now, Dagenham_Dave said:

No, you misunderstand, I know you have to do this for every NEW folder, my question was do I also have to alter the original folder as I never updated anything during the beta, therefore the first one I'm updating is 1801. Hope that makes more sense. 

Dave the correct folder is 1810 - maybe you've not updated?

Share this post


Link to post
Share on other sites
1 minute ago, Neil Brock said:

Where exactly are you encountering lag? Are you on PC or Mac? Windows 32 or 64 bit OS? 

When will the editor be released?

Share this post


Link to post
Share on other sites

The lag is gone for me, running a beta save.

But what about the tactics? I see the game added a new file for every tactic file you had saved when updating to live.
These are .fmf files. Should they not be able to load?  Says they can not be imported.

 

Share this post


Link to post
Share on other sites
4 minutes ago, Per Annum said:

I know 'value' is not an important field but St. Johnstone's Graham Cummins has a value of £1.5m at the game start with a year left on his contract.

£40k would be accurate.

Yet the transfer budget is more realistic now.

Share this post


Link to post
Share on other sites
Just now, FMhQ said:

When will the editor be released?

Minutes, hours? It's on the way.

Share this post


Link to post
Share on other sites
1 minute ago, Per Annum said:

 

Dave the correct folder is 1810 - maybe you've not updated?

Sorry, meant 1810

Annoying, the Brazilian names are all fixed fine, but the German and Spanish ones aren't. Grrr.  Or the proper names for any of the previously unlicenced leagues, this usually works fine as well, clearly I've missed a step. 

Share this post


Link to post
Share on other sites
Just now, KUBI said:

Minutes, hours? It's on the way.

Dont care, didnt take a night off work for ****. Want to add Ajax staff.

Share this post


Link to post
Share on other sites

Editor is available now, re-start steam.

Share this post


Link to post
Share on other sites

is there a chance to have a answer for the tactic format, can we recover them in some way or they are lost and we need to set it up manually again?

Share this post


Link to post
Share on other sites
2 minutes ago, Neil Brock said:

Where exactly are you encountering lag? Are you on PC or Mac? Windows 32 or 64 bit OS? 

Mostly in my tactics screen. When I want to select a player or drag players around. ME runs smooth. I'm on pc, windows 7 on 64 bit. If needed I can make a thread on the tech forum with all my computer details. I didn't do that before since it was beta.

Share this post


Link to post
Share on other sites

Lag is 100% gone for me in full release now. No matter the graphic detail setting. YAY.

However, the ball is a bright white blur, as are white kits. Its impossible to see the ball. And white kits look like players are wearing lamps as shirts. 

Share this post


Link to post
Share on other sites
7 minutes ago, Dagenham_Dave said:

No, you misunderstand, I know you have to do this for every NEW folder, my question was do I also have to alter the original folder as I never updated anything during the beta, therefore the first one I'm updating is 1801. Hope that makes more sense. 

The important folder is the one with actual version number.

I normally just changed every version folder just to make sure it works, next update when there is a new folder the first thing i do is repeat the steps again on that folder:brock:

Share this post


Link to post
Share on other sites

I spent hours (and hours) telling myself that I would happily continue with my Beta save, despite knowing I desperately wanted to make Editor changes. Looks like I'm going to have to start again.

Share this post


Link to post
Share on other sites
Just now, Icetuga said:

The important folder is the one with actual version number.

I normally just changed every version folder just to make sure it works, next update when there is a new folder the first thing i do is repeat the steps again on that folder:brock:

Updated both now and still not working. I've done this for years, and it's the same every year, where am I going wrong here? Grrr, don't want to start my new save until this is fixed

 

Share this post


Link to post
Share on other sites
4 minutes ago, KUBI said:

Editor is available now, re-start steam.

YESSS! Now we talking!

Bye i am busy now until next year see ya!  :D :ackter:

Share this post


Link to post
Share on other sites
Just now, Dagenham_Dave said:

Updated both now and still not working. I've done this for years, and it's the same every year, where am I going wrong here? Grrr, don't want to start my new save until this is fixed

 

Yes it's the same every year: It can't be discussed here, so please look for help in the www. But as already said, nothing has changed...

Share this post


Link to post
Share on other sites
1 minute ago, Dagenham_Dave said:

Updated both now and still not working. I've done this for years, and it's the same every year, where am I going wrong here? Grrr, don't want to start my new save until this is fixed

 

Wait you know that the changes just apply if you start a new save right?

On already existing saves you won´t see any difference

Share this post


Link to post
Share on other sites
5 minutes ago, TheInvisibleMan said:

Still the same for me even after doing this. Been like this all through the beta.

Screen Shot 2017-11-10 at 00.11.01.png

You're running custom graphics/logos etc - if you remove these and clear the cache and preferences, do you get the same issue? 

Share this post


Link to post
Share on other sites
Just now, TheBigBoss said:

I assume 18.1.0 is the latest patch

It's not a patch, it's the full version of the game. 

Share this post


Link to post
Share on other sites
Just now, TheBigBoss said:

I assume 18.1.0 is the latest patch

No, it's the official released game.

Share this post


Link to post
Share on other sites
1 minute ago, Icetuga said:

Wait you know that the changes just apply if you start a new save right?

On already existing saves you won´t see any difference

Actually, it's only the Brazilian names that are affected by that, but it's a new save regardless. I'm going to get another file, the one I'm using clearly isn't working. 

Share this post


Link to post
Share on other sites
6 minutes ago, oulzac said:

Lag is 100% gone for me in full release now. No matter the graphic detail setting. YAY.

However, the ball is a bright white blur, as are white kits. Its impossible to see the ball. And white kits look like players are wearing lamps as shirts. 

Do you have a screenshot? Are you running anything custom? 

May be worth raising a thread in the Match Engine forums. Thanks. 

Share this post


Link to post
Share on other sites
Just now, Dagenham_Dave said:

Actually, it's only the Brazilian names that are affected by that, but it's a new save regardless. I'm going to get another file, the one I'm using clearly isn't working. 

Oh and sometimes you have to give it a little bit of time to show the changes and progress a little in the save.

 

Go for a holiday ingame 2-3 month and then clear cache and exit the game and start it up again, to test if it makes the changes

Share this post


Link to post
Share on other sites
33 minutes ago, Per Annum said:

Aye mate cheers. I should have included the whole picture - Got this whole massive green space that the pitch and, more importantly, the subs could expand into so that there wouldn't need to be a scroll bar. Hiding the subs behind a scrollbar to keep that prime empty green space is a total nonsense and was logged during beta. 

33233.png

Hmm yeah you're right that is really poor for something that was logged during beta...

Share this post


Link to post
Share on other sites

Edited post.

The game can be rage inducing at times, but it's great overall.

Don't be a whiner like me and accept that you're going to lose sometimes.

Edited by kidd_05_u2

Share this post


Link to post
Share on other sites
8 minutes ago, Neil Brock said:

You're running custom graphics/logos etc - if you remove these and clear the cache and preferences, do you get the same issue? 

Yeah still the same issue having taken these out and cleared the cache & verified the game files.

Must just be a MacBook problem?

Share this post


Link to post
Share on other sites
2 minutes ago, kidd_05_u2 said:

In four tries, my top of the league team going on a 11-match unbeaten run losses against relegation zone team that lost three straight by three goals. Not only that, I lead the league in ball possesion at 54%, but couldn't get even 50% in any of the four matches. Passing is no more, now it's ball hoofing to wherever, it seems. Wake me up when the next update comes.

Presumably the 11 match unbeaten run was fine though, eh?

Share this post


Link to post
Share on other sites

For some reason Pedro Caixinha isn't mentioned as a previous Rangers manager, the game says managerial vacancy since Mark Warburton left.

Licensing issue?

Share this post


Link to post
Share on other sites

Can you guys upload a goal to Youtube directly from the option "upload to Youtube" when you are watching a repetition of a goal? 

Share this post


Link to post
Share on other sites

Game is completly unplayable for me.  Cant change players roles on tactics board without clicking two or three times on each occasion. 

Share this post


Link to post
Share on other sites
Just now, Hibs1875 said:

Game is completly unplayable for me.  Cant change players roles on tactics board without clicking two or three times on each occasion. 

I feel ur pain...

Share this post


Link to post
Share on other sites
6 minutes ago, Dagenham_Dave said:

Presumably the 11 match unbeaten run was fine though, eh?

Was a lot of fun finally getting my tactic to work as I wanted and see such a great run. But it was before the update. Time to slide down the table it seems

Edited by kidd_05_u2

Share this post


Link to post
Share on other sites
2 minutes ago, TheInvisibleMan said:

Yeah still the same issue having taken these out and cleared the cache & verified the game files.

Must just be a MacBook problem?

If you lower the graphics quality via the preferences does it make any difference? You can change the ball colour via the preferences under in-game preferences -> interface -> Skin colours.

Does either of these make any difference? 

Share this post


Link to post
Share on other sites

third time..: All tactics saved in Beta are lost or in some way you can recover them and upload in final version of the game?

Share this post


Link to post
Share on other sites
Just now, steve dewilde said:

third time..: All tactics saved in Beta are lost or in some way you can recover them and upload in final version of the game?

If you load up your beta save and have the tactic already selected as one of the 'three' tactics via the Tactics page, you'll be able to save them as .fmf's and load them in other saves. 

Share this post


Link to post
Share on other sites
1 minute ago, Neil Brock said:

If you lower the graphics quality via the preferences does it make any difference? You can change the ball colour via the preferences under in-game preferences -> interface -> Skin colours.

Does either of these make any difference? 

Yes!! Lowering the graphics quality has done it - cheers Neil!

Should have tried that sooner to be fair, just presumed leaving it on 'recommended for my PC' would be best.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...