Jump to content
Sports Interactive Community

Recommended Posts

I played the game 8 hours ago. and now it crashes my computer down.

It's happened before last week.  

Share this post


Link to post
Share on other sites

Hi @BoazKolan1,

Is this crash always happening at the same moment in the game? Are you getting any error message or crash dump when this happens or is your game just freezing and forcing you to close.

Are you running the game through Steam and have the latest update?

 

Share this post


Link to post
Share on other sites

It's happened twice, each of those times it stuck before I had the chance to load the game.

I didn't received any error message and I'm using steam and have the latest update. 

Share this post


Link to post
Share on other sites

I did it all and steal very very very slow.

Installed graphic card, I have no programs that cam make issues from the list above, I tried to work with nvidia graphic card and the duel card and optimize the preference over quality , the steam is located in the right place and I down loaded the new DirectX and net framework. ):

 

Share this post


Link to post
Share on other sites
35 minutes ago, BoazKolan1 said:

I did it all and steal very very very slow.

Installed graphic card, I have no programs that cam make issues from the list above, I tried to work with nvidia graphic card and the duel card and optimize the preference over quality , the steam is located in the right place and I down loaded the new DirectX and net framework. ):

 

after updating my windows to the new windows creator version it has launched my game I haven't checked by playing a match but it is working now thanks for all the help really appreciate it I let u know if anything happens when I try to play the game

Share this post


Link to post
Share on other sites

Thanks for the tip.

The game has been launched and I can play it but its slow in a radicals way.

It take, at least 2 minutes to load the game and every time I want to click on, lets say quit option its 5-7 seconds delay.

Any way, I updated my windows and it steal the same. ):

 

Share this post


Link to post
Share on other sites

Have you tried turning off the in-game overlay on Nvidia graphics? Details on how to do this here - http://nvidia.custhelp.com/app/answers/detail/a_id/4228/~/disabling-the-geforce-experience-share-in-game-overlay

Likewise if you're running Windows 10, try turning off the game bar and see if that helps - http://www.tomshardware.co.uk/faq/id-3091550/turn-game-bar-windows.html

Share this post


Link to post
Share on other sites

It's say that the share app is not ready....

I don't think that I have a game bar. I tried to turn it off  but i don'tt own an account.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×