Jump to content
Sports Interactive Community
semiki

Mac Blurry Retina Display Issue

Recommended Posts

Hello, I had posted this under beta bugs but now the post seems to be gone for some reason, so I am resubmitting this since the problem is persisting in the full version.

I am playing the game with Retina Display on, however while most graphics and all text is in retina resolution, the match itself is very blurry. A similar issue was present in FM 2016 too, but we were able to work around it through ticking retina display off, changing resolution and zooming. Now, I am not able to do that since the game only allows native resolution. Either way, I have no idea why the 3D matches are blurry while everything else works well in retina. Here are the screenshots, and I can send the system report file too, if needed:

semiki_retina_text_no_problem.jpg

semiki_retina_lowres_match.jpg

Screen Shot 2016-11-14 at 15.25.36.png

Share this post


Link to post
Share on other sites

Thanks for resubmitting.

Can you download the tool from http://gfx.io 

Set the graphics card to integrated, and run FM again. If the issue persists, try setting it to discrete/dedicated.

Let me know if its the case on one, or both of the settings.

Share this post


Link to post
Share on other sites

Was this with Retina display ticked in your preferences or unticked?

Share this post


Link to post
Share on other sites

What are your match settings in the preferences?

Share this post


Link to post
Share on other sites

The settings are as follows. 

Screen Shot 2016-11-15 at 12.12.06.png

 

Screen Shot 2016-11-15 at 12.12.13.png

 

I also have the half-star issue, but didn't get stuck on it much since it is only a suggestion. Also, the blur is mostly taken care of when retina display is unticked (then the blur is gone but all text and also 3D matches are somewhat pixellated due to non-retina), which makes me think this is unrelated to the half-star. That wouldn't lead to "blurring" anyway to my knowledge.

Share this post


Link to post
Share on other sites

If you turn anti aliasing on, does this improve it?

Share this post


Link to post
Share on other sites
7 minutes ago, semiki said:

Nope, didn't make any difference.

Have you tried all anti aliasing settings?

Share this post


Link to post
Share on other sites

We're looking into this still at the moment if I have more questions I'll get back to you. Please bear with us

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...