Jump to content
Sports Interactive Community
Sign in to follow this  
BamBamBam

Fm2017 Full game: Can't load filters

Recommended Posts

Spent ages setting up filters to search for players in each position in the Beta version, but now these don't seem to work in the full game.

I started a new game and deleted my old beta game. 

Any ideas how to get these to work?

Thanks

Share this post


Link to post
Share on other sites

As is the case with all things Beta.. there might be things that can't be transferred over to the full game... might be the case here.

Share this post


Link to post
Share on other sites

It may also be a bug... cause there is a bug atm which doesnt save the views in team screen.

Share this post


Link to post
Share on other sites

Is the lack of comment mean SI forgot to inform us that we would lose all this hard work when the new game came out?

Share this post


Link to post
Share on other sites

If the filters are already loaded in game, load up the save game then you can re-save them as .fmf's. 

It was a beta version of the product so there were always possibilities certain things wouldn't be the same for the full release I'm afraid. 

Share this post


Link to post
Share on other sites
2 hours ago, Neil Brock said:

If the filters are already loaded in game, load up the save game then you can re-save them as .fmf's. 

It was a beta version of the product so there were always possibilities certain things wouldn't be the same for the full release I'm afraid. 

Neil, the point is, that the game will neither import fmf or pft files...all of which were created in FM17...not 16 or the 17 beta. I have spent literally hours creating these filters, I accepted that I would have to re-create them from my FM16 filters...that's fair enough, but having created them again and saved them (as both FMF and PFT files)...to find, not only that they are 'gone' when I re-load the game, but that they can't be imported back in to the game, is incredibly disheartening.

I've searched and searched the forum to see if other folk are having the same bother and it doesn't seem like many...but if anyone has any clue why this can't be done, please do let me know!

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...