Jump to content
Sports Interactive Community
Sign in to follow this  
Fraserja

sortitoutsi graphics problem

Recommended Posts

I successfully downloaded the sortitoutsi fm17 logos and facepacks and extracted them to the correct folders in my documents. However, when loading the game, clearing the cache and reloading skin in preferences only the small logos appeared (the ones you see on league tables) so no large logos and only a few random faces in each team. On previous fms i have had virtually no problems with this and i dont understand why this is happening!?

Edited by Fraserja

Share this post


Link to post
Share on other sites

Make sure the pack you downloaded actually contained normal logos not just small logos. If you downloaded more than one pack make sure you didn't accidently extract them into the same location as may have overwritten the config file for one of the packs.

Share this post


Link to post
Share on other sites

Thanks for the response, I think the problem might be that i extracted them to the same location because i have checked and the normal logos are there. Would i have to extract the files again and how do i change the location? Cheers.

Share this post


Link to post
Share on other sites
1 minute ago, Fraserja said:

Thanks for the response, I think the problem might be that i extracted them to the same location because i have checked and the normal logos are there. Would i have to extract the files again and how do i change the location? Cheers.

Try this to force the game to load all graphics again:

Move your graphics folder on the desktop

empty cache, re-load skin

Move the graphics folder back

empty cache, re-load skin again

Share this post


Link to post
Share on other sites
2 minutes ago, Fraserja said:

Thanks for the response, I think the problem might be that i extracted them to the same location because i have checked and the normal logos are there. Would i have to extract the files again and how do i change the location? Cheers.

If you have extracted both the small and normal logos into the same folder then you will have overwritten one of the config files, when re-extracting the normal logos extract them into their own folder within your graphics folder.

Once that is done you will need to turn off the skin cache and reload your skin.

Share this post


Link to post
Share on other sites
18 minutes ago, KUBI said:

Try this to force the game to load all graphics again:

Move your graphics folder on the desktop

empty cache, re-load skin

Move the graphics folder back

empty cache, re-load skin again

Still the same outcome (small logos but no normal ones) :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...