Jump to content
Sports Interactive Community

Recommended Posts

I am having this issue with my Mac that when in the in-game menu etc., all graphics are displayed in retina with no problem. However, when in a 3D match, while the texts etc. are still in retina, the game itself runs in a blurry resolution. In FM 2016, we were able to workaround this to ticking off retina display, and then selecting a different resolution and 200% zoom. Now, I cannot seem to be able to do that. How do I fix this?

semiki_system_info.jpg

semiki_retina_text_no_problem.jpg

semiki_retina_lowres_match.jpg

Share this post


Link to post
Share on other sites

Tick Use Retina Display. If you've unticked it, then that's why it may appear less clear.

Share this post


Link to post
Share on other sites

I also have this problem. Use retina is unticked and then the maximum resolution I can set is only 1280x800? On FM16 I was able to set resolution to 2560x1600 and then zoom in 175% and it looked perfect in menus and in 3D matches.

Share this post


Link to post
Share on other sites
13 hours ago, semiki said:

I tried that - the screenshots attached are with Retina Display on.

Is this only on the Match Highlights popup?

Share this post


Link to post
Share on other sites

Nope - in any case with the 3D match engine is used, both highlights and live matches, the graphics are blurry.

Share this post


Link to post
Share on other sites

What graphics quality have you got set?

Share this post


Link to post
Share on other sites

It's set at Low - tried with both Very Low/Medium settings as well, without a significant difference. I ran all these settings with FM2016 as well, and even with Very Low setting no such blurring occured (given that I used the change resolution & zoom trick) - as you can see in the screenshot, the match is absurdly pixellated.

Share this post


Link to post
Share on other sites

Please open System Information and save the system profile, and attach to a post in this thread please.

Share this post


Link to post
Share on other sites

Thank you. Set this to under review now while we look into it. 

Can you let me know: 

- Your system preferences' energy settings? (Screenshot will do)

- Whether you are experiencing this issue playing on Battery power, plugged in or both.

Thanks.

Share this post


Link to post
Share on other sites

Here they are. I have started up the game in both battery only and plugged in, and it seems to be the case in both.Screen Shot 2016-10-25 at 18.25.22.png

Screen Shot 2016-10-25 at 18.25.10.png

Share this post


Link to post
Share on other sites

It is yes semiki, we are investigating the issue at present

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...