Jump to content
Sports Interactive Community
VanFan

No background games being played.

Recommended Posts

Hello,

Along with the international bug I have also experienced an issue where none of my Junior or AHL games are being played. As well as any KHL games. It basically looks like anything outside of my selected league isn't being played. It's a really big issue as none of my prospects are playing. I look at this as game breaking if none of my young prospects are able to develop.

Is this also a known issue or is something that hasn't been reported?

Share this post


Link to post
Share on other sites

Have you got those leagues selected as enhanced or view-only ? Or are they all completely inactive leagues ? Checking the latest build of the game the inactive leagues generate simulated stats normally.

Share this post


Link to post
Share on other sites
Have you got those leagues selected as enhanced or view-only ? Or are they all completely inactive leagues ? Checking the latest build of the game the inactive leagues generate simulated stats normally.

Everything is enhanced. I am approximately 40years and 200+ hrs into my current game. Only now am I experiencing this issue. Obviously I can't say for certain, but with this amount of time in one play I think it's safe to assume it's likely related to the recent 1.2 update.

Share this post


Link to post
Share on other sites

Due to an unbelievably stupid move on my part I have deleted my save. So I'm now unable to help. Thankfully, it looks like dewey101 is here to save the day as this basically killed my game and anyone who encounters it. I'm about to start a new game ans I'll keep an eye on this and report back if I discover the same issue.

Thanks, Riz Remes, for responding to my post. Appreciate it.

Share this post


Link to post
Share on other sites

I am also experiencing the same problem, in my latest season no other leagues other than the selected league (NHL) are playing any games.

I uploaded two saves. One from just prior to the start of the season (webstste_nobackgroundgames1) and one from mid way through the season when no background games have been played (webstste_nobackgroundgames2).

I also notice that if I load up a save from the middle of the previous season (when other leagues games were being played correctly - before the issue) and sim a few days I see that games continue being played in those leagues, so maybe the issue has to do with season start conditions but once the season gets rolling everything is fine?

Thanks for your help.

Share this post


Link to post
Share on other sites

This is definitely a legitimate bug here. I started a new game and just had a draft where none of the players had played that year. Checking my drafted prospects from years past and not a single player had played all year. Some are top prospects and key members of their junior teams. This is game breaking for me. Losing years of development. This reminds me of the crazy attribute bug during the 07 days whereby players attributes were slowing dropping every year. I uninstalled and deleted all traces of the game and folders. I will start a new game on a clean installation and will report back and upload my next save if problem persists.

Share this post


Link to post
Share on other sites

Any update on these? Don't wish to exaggerate but it's pretty unplayable if feeder leagues don't run.

Is there the possibility of a hot-fix once it's been addressed?

Share this post


Link to post
Share on other sites
Any update on these? Don't wish to exaggerate but it's pretty unplayable if feeder leagues don't run.

Is there the possibility of a hot-fix once it's been addressed?

Yeah, I agree. There is no question it's a real bug and a game breaking one at that. I'm sure this is at the top of the Dev's priority list and we should hopefully get a fix soon enough. I can't even play because there's really no point if my prospects aren't developing.

Share this post


Link to post
Share on other sites
The EHM Reddit has also picked up the same problem.

Doesn't surprise me. It's pretty game breaking. It reminds me of the bug we had during the 07 days where player attributes were slowly dropping until red. No matter how hard you practiced them. Like I said, I have no doubts the Dev is gonna get this sorted out. Just takes time. It just sucks that it's so game breaking because some of us can't really play in it's current state.

Share this post


Link to post
Share on other sites

It started on an older save of mine that I had been playing for quite some time. Started a new game and it began happening again. Only experienced this after the last hotfix.

Share this post


Link to post
Share on other sites

Looking into the provided saved games at the moment to debug the issue. It seems to be that the simulated stats have not been reset in-between seasons for some reason and that's why the following season they players in inactive leagues are not accumulating stats.

Just as a side note, the player development is not directly tied to these simulated stats, so it is not going to cramp the development of players totally due to this.

I'm looking into possible fixes here.

Share this post


Link to post
Share on other sites

This seems to be something caused by saving and then re-loading the game on the season update day (June 30th) which in some cases caused the simulated stats season not to restart correctly. I've got a fix for this in testing and it will also restart the stats mid-season if at all possible for old saved games that have been affected. I'll see when we can do a hot-fix for this, hopefully as soon as possible as I'm looking at any other immediate issues this week as well.

Share this post


Link to post
Share on other sites

Just as a side note, the player development is not directly tied to these simulated stats, so it is not going to cramp the development of players totally due to this.

I'm looking into possible fixes here.

It is causing huge problems when you try to trade any of these players though. All trades will be rejected with the "haven't seen much action lately" response.

Share this post


Link to post
Share on other sites

There will be a fix coming up as soon as we can release one for this as I've now verified it fixed from the saves provided.

Share this post


Link to post
Share on other sites

Is this fixed for everyone? I've started a brand new game with 1.2.2 and no background games have been played at all a month into the season.

Share this post


Link to post
Share on other sites

Can we get a confirmation from the developer if this issue has been fixed yet? This problem seem to happen around 2038 and happened again in 2040, not sure if it's every 2 years or something.  into my simulation, but the following year; all background games will continue playing again, it's usually only for one year. 

Share this post


Link to post
Share on other sites

The earlier fix in 1.2.2 should have sorted this out but I'll have another look if someone still has it happen. A saved game from just before the current season switches to the next season (end of June) and a description of how to replicate it would be handy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...