Jump to content
Sports Interactive Community

Recommended Posts

Hi, i got the game on steam, deleted all the workshop files and downloaded graphics. Deleted the cache and preferences, updated all my drivers.

The game was running fine two days ago. i let it load when i was sleeping and when i woke up it was still at the loading page. i also tried using this [-small_screen -windowed] in the launch options.

Share this post


Link to post
Share on other sites

i am running windows 10, no anti-virus installed, windows update updated, same goes for directx and net.framework and no conflicting programs installed.

Share this post


Link to post
Share on other sites

When you tried the small screen windowed mode, did the game launch actually in Windowed mode? Or was it still full screen? How long have you left it for on the loading screen?

If when it's loading, if you open up the task manager does it process past the loading screen?

Share this post


Link to post
Share on other sites

It launched in window mode,i left it for 30 mins to an hour. The SI logo just keeps blinking and the language of loading keeps changing even when i open the task manager

Share this post


Link to post
Share on other sites

And you were able to fully find and delete the preferences and cache folder? And every single custom graphic/logo/skin and add-on - they've all been removed from the Sports Interactive folder within your Documents folder?

Share this post


Link to post
Share on other sites

yup, i re-deleted the preferences and cache folder, i have removed every single custom files including tactics, filters, graphic, logo, skin.

And when i am closing fm16, clicking the cross doesn't do anything, i have to go to the task manager to end it from there.

Share this post


Link to post
Share on other sites

i have the same issue, by pure luck, how i fixed it, albeit annoying, i start task manager, then click back on the fm16, and it loads fine, really weird, ever since i updated my windows 10, causing me headaches.

Share this post


Link to post
Share on other sites
i did a clean install, deleted everything in the documents and in the steam folder and now it's working.

Glad to hear you've got it up and running. Thanks for letting us know.

Share this post


Link to post
Share on other sites
i have the same issue, by pure luck, how i fixed it, albeit annoying, i start task manager, then click back on the fm16, and it loads fine, really weird, ever since i updated my windows 10, causing me headaches.

Can you please create your own thread and we'll respond there? Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...