Jump to content
Sports Interactive Community
rabcp

Cup Comp error (possible bug?)

Recommended Posts

I've edited the Scottish League Cup into a tournament with a Preliminary Round, Group Stage and Knockout Round sections. Having validated the rules and tested in game I have a bizarre problem which I can't get my head around, I'm unsure if this a problem with my settings within the editor or a bug within the editor/game.

So this is the post season schedule;

  • Stage 0 - Preliminary Round
  • Stage 1 - Group Stage
  • Stage 2 - Knockout Phase

list%20before_zps4obiagpj.png

The Preliminary and Group stages are working exactly how I want them, however I'm having problems with the Knockout rounds; from the group stage 2 teams per group should qualify to the Fourth round, this is shown in the in game group stage rules.

group%20rules_zps3ij3ccif.png

However on completion of the group stage the schedule somehow changes and the 4th round and quarter final are skipped, giving me this new schedule.

list%20after_zpsb3yqu7qy.png

Stage 2 kicks in at the Semi final stage with 12 teams given a bye to the next round and the two finalists not being teams involved in the semi final!

missing_zpskfu08lua.png

These are my editor settings;

Stage 2 Rounds

rounds_zpspm2iewdh.png

Stage 1 Qualification Rules

stage%201%20qual%20rules_zpsvfh3axmc.png

Stage 2 Team Rules

stage%202%20teams_zpslquiefcx.png

Another issue is when getting player/team stats from the tournament its only giving stats from teams involved in stage o off the competition. Does anyone have any idea if I've gone wrong anywhere or if this is perhaps a bug?

Share this post


Link to post
Share on other sites

try to change in teams section of stage 2- from "fourth round" to "final stage". your stage 2 have that name

Share this post


Link to post
Share on other sites
try to change in teams section of stage 2- from "fourth round" to "final stage". your stage 2 have that name

Tried that but still have the same problem

Share this post


Link to post
Share on other sites

??? i tried and it works. maybe its wrong file. wait i will check again :)

yeah its wrong file. i will send new one

Share this post


Link to post
Share on other sites

Perfect :D Thanks very much for your help krlenjushka it's very much appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...