Jump to content
Sports Interactive Community

Recommended Posts

when i try to launch the game i get this xml parsing error on line 1. any advice? have tried reinstalling does not not work.

Share this post


Link to post
Share on other sites

Did you manage to complete all those steps without issue? You found your preferences and cache folder?

Share this post


Link to post
Share on other sites

yes found both the preferences and cache folder, followed the steps but the problem is still there

Share this post


Link to post
Share on other sites

wow im such an idiot.... i reinnstalled fm to see if that fixed the problem with the calendar not going away after you continue and when i copied my graphics files back into the sports interactive file i put them in the editor data file instead of the graphics one. moved them from editor data to graphics and not the game works again.

thanks for your help =)

Share this post


Link to post
Share on other sites

I'm having the same issue. I have followed all the steps you mentioned, yet when I try and launch the game again the 'cache' and 'preferences' folders reappear after I have deleted them...tried pretty much everything and the XML message still shows??

Share this post


Link to post
Share on other sites

Please create your own threads so we can keep track of individual users and their issues, even if the issue appears to be the same. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...