Jump to content

minor "spelling" error on skin editing


xskydrone

Recommended Posts

5GyM21x.png

I think i've seen this kind of error before somewhere, but don't remember at all what the solution was, i was wondering if anyone here could help me. Where I marked the red box is where it should be spelled the Continental Competition i'm inserted in, but it only appears "eeeeeeeeeee". How can I fix this?

Thank you.

Link to post
Share on other sites

If you have installed a file that changes the names of the competitions check that to make sure there isn't a mistake in the file for that competition in your language. (Same if you have downloaded any editor files or made changes in the editor yourself - though for these you might need to start a new game).

If you haven't changed the competition names then that part of the screen is controlled by the 'club overview details panel' xml file located in the panels folder for your skin, and it's possible the skinner may have made a mistake in the code, this is what the default code looks like:

<widget class="comp_button" spec="text,large,bold" id="ccon" size="13" alignment="centre_x,bottom" auto_size="vertical" font="fonts/letterpressed" icon_enabled="false">

<record id="object_property">

<integer id="get_property" value="Ccon" />

</record>

</widget>

<widget class="label" id="ccoL" spec="text,small" alignment="centre_x,top" auto_size="vertical" font="fonts/letterpressed">

<record id="object_property">

<integer id="get_property" value="Ccon" />

<boolean id="name" value="true"/>

</record>

</widget>

Compare that with the code that is in the file and adjust if need be.

If the file isn't present or the code hasn't changed then then try deleting your cache files incase something has become corrupted (instructions are here)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...