Jump to content
Sports Interactive Community
gocapes

Game Won't Start because it can't initialize sound.

Recommended Posts

After the latest update (15.2.0b) my game won't start. It keeps saying unable to initialize sound. Please ensure that direct x has been installed correctly.

It didn't do this at all before the update. Any suggestions on how to fix it? I already verified the integrity through steam and that didn't help.

Also i uninstalled it and re installed it but that didn't help either

Share this post


Link to post
Share on other sites

I'm having the same issue. Uninstalling and reinstalling didn't help. DirectX appears to be working correctly for everything else and I get no errors with DirectX. I also did a file verifty through Steam.

Share this post


Link to post
Share on other sites

I tried, it doesn't change anything. What I don't understand is that for most of the people the update worked fine. What did we do to screw up the program like that?

Share this post


Link to post
Share on other sites
I tried, it doesn't change anything. What I don't understand is that for most of the people the update worked fine. What did we do to screw up the program like that?

To many different CPUs these days with infinate configurations. Most likely is nothing you did. Usually gets sorted out in the end, maybe you guys should list your cpu setup, maybe theres a connection.

Share this post


Link to post
Share on other sites
To many different CPUs these days with infinate configurations. Most likely is nothing you did. Usually gets sorted out in the end, maybe you guys should list your cpu setup, maybe theres a connection.

Good idea....Here's what I'm running:

Microsoft Windows 8.1 (x64)

AMD FX-6300 (3500.0 MHz)

ASUS M5A97 R2.0 (AMD 970 (RX980) + SB920/SB950)

8 GBytes Ram

nVIDIA GeForce GTX 760 eVGA

It was a clean format/install a week before I installed EHM. I had not installed or changed any settings (other than the game update) before receiving this error.

Hopefully there will be a common thread here. :)

Edit: I should say, nothing overclocked or tweaked.

Share this post


Link to post
Share on other sites

Myself:

Microsoft Windows 7 (x64)

AMD Athlon 64 X2 Dual Core Processor 6000+ 3.00GHz

GBT NVDAACPI

4 GB of RAM

NVIDIA GeForce 9600 GT

Happy to see that there aren't any similarities between us...

I hope this will be fixed in the next update

Share this post


Link to post
Share on other sites

I just found the solution, well it worked for me.

Go to the Eastside hockey manager folder which is in the steamapps folder. Right Click on EHM.exe and go to proprieties. Open the Compatibility tab and check the "Execute with a screen resolution of 640x480" or whatever it says in English (Cause mine is in French). It worked for me just fine and if you get the 0 finance bug, just go to preferences and click on reset.

I'm gone now, I've got catch up to do for the last 3 days and I need to draft McDavid...

Share this post


Link to post
Share on other sites
I just found the solution, well it worked for me.

Go to the Eastside hockey manager folder which is in the steamapps folder. Right Click on EHM.exe and go to proprieties. Open the Compatibility tab and check the "Execute with a screen resolution of 640x480" or whatever it says in English (Cause mine is in French). It worked for me just fine and if you get the 0 finance bug, just go to preferences and click on reset.

I'm gone now, I've got catch up to do for the last 3 days and I need to draft McDavid...

Confirmed for me as well! Thank you Popolilo! (English/US version here if it matters for anyone).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×