Jump to content
Sports Interactive Community
tsprout11

Resolution/Start up error

Recommended Posts

Playing on a Vaio (2013ish), hooked up via HDMI to a sony TV. However, I am having this issue even when it's not plugged in.

When I start EHM, my computer automatically adjusts the resolution down.... But it must not be adjusted all the ways because EHM is extremely zoomed in so that I can only see a fraction of the start menu. I cannot enter preferences or settings because I cannot access that part of the main screen.

Help! Even if it's the shortcut for windowed mode.

Share this post


Link to post
Share on other sites

Quit the game.

Run from Steam with the following Custom Launch Options:

-small_screen -windowed

Cj5AsaE.png

Try again and see how you get on.

Share this post


Link to post
Share on other sites

thanks for the prompt responses!

i have. i tried 'windowed', '-windowed', and the same variations with 'small_screen'. same issue

double click on the game, screen flickers/resolution on computer adjusts, then the game opens but my screen is the top left quadrant/third of the main menu screen. won't respond to 'ctrl+q'... it only offers the 'are you sure you want to quit' prompt when i minimize and right click 'close window' on my taskbar.

Share this post


Link to post
Share on other sites

I also get this issue too. The problem seems to lie that the resolution of the display I'm trying to run the game in is 1366x768 which gives an error that the display size is too small for windowed mode.

To make things worse, for whatever reason my game refuses to work (freezes/hangs) when starting in fullscreen mode, so I have to temporarily disable my HDMI monitor to launch the game...

Share this post


Link to post
Share on other sites

The 768 vertical height is too small to run the game in a windowed mode as the window borders need to be included. So with those resolutions the only option currently is to run in full screen mode. We'll try and see if there is something we can improve here in the future.

Share this post


Link to post
Share on other sites
So with those resolutions the only option currently is to run in full screen mode.

And for whatever reason, the UI always hangs in fullscreen for me... my only option atm is windowed mode... :confused:

Problem Event Name: AppHangB1

Application Name: ehm.exe

Application Version: 15.0.1.34827

Application Timestamp: 55158789

Hang Signature: 5c74

Hang Type: 0

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 4105

Additional Hang Signature 1: 5c74dbda99fee3a78fc2355e7c7bb73a

Additional Hang Signature 2: a769

Additional Hang Signature 3: a769c2d116bbce6143f0ecfa4563be3d

Additional Hang Signature 4: 5c74

Additional Hang Signature 5: 5c74dbda99fee3a78fc2355e7c7bb73a

Additional Hang Signature 6: a769

Additional Hang Signature 7: a769c2d116bbce6143f0ecfa4563be3d

Win 7 Home Premium 64-bit

Intel i7 3612QM (2.1 GHz)

8GB DDR3 RAM (798 MHz)

ATI/AMD Radeon HD 7730M (2048 MB) + Intel HD 4000

Probably because Dell decided to stop giving me graphics drivers in 2013 (don't ever buy a Dell folks). -_-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...