Jump to content
Sports Interactive Community
berrers

3D Kits missing from Prem team screens

Recommended Posts

My 3d kits that were once showing up for prem sides are no longer doing so, there is just a blank space where the kits once were. Can anyone offer up a fix or help to get them back?

Cheers

Share this post


Link to post
Share on other sites

Yes I have carried out all the standard cache maintenance and trial and error stuff, including even deleting & re-installing the 3d kit pack but still they are just blank??

Share this post


Link to post
Share on other sites

apologies it's the 2d kits that would normally show up on the club home page aren't showing up for the prem clubs

Share this post


Link to post
Share on other sites

If you had them before and now they are gone, check that your saving game folder hasn't changed with the last update. menu/preferences/overview top right side.

Share this post


Link to post
Share on other sites

They tend to disappear if you at some point go into preferences and try to edit the kit colours/layout yourself. Even if you think you have changed nothing in there, you may have anyway .... try verify your game files through Steam. My trouble with disappearing 2d kits got fixed doing that.

Share this post


Link to post
Share on other sites

Steam client - right-click on your FM 2015 in your list of games - choose "properties" - go to "local files" tab - click "verify integrity of game files...".

Beware that if you have moved the default folder for graphics/add-ons, this may reset this back to the default location. After you have verified your files, you may have to reload your skin/graphics files.

Share this post


Link to post
Share on other sites

If you are getting a blank space instead of the kits or even default kits then it normally means one of two things:

- You have the skin cache on and have changed something so the game can no longer find the images. If you have downloaded one than one pack make sure you have completely removed the older pack you don't want, also check that the filenames match what is in the config file. Then if the game is running exit it and manually delete your cache files as per the instructions here

- You have downloaded a corrupt/broken pack from the Steam Workshop. Unsubscribe to the file via the Steam Workshop, exit the game and manually delete the fmf files located in the graphics folder within your Saving Location if not removed automatically by the game, also manually delete your cache files as per above link.

Share this post


Link to post
Share on other sites

Thanks for all the help on this finally sorted the problem. There was a folder called ADD ONS which had a few bits of junk which I may have inadvertently downloaded off the steam workshop at some point :\

deleted the folder and the kits have now reappeared :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...