Jump to content
Sports Interactive Community
Sign in to follow this  
F0XES

Editor issue [Screenshot Inside]

Recommended Posts

Hi,

Whenever I try launch the editor I get the following page.

As you can see it's all out of place so I'm unable to use it.

I've tried in compatibility mode, run as administrator etc but no change at all.

I'm running Windows 8, 6GB Ram, 1TB Hard Drive.

Can anyone advise how to fix this?

Thanks in advance.

2qn0gi9.png

Share this post


Link to post
Share on other sites

I've been stuck with this problem for days. I've tried deleting the cache, verifying the integrity of the tool, uninstalling/re installing & changing the rendering mode. Absolutely nothing works does anybody have any solutions?

Share this post


Link to post
Share on other sites

Not something I have ever come across. You may be better off flagging this in the bug forum, you are more likely to get some help there from someone who knows what they are talking about!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...