Jump to content
Sports Interactive Community
freshandy

[FM12] Logos slip/ shift in table

Recommended Posts

I've got the problem that some small logos that I manually added are not "positioned" correctly in the table. They kind of "slipped/ shifted" to the left, including the club name. Thus, these logos/ names are not left-aligned with the other logos/ names anymore, but shifted further to the left (not that much, but enough to look weird). The logos itself are displayed correctly, only the position in the table is incorrect.

For your information: most logos that I'm using are from the Metallic Pack. These logos (which shifted) are from another pack (however, size and quality are equal to Metallic).

Does anyone have a clue about this problem or even a solution?

Share this post


Link to post
Share on other sites

I think it has something to to wth the width of the logos, although you say the size are similar to another pack with which you don't have the problem.

I don't know exactly what size is standard. I often use a size of 20x20 pixels for the small logos.

Share this post


Link to post
Share on other sites

I will check that precisely tonight... A first check seems to confirm that that's the problem...

Obviously not all added logos have the same size.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...