SWaRFeGa

Mouse Icon Annoyance

4 posts in this topic

Instead of the normal in-game mouse icon - my game now continually has a "loading football" icon instead. Which is very annoying.

Anybody know how to get rid of this?

I've restarted the game.

Restarted Steam.

Shut-down my computer.

Tried on a completely different computer.

No luck.

Share this post


Link to post
Share on other sites

Try deleting the settings folder

Share this post


Link to post
Share on other sites

Cor blimey, that worked a treat. Thanks chief :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.