rasher

not well-formed (invalid token) at line 1 of views-v1-opposition-tactic-views.xml

12 posts in this topic

Receiving the above mentioned message everytime I try and play a match. Have started several games and the same thing happens everytime making the game unplayable.

Would appreciate any help/advice

Share this post


Link to post
Share on other sites

Hello there,

Apologies if I'm being a little dense here but I'm having the same error message come up on my copy of FM 2012 and I've clicked the same link but cannot seem to find the section that applies to me.

The warning pops up just before a game when I click the button ready to give my team their instructions on how to deal with the Opposition.

I've actually signed up to the forum, after using it only as a reading resource for a while so I understand that I shouldn't ask questions without searching thoroughly, I'm just at my wits end!

No-one deserves to have what happened to my brilliant Spurs save! I even had Ledley King injury free for more than 3matches!

If anyone can help at all I would greatly appreciate it.

Thanks

DQ

Share this post


Link to post
Share on other sites

You sir are one of the internets true gents. It's worked and I'm hopefully on my way to a top 2 finish with Spurs. (Apologies if you're an Arsenal fan)

Thanks Again.

Share this post


Link to post
Share on other sites

It is not letting me find the folder saying settings in i have tried un installing the game and re installing it but it is not letting me play the game after i do my team talk and press play

Share this post


Link to post
Share on other sites

yes i have done that by going into folder and search options and ticking it but it is still not showing up... is it a folder that comes up? because no new folders appear

Share this post


Link to post
Share on other sites

First of all are you running any custom graphics or skins? If so, I'd suggest removing them as they may well be causing the XML error.

Okay, first things first, if you're on XP the instructions will be different than if you're on Vista or Windows 7 so I'll try and provide as much information as I can.

For Vista/W7:

Open up 'Computer' as you would normally.

Once open in the top left-hand corner you'll see 'Organize' - click this and a menu will drop down, select 'Folder layout and search options'

From here, click the 'View' tab

On the 'Advanced settings' there should be a circular box entitled 'Show hidden files, folders and drives'. Make sure this is selected.

When this is done, close the box down. Now open Computer once again and go to your C: drive

Select the 'Users' folder

In here select the 'user' you sign into when you sign into Windows (for you it could be mace for example) - it's whatever you called it.

Click on this, then in the next folder go into AppData

In here select 'Roaming'

In here select Sports Interactive -> Football Manger 2012 -> settings

For XP, it's a very similar process. Open up My Computer, the in the top corner select 'Tools'

From here select 'Folder Options'

Select the 'View' tab and make sure that 'Show hidden files and folders' is selected

Open up My Computer and go to 'Documents and settings'

Again select whatever your username is named as (if you don't have one it should be User by default)

In here select the Application Date folder

Inside here will be a Sports Interactive folder -> Football Manager 2012

Hope this helps, let me know how you get on. Thanks.

Share this post


Link to post
Share on other sites

Hi iv followed what you have said in the above post. the message keeps popping up every time i go to give my players a team talk or opposition instructions

do i have to delete xml files

thanks tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.