Jump to content
Sports Interactive Community
supercoop

not well-formed (invalid token) at line 1 of default.xml - help needed

Recommended Posts

I have just tried to play Football Manager 2012 from Steam however I am getting this message 'not well-formed (invalid token) at line 1 of default.xml' everytime I come to run it. It also comes up when I try to load my last game and will not play. I was playing it last night without any problems.

Please can someone help me?

Share this post


Link to post
Share on other sites

I get this problem as well! However, it only happens when I try to play a match. And when the prompt appears, the whole game simply hang. Can someone kindly advise?

Share this post


Link to post
Share on other sites

if its like FM11 you need to delete your settings folder and restart the machine

C:\Users\[user name]\AppData\Roaming\Sports Interactive\Football Manager 2012

Then when you restart the game it will recreate your settings folder

Share this post


Link to post
Share on other sites

ahh its hidden go within the C drive:

Organize > Folder and search options > View > Show hidden files folders and drives

then navigate to that folder

Share this post


Link to post
Share on other sites

I deleted the settings folder which got rid of the message however it can't find the game I want to load. However if I put the settings folder back the saved game is there but then I get the error message again and it won't load.

Basically I want to get rid of the message but still be able to play my saved game.

Share this post


Link to post
Share on other sites

if you remove the settings the save should still be there under Load saved game it wont be there under load last save as that's stored in that settings file

Share this post


Link to post
Share on other sites

hey acid,

I delete the setting folder but when i start a new game, the 'not well-formed (invalid token) at line 1 of default.xml' prompt comes up again! arghh....any idea?

Share this post


Link to post
Share on other sites

if your getting it when you are starting a new game even after deleting the settings folder only thing i can suggest is a re-install.

Share this post


Link to post
Share on other sites

Also delete the cache folder. Your save game doesn't move, it will still be here: Documents\Sports Interactive\Football Manager 2012\games :thup:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...