theram

No sound after sleep/hibernate mode

10 posts in this topic

Hi all,

I usually do not exit fm 2011 but sleep or hibernate my laptop after saving the game. Everytime I resume the windows (win7), the "play sounds" box in the preferences section became unchecked. Changing the "sound cache" is not working. is there anyone facing the same problem or anyone having the solution? All help is appreciated :)

Share this post


Link to post
Share on other sites

Same here.I have no idea how to solve it.Its just very annoying!!

Share this post


Link to post
Share on other sites

I get that too, doesn't bug me though since I'm listening to music usually. And at any point you can go to preferences and check it again, which takes 5 seconds, so its not the end of the world.

Share this post


Link to post
Share on other sites
I get that too. I guess it's just something we have to live with.

Yeah. I try not to care too much about it though.

Share this post


Link to post
Share on other sites

when I get that problem I am unable to get any sound on my comp

Share this post


Link to post
Share on other sites

I've recently just got a new laptop and I'm getting it too, I guess there is no fix yet?

If I leave my laptop and it goes into sleep mode or if I press the 'padlock' button and it locks my laptop, when I log back on, the 'play all sounds' is unticked on FM11.

I never had that problem with my PC when it went into sleep mode.

A bit strange, it's nothing major though, just a simple going back into the prefrences/display & sound and re-ticking 'play all sounds' again. :thup:

Share this post


Link to post
Share on other sites

I reported this months ago in the bugs forum only I notice it after the screen-saver has kicked in

the fix (and there is one) is to have your 'preferences/sound and display' screen up (but minimised - i.e. press windows key) when you go into hibernate/screensaver. When you return it shows the same screen and sounds should still be enabled...

if this screen is not the active one then the sound turn itself off

Share this post


Link to post
Share on other sites

I couldn't find an explanation from SI for this. Why this is happening?

In the previous versions i was going to "preferences", then changing volume and testing and sound was coming back. It is not working for me now in FM 2014. I have to restart the game when this happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.