131313m

Need help on this issue: not well-formed invalid token at line 1 of default.xml

8 posts in this topic

I need help in this issue: not well-formed invalid token at line 1 of default.xml

I re-installed the game after a few weeks. When I clicked on the icon, it appeared, not well-formed invalid token at line 1 of default.xml.

Share this post


Link to post
Share on other sites

Have a look at posts 24 and 25 in the FAQ that has a link at the top of the screen. :thup:

If you are still having problems then, post back.

Share this post


Link to post
Share on other sites

Not sure if this will work for this issue but:

1. Create a shortcut for FM on your desktop.

2. Right click and select properties

3. Where it says target, put a space and type "--reset_preferences" without the quotes and click ok

Try running FM now

Share this post


Link to post
Share on other sites

jod123: Hey, what do you meant by FAQ?

Slawbawn: Hey, it's not working, it stated, The name "--reset_preferences" specified in the Target box is not valid. Make sure the path and file name are correct. Do you have any other idea?

Share this post


Link to post
Share on other sites

Try the below:

I am receiving other XML errors.

Delete the following folder:

XP:

C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2010\settings

Vista:

C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2010\settings

This may solve some issues regarding the XML Errors.

If the above doesn't solve it check the below thread for other solutions to xml issues:

http://community.sigames.com/showthread.php?t=161698

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.