Sign in to follow this  
Followers 0
jamboclaret

Problem loading games

7 posts in this topic

Hello all.

I have a problem. In the last week or so my FM has stopped loading games properly. Instead, I get this:

[IMG]http://i48.tinypic.com/20hpl76.jpg[/IMG]

If I press continue it just processes and brings me back to that screen. There's no escape. This has happened since I updated to 10.2.0. I use Steam. Only one of my old games will now load.

I've tried installing without steam and it made no difference. If I start a new game, save it, close it, then try to load it, I get the same screen.

Any idea what it could be? I'm clueless and am lost without FM.

Cheers,

Jambo.

Share this post


Link to post
Share on other sites
Whats the status of your manager say at the bottom? "Take Control" ??

From the icons at the top, there doesnt look to be an active manager, try adding one and see what that does...

Share this post


Link to post
Share on other sites
Yes. But when I click that, it asks for a password. I've never used a password to save a game on FM so have no idea what it could be.

Been experimenting with network games today, could that be it?

Share this post


Link to post
Share on other sites
I suppose it could, yeah. That could be why its wanting a password.... Did you set one?

Share this post


Link to post
Share on other sites
No, we played on a LAN in the same room so didn't see the point. Never set a password for FM and it's not any of my normal passwords.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.